Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
Netwerkproblemen aanroepen NAS vanuit iMac en SMART TV
Geplaatst op 22 juli 2016 om 10:27 door LeBo

Mijn configuratie is: iMac, NAS server en toegevoegd SMARTTV
De NAS server is via Time Machine goed te bereiken. Hier loopt alles goed. Back-ups maken loopt perfect. De NAS server is ook met de mappen daarin via Finder te zien.
Waar in voorheen via de iMac de NAS kon aanroepen met 198.168.178.13 lukt dat nu niet. Ik weet wel dat de laatste 2 cijfers het netwerkadres betreft. Ik heb ook deze laatste 2 cijfers anders benoemd. Daar lukt het ook niet mee. Wat de SMARTTV betreft, voorheen kon ik de NAS kiezen, deze is nu niet te bereiken. Al met al lijkt dit een netwerkprobleem waar ik niet uit kan komen. Ik gebruikt de NAS om mijn foto's op TV te tonen. Wie kan mij helpen??

26 reacties
Miax zegt:

Ik neem aan dat alles op een modem is aangesloten. Al geprobeerd om je modem eens uit te zetten, dan ca. 30sec. wachten en opnieuw aanzetten. Soms wil dat wel eens werken, als alles gewoon werkte en dan opeens iets niet meer werkt.
succes Mia

22 juli 2016 om 13:25.
EdBo zegt:

Het kan zijn dat er met een herstart van de modem de NAS een ander IP adres heeft gekregen.
Als je inlogt op de modem kan je zien welk ip adres de Nas gekregen heeft.
Mocht het niet verholpen zijn met de herstart van de modem, dan kan een herstart van de NAS ook misschien uitkomst berengen.

22 juli 2016 om 14:02.
LeBo zegt:

Dank je voor de info. Ik heb alle bekabeling nog eens nagelopen, die is correct aangesloten. Vervolgens heb ik het modem ca 30 sec uitgezet en de NAS ook nog eens uit- en aangezet.
Wat mij niet lukt is het IP adres van de NAS uit te lezen. Weet jij hoe dat moet?

23 juli 2016 om 15:36.
Dirk Boom zegt:

Welk modem is het?
Het is meestal via de browser te benaderen en heeft een eigen (IP-)adres of een naam (ik gebruik een naam). Dat zou in de gebruiksaanwijzing moeten staan of op het internet.
Het verschilt per modem hoe het werkt. Als voorbeeld laat ik het inlogscherm van mijn modem zien. Na inloggen komen er menu's en kan ik mijn aangesloten apparaten zien en nog veel meer.

Knipsel.PNG
23 juli 2016 om 16:04.
Miax zegt:

Als je met een Mac werkt, kan je het ip-adres van je modem ook achterhalen.
Ga naar appeltje in de menubalk, systeemvoorkeuren en dan naar Netwerk, Klik Wifi in de linkerkolom aan en dan zie je rechts Status: verbonden, met daaronder de naam van je modem en het ip-adres.

23 juli 2016 om 16:15.
LeBo zegt:

Hoi Dirk en Miax, heb op het router ingelogd. Ik zie nu dat het IP adres voor de NAS (eerder stond deze niet in de lijst) eindigt met .11 is. Zojuist de NAS aangeroepen, krijg ik de melding dat de server niet te vinden is, terwijl deze in hetzelfde netwerk zit en wel werkt om backups van de iMac te maken.

23 juli 2016 om 16:56.
Miax zegt:

Deed dit probleem zich voor, nadat je een Systeemupdate hebt gedaan op de Mac?
Zo ja, controleer dan eens bij systeemvoorkeuren> Firewall, Als de Firewall is ingeschakeld, klik je op het hangslotje onderaan en ga je naar Firewallopties en kijk of je Smarttv daar ook bij staat. Zo niet, voeg hem dan toe d.m.v. het plusje. Als je de handelingen hebt verricht vergeet dan niet het slotje te sluiten.
Ik weet niet of dit werkt, maar ik denk het haast wel.
Gr. Mia

23 juli 2016 om 17:29.
LeBo zegt:

Beste Miax, als ik naar firewall opties gaat en ontgrendel, is de smarttv niet genoemd. Alleen Finder en Parallels (om Windows ook op de Mac te kunnen draaien.)
Dat is het probleem.
Ook heb ik een reset op de NAS gedaan, ook dit heeft geen baat.

24 juli 2016 om 01:05.
Miax zegt:

Dan kan ik je niet verder helpen. Misschien dat je Smarttv nieuwe updates heeft gehad en dat daar iets opnieuw moet worden ingesteld, maar dat weet ik niet. Jammer.
 

24 juli 2016 om 09:33.
EdBo zegt:

Om wat voor een NAS server gaat het?

24 juli 2016 om 13:00.
LeBo zegt:

De NAS server is Synology 1TB Harddisk. Deze zit op hetzelfde netwerk als de iMac en wordt dus hierop wel herkend. Ik heb de NAS aan de voorkant uit- en aangezet. Ook nog eens gedaan met de resetknop aan de onderzijde achterkant NAS.

24 juli 2016 om 16:57.
EdBo zegt:

Ik ben aan het zoeken geweest op internet en ik vond dit. http://find.synology.com/ Deze site zoekt naar het station.

24 juli 2016 om 17:33.
LeBo zegt:

Beste EdBo, ik heb dit gedaan. De NAS is in eerste instantie niet te vinden. Daarna Synology Assistent gedraaid en de betreffende app gevonden. Deze geïnstalleerd. Wonderlijk hierop is wel te zien dat hij die kent. Maar in het netwerk weer niet.

24 juli 2016 om 17:59.
EdBo zegt:

Begrijp ik het goed? Bij je aanvraag zeg je dat in de finder de NAS wel te zien is met mappen.
Dus het probleem is dat je het niet kan zien in de browser en op de SmartTv. Time machine heeft geen problemen ziet gewoon de server. En kan je met "Appeltje K" ga naar server de NAS zien?

24 juli 2016 om 19:50.
LeBo zegt:

Beste EdBo,
Wat jij vermeldt is helemaal correct. Met appeltje K zie ik de server op de iMac (zoals in finder het geval is). Als toevoeging: van de NAS branden/flikkeren de drie groene lampje. Geen andere kleur, want dat zou kunnen betekenen dat de NAS 'vol' is.

24 juli 2016 om 20:13.
EdBo zegt:

Als je de iMac uitzet kan je dan op de Smart TV de NAS wel zien? Zo ja dan heeft de Smart TV en de iMac het zelfde IP adres voor de NAS

24 juli 2016 om 20:18.
LeBo zegt:

Beste EdBo,

iMac uitgezet. NAS staat aan. Geen NAS te vinden op SmartTV. De vooraf gevraagde IP adressen zijn ook verschillend. Namelijk .15 voor iMac en .11 voor NAS.

24 juli 2016 om 21:23.
EdBo zegt:

Het lijkt wel een netwerk interface probleem van de NAS. Misschien kan dit je helpen DSM/help/DSM/Tutorial/secure_your_nas

25 juli 2016 om 08:26.
LeBo zegt:

Beste EdBo, Dank je. Het lijkt me ook een netwerk interface probleem. Dit is een goede site. Ik ga deze vanavond nog eens stevig doornemen. Ik wil je eigenlijk niet verder belasten. Als ik er nu niet meer uitkomt ga ik eerst maar de NAS formatteren en opnieuw inrichten. Dat betekent ook dat een communicatie met de NAS, die nu niet lukt, moet kunnen krijgen. Daarvoor maar ik eerst een reserve-kopie van de iMac. Ik vind het fijn dat je me tot hier toe vooruit heb kunnen helpen. Ik zal op deze info-uitwisseling een reactie geven hoe ik er uit ben gekomen.

25 juli 2016 om 13:35.
EdBo zegt:

Hopelijk kom je er uit, ik wens je succes. En ben idd wel benieuwd naar de oplossing.
Groet EdBo

25 juli 2016 om 13:39.
LeBo zegt:

Beste EdBo

Die krijg je zeker!!

25 juli 2016 om 15:12.
LeBo zegt:

Beste EdBo,
Kort voortgangsverslagje. Netwerk nog opnieuw nagekeken. Twee vaste verbindingen gemaakt rechtstreeks van het router (dus zonder gebruik te maken van HUB). Daarnaast het ik door ZIGGO het router terug laten zetten naar de fabrieksinstellingen.
In mijn overzicht van de router staan de iMac én de server (NAS).
De NAS is via het programma 'waar is de NAS' te vinden.
IK heb naar Synology een mail gezonden voor assistentie. Ik kreeg een zeer uitgebreide mail terug met wat het allemaal kan zijn. Die heb ik doorgeworsteld, maar ben er niet uitgekomen.
Verder heb ik van de site van Synology een verbeterde "assistant' gehaald. Als ik nu klik op de tab ' verbinden' gaat het statuslampje even op groen en vervolgens op rood/oranje. Er wordt als tekst aangegeven verbonden gevolgd door niet verbonden.
Tot zover. Ik dacht dat aan de firewall zou kunnen liggen, die heb ik uitgezet in het besturingssysteem Apple en Windows 7, dat onder Parallels draait. Ik zoek, maar weer verder.
groet, Leo

 

27 juli 2016 om 21:33.
EdBo zegt:

Als je de NAS is in een ander netwerk omgeving kan brengen.
Ik bedoel bij familie of vrienden thuis. Dan kan je een paar dingen uitsluiten, je modem en de iMac. Het is maar een idee. Mocht de NAS ook daar problemen geven dan ben ik bang dat er met de NAS zelf iets mis is. Hopelijk kom je er uit.

Groet EdBo

27 juli 2016 om 21:47.
LeBo zegt:

Beste EdBo,
Goed idee. Daar had ik werkelijk nog niet aan gedacht. Ik ga het morgen proberen.
Gr. Leo

27 juli 2016 om 23:19.
LeBo zegt:

Beste EdBo,
De NAS is bij een kennis van mij aan zijn Windows PC in het netwerk te herkennen, maar ook daar hetzelfde probleem, dus niet te benaderen. De 2 tB harddisk eruit gehaald en geformatteerd. (Ik had thuis al een back-up van mijn iMac gemaakt). Ik probeerde nu thuis de NAS opnieuw te benaderen om de schijf te formatteren. Dat lukt niet. Ik vermoed dat de software van de NAS zelf niet meer in orde is. Ik verwacht dus dat ik een nieuwe NAS moet aanschaffen. In ieder geval bedankt voor je hulp. Met groet, Leo

28 juli 2016 om 18:05.
EdBo zegt:

Jammer, maar van alles geprobeerd. Ik vermoede ook al dat het aan de NAS zelf lag. Zelf heb ik een ZyXel en die laat zich ook wel is niet zien. Bij mij is de remedie even uit zetten en weer aan. Soms gaat het weken goed en dan in éne is de NAS weer weg.
Succes met de aanschaf. Groet EdBo

28 juli 2016 om 18:37.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club