Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
Probleem LR
Geplaatst op 24 september 2016 om 21:11 door Hinjaks

Ik heb een probleem op mijn Mac. De backup van catalogus van LightRoom heb ik moeten terugzetten. Mijn foto's heb ik op een NAS staan. De verwijzingen die in de catalogusfile staan, verwijzen naar een bestand op de NAS.
Nadat de backup is teruggezet zie ik de structuur staan zoals ik deze heb gemaakt, alleen staan er vraagtekens op de mapjes. Op moment dat ik een mapje aanklik, opent het mapje, alleen de foto's zijn niet zichtbaar. er staat op het grijze vlakje waar normaliter de foto staat een uitroepteken. als ik dit uitroepteken aan klik, kan ik via de Finder het bestand opzoeken (op de NAS) en selecteren. Op het moment dat ik dat doe, wordt in Lightroom een nieuwe MAP multimedia zichtbaar, waarin de foto dan zichtbaar is. Dit laatste is niet de bedoeling, aangezien ik dan de hele archiefstructuur kwijt ben.
Wie o wie weet hier een antwoord op?
Groetjes Hennie

7 reacties
Miax zegt:

Is dit gebeurd na de upgrade naar os sierra? Heb je toen de laatste versie van Lightroom geïnstalleerd?
Als dat zo is, kan dat het probleem zijn.

​Hier staat iets door Adobe geschreven welke versie door hen is getest. Is wel in het Engels.
 

25 september 2016 om 08:58.
HJesterhoudt zegt:

Ik heb gelezen bij Photofacts Academy dat je beter eerst kunt updaten naar LR en pas dan de update naar Sierra uitvoeren.
Deze nieuwe update (Sierra) heb ik trouwens tot nu toe nog niet aangeboden gekregen.
Henny

25 september 2016 om 13:15.
EdBo zegt:

Het lijkt er op dat Lightroom de NAS niet ziet. Je zou kunnen proberen om de NAS een herstart te geven. Misschien de mac ook even een verse start met shift ingedrukt, daarna een normale start en of de NAS weer selecteren op het mapje waar je foto's staan in Lightroom zodat de link weer gemaakt kan worden.
Henny@ , de update word niet aangeboden maar staat gewoon in de App store bij uitgelicht.
Ik zou er nog even mee wachten tot je zeker weet dat de Upgrade helemaal goed functioneert.

25 september 2016 om 17:41.
Hinjaks zegt:

Dank allemaal voor het meedenken. Inderdaad heb ik eerst de update van lightroom gedaan en toen de update naar Sierra. En dat lightroom de Nas niet vindt is ook waar. Het opnieuw opstarten van de Nas is ook gebeurd en toch ziet lightroom de Nas niet. Wat wel lukt is op de map met vraagteken gaan staan en dan zoeken in de Finder en dan wordt er een nieuwe map aangemaakt maar de slimme voorvertoning is weg. En het houdt in dat ik zo de hele bibliotheek langs moet. Niet leuk.

25 september 2016 om 18:24.
HJesterhoudt zegt:

Dank Ed, ik ga nog een poosje wachten, zoveel nieuws is er niet.
Henny

26 september 2016 om 10:50.
Hinjaks zegt:

EdBo, het is gelukt met de verse start van de Mac. Het is weer helemaal hersteld.
Nogmaals dank voor de tip. Ik had er nog nooit van gehoord dat je dan de shift toets moet vasthouden. Weer wat geleerd. En lightroom werkt als een zonnetje.
Groetjes Hennie

30 september 2016 om 23:29.
EdBo zegt:

Fijn dat het gelukt is en Lightroom weer de NAS ziet.

Groet EdBo

1 oktober 2016 om 08:05.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club