Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
Vervelende mededeling bij opstarten van mijn IMAC...
Geplaatst op 5 december 2017 om 16:57 door lianneke

 

Ik krijg steeds bij het opstarten van mijn MAC de volgende mededeling." Om "CS5Service manager" te openen, moet je de verouderde java SE-runtime installeren. Wat kan ik doen, om die mededeling niet meer te krijgen????
Weet iemand hier een oplossing voor??
Alvast hartelijk dank..
LIANNE

7 reacties
nnsa zegt:

Beste Lianneke,

Volg onderstaande link, die kan je installeren om dit probleem op te lossen:

https://support.apple.com/kb/dl1572?locale=nl_NL

5 december 2017 om 21:22.
MaritaA zegt:

Lianneke in een vorige vraag van je, betreft beveiliging, had ik gezegd dat je Java helemaal niet nodig hebt, een grote onveiligheid biedt, de eerste grote bedreiging voor macs in Java zat en dat Apple Java er niet meer opzet sinds een flink aantal besturingssystemen terug.

De melding die je krijgt is het installeren van een verouderde Java,

via systeemvoorkeuren en dubbelklikken op et Java icoon, kan je daar in het menu Java uitzetten of deinstalleren.
Hier een "How to" link van Oracle (javaleverancier) met uitleg kies wat voor jou van toepassing is in het menu.

https://www.java.com/nl/download/help/mac_controlpanel.xml

6 december 2017 om 08:35.
nnsa zegt:

Wat MaritaA zegt klopt, alleen dat lost het probleem niet op van de 'vervelende mededeling'
Mijn advies zou zijn om de 'Apple versie' van Java te installeren en Oracle te laten voor wat het is. Van Apple is het een SE / Special Edition.

6 december 2017 om 10:17.
MaritaA zegt:

Gewoon deinstalleren, iets wat onveilig is en je niet nodig hebt, ben je ook van de melding af.

6 december 2017 om 12:57.
nnsa zegt:

Is dit niet de omgekeerde wereld ? ik neem aan (maar zou ook een verkeerde aanname kunnen zijn, wegens gebrek aan extra informatie) dat die CS5 Servicemanager niet voor niets aanwezig is en deel uitmaakt van de CS5 suite van Adobe (Photoshop etc.). Als je al die programma's op de juiste manier verwijdert, zal die melding misschien weg zijn, maar of de gebruiker dit wil vermeldt het verhaal niet. Vandaar mijn advies om de speciale Java versie van Apple te installeren, die overigens onlangs nog is vernieuwd. Inderdaad blijft JAVA van twijfelachtige allure, maar wordt op miljoenen systemen nog toegepast.

6 december 2017 om 14:18.
MaritaA zegt:

lees hier: https://forums.adobe.com/thread/2369735

en inderdaad het antwoord is nu aan vraagstelster.

https://forums.adobe.com/thread/2274574

6 december 2017 om 14:26.
nnsa zegt:

👍

6 december 2017 om 14:53.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club