Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
Warning
Geplaatst op 11 december 2017 om 09:56 door amaro

Kreeg heden bericht: WARNING Ay7:36
Betreft MAC OSX 10.9.5.
Ik heb geen idee waar dit op slaat!
Groeten
Henk de BItter

5 reacties
MaritaA zegt:

Dag Henk,
In de allereerste plaats, je hebt wel een erg oude versie van het besturingssysteem (Mavericks)We zitten op het moment op 10.13 (High Sierra)


De Warning(plaatje) is afkomstig van Console App (hulpprogramma) en niet iets om je ongerust over te maken, deze warning geeft vermoedeijk aan dat je logfiles (die constant gemaakt worden) wat veel/groot zijn. maar het kan ook zijn dat je die App per ongeluk zelf hebt geopend, dan geeft dat standaard die melding (zie schermafbeelding)

Er zijn 2 dingen, die ik voorlopig even adviseer te doen.

1. Ik denk dat die warning (de Console App dus) onderin je Dock staat, dan sluiten door rechtsklik en stop programma kiezen.
Staat het er niet, open dan console, zodat het onderin je Dock komt en sluit het dan weer volledig, zoals je programma's helemaal afsluit.
Console vind je hier:
Finder> programma's>hulpprogramma's>Console App.

Ik kan je uit gaan leggen hoe je al die logfiles handmatig kan wissen, maar mensen vinden het vaak eng, behalve dat, de clubs is om de richting aan te geven en geen helpdesk.

2. Daarom download dr. Cleaner (gratis) uit de Mac Appstore.
Laat die draaien en als dat klaar is zie je wat hij wil wissen, standaard is aangekruist, logfiles en cache van mails.
Andere zaken NIET aankruisen en laten wissen. Kost minder hoofdbrekens!

Doe dat 1x per twee maanden.
Dr. Cleaner:
https://itunes.apple.com/nl/app/dr-cleaner-disk-mem-clean/id921458519?mt=12

Schermafdruk2017-12-1111.22.53.png
11 december 2017 om 11:11.
amaro zegt:

Dag Marita,
Hartelijk dank voor het duidelijke en snelle antwoord.
Dr.Clean kan ik echter niet installeren omdat daarvoor OSX 10.10 is vereist.
Naar welke versie kan ik updaten zonder problemen ?
Met vriendelijke groeten
Henk de Bitter

11 december 2017 om 15:15.
MaritaA zegt:

Dat is afhankelijk van het bouwjaar van je Mac.
Te vinden bij  > over deze Mac.

Hier kan je lezen welke Macs geschikt zijn voor High Sierra.
https://support.apple.com/nl-nl/HT201475

Is die van jou te oud, laat me het bouwjaar (precies) weten en ik kan dan vertellen welk besturingssysteem nog wel mogelijk is.

11 december 2017 om 17:02.
amaro zegt:

Dag Marita,
Mijn Mac is van medio 2010.
Versie 10.9.5.
Geheugen 4 gb Processor 3.06GHZ
Met vriendelijke groeten
Henk de Bitter

12 december 2017 om 15:10.
MaritaA zegt:

Dag Henk, dat is goed nieuws volgens mijn eerder geplaatste link kan je High Sierra downloaden.
Allerlei nuttige instructies staan daar in vermeld, dan zou je weer "up to date" zijn.
Alleen b.v kan een printer als die niet meer van de jongste is, het niet meer doen, kijk of je printertype High Sierra ondersteunt. (Website van printermerk)
Ook programma's die je veel gebruikt en belangrijk zijn, zou ik even controleren of die "High Sierra bestendig" zijn.

Ik wens je veel succes.

12 december 2017 om 16:12.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club