Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
Geluid Ipad 4
Geplaatst op 21 januari 2018 om 23:17 door Tiny G.

Hallo allemaal,
sinds een tijdje werkt mijn geluid op de Ipad niet goed meer. Vooral bij YouTube filmpjes. Alleen als er een luidsprekertje links bovenin staat met een streep erdoor en ik die aanklik komt er geluid. Maar in de meeste gevallen staat er geen luidsprekertje en hoor ik niets.
wie heeft hier een oplossing voor? Onderstaande foto ook geen luidsprekertje en dus geen geluid.
groetjes Tiny

IMG_2233.PNG
10 reacties
rbeaard zegt:

Kan zijn dat je geluid helemaal uit staat. Opheffen door geluidssterkte omhoog te zetten met de geluidsknoppen op iPad.
kan ook zijn dat knopje bij de geluidsknoppen uit staat - dan is rood vlakje zichtbaar - schuif knopje weer omhoog en geluid staat aan.

22 januari 2018 om 09:07.
Tiny G. zegt:

Helaas Rini dat is het niet want bij andere dingen doet het geluid het wel.
groetjes Tiny

22 januari 2018 om 10:12.
rbeaard zegt:

Kan ook zijn dat in het filmpje, dat is opgenomen of dat je wilt afspelen, het geluid ervan ook afstaat - in de afspeelbalk staat ook een geluid icoon dat je misschien moet hoger zetten.
het is te proberen waard. Succes ermee

22 januari 2018 om 11:20.
Tiny G. zegt:

In het filmpje hier boven staat geen geluids icoon. Ook geen balk waar normaal een icoontje staat.
In onderstaand filmpje staat dit wel en als ik deze aanklik krijg ik wel geluid.
Ik hoor het wel, ik hoop dat we er uit komen.
groetjes Tiny

IMG_2235.PNG
22 januari 2018 om 22:47.
Freedom zegt:

Download het eerste filmpje opnieuw.
Het ligt aan youtube, niet aan het filmpje zelf (soms geen speakertje,soms wel.
Freedom

23 januari 2018 om 08:40.
MaritaA zegt:

Tiny, heb je weer geluid?

24 januari 2018 om 14:10.
Tiny G. zegt:

Nee Marita, alleen waar een luidsprekertje bijstaat. Maar krijg ik bv een filmpje dat ik via facebook krijg dan heb ik geen geluid, daar is ook geen band onderin te zien waar je normaal het geluid hard en zacht kunt zetten. De meeste YouTube filmpjes werken ook wel. Alleen de filmpjes via facebook lukken niet.
groetjes Tiny

24 januari 2018 om 14:23.
MaritaA zegt:

Al het bedieningspaneel onder in het scherm naar boven getrokken?

Maar je hebt een iPad 4, Kijk eens bij Instellingen > algemeen> functie zijschakelaar, daar heb je 2 mogelijkheden (ik dacht: "Even terug in het geheugen"!!. heb geen 4 meer)
1. rotatievergrendeling
en
2. geluid uit??

Klopt dat?
Zo ja, bij welke van de twee staat het v-tje?

24 januari 2018 om 14:28.
Tiny G. zegt:

Ja klopt Marita, het vinkje staat bij geluid uit. Ik heb het naar rotatievergrendeling verplaatst maar dat maakt niets uit het geluid blijft weg.

24 januari 2018 om 18:20.
MaritaA zegt:

Staat dan wel de mute knop opzij, die boven hard en zacht zo, dat het oranje gedeelte NIET te zien is, jutter hem eens een paar keer heen en weer als je wil?

Ook niet toevallig daar opzij op de zacht gedrukt (dus de + en - onder de mute knop)?

Heb je een kop telefoon steek die anders eens in de bestemde uitgang, is er dan wel geluid?
Het kan n.l. voorkomen dat dar vuil in komt .

Uiteindelijk eens een harde reset geven?

24 januari 2018 om 18:31.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club