Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
Coronamelder app
Geplaatst op 11 oktober 2020 om 11:54 door JanBr

Ik heb een iPhone 6. Blijkbaar te oud voor de coronamelder app. Deze app verlangt een applicatie van minimaal IOS 13.5. Mijn iPhone is up-to-date IOS 12.4.8.
Volgens de overheid kan heel Nederland hier gebruik van maken, maar alleen als je de juiste smartphone hebt.
Heeft iemand een idee hoe je deze app kunt downloaden zonder een nieuwe iPhone te kopen?

3 reacties
HelmaB zegt:

Dat gaat helaas niet.
Je zult een iPhone met minimaal iOS 13.5 moeten hebben.

Aanvulling:

"Dat Apple ervoor koos om de tracking-tool alleen toegankelijk te maken
voor relatief nieuwe iPhones, heeft te maken met de hardware.
Telefoons met iOS 13 beschikken allemaal over een recente bluetooth-versie: 4.1 of nieuwer.
Bij oudere versies (vanaf de iPhone 6 of ouder) is bluetooth een stuk minder energiezuinig.
Dit is funest voor de batterij, omdat bluetooth bij de CoronaMelder voortdurend aan staat
."

11 oktober 2020 om 12:12.
LouiseH zegt:

Ik prakkiseer er niet over om mijn duurbetaalde iPhone6 met IOS 12.4.8 (nog steeds fantastisch werkend) te vervangen

11 oktober 2020 om 13:48.
MaritaA zegt:

Je hebt volstrekt gelijk LouiseH, alleen dat is niet waar het hier om gaat in de vraag.

ik sluit het bericht af, voordat er enorme discussies ontstaan.
Mij lijkt dat vraagsteller voldoende antwoord heeft op zijn vraag, zo niet kan hij de beheerders mailen.

Achteraf blijkt dat LouiseH tekst uit haar bericht heeft weggehaald, inhoud was de onlogica van de app, die discussie doelde ik op, waarom het bericht gesloten is!

11 oktober 2020 om 14:15.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club