SeniorWeb logo

Niet ondersteunde browser

De browser die u gebruikt wordt niet door SeniorWeb ondersteund. We adviseren u over te stappen op een andere browser.

In het artikel De populairste browsers voor de pc kunt u lezen welke browsers er zijn en een keuze maken.

Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Apple-Club
pdf wil niet openen in Adobe Reader op Mac
Geplaatst op 18 juni 2015 om 23:29 door Pounamu

Het overkomt me regelmatig dat ik een van internet gedownload pdf bestand niet kan openen op m'n Mac, terwijl ik speciaal daarvoor Adobe Reader heb geïnstalleerd.

Zie de bijlage. Iemand een idee wat het probleem is? (niet wat er op dat schermpje staat, het was geen email bijlage)

PS-referencePDF.jpg
9 reacties
MaritaA zegt:

Kijk eens bij Safari>voorkeuren>veiligheid>internetplugins>klik daar  op websiteinstellingen. Selecteeer Adobe reader en kijk wat er in de rechter kolom staat, rechtsonder. Toevallig blokkeer?

Andere mogelijkheid gedownloade bestand is corrupt of adobe reader zelf is corrupt.
probeer eens te openen met voorvertoning (rechtsklik>open met..voorvertoning)

19 juni 2015 om 01:22.
Pounamu zegt:

Je adviezen opgevolgd, Marita.
In de voorvertoning krijg ik ook een dergelijke melding. 
Bij de voorkeuren zoals je omschreef staat bij Adobe Reader "vraag" (zie screenshot). 
Andere pdf's opgezocht en die openen wel. Zoals ik al schreef overkomt het me nog wel eens dat ik bij een pdf die melding krijg, maar dan is de file denk ik inderdaad corrupt. Dat zal voor deze ook het geval zijn. Hij wil echt nergens in openen. Dus ik zal hem verwijderen.
Jammer, maar bedankt voor je reactie!
 

adobe_reader_vraag.jpg
19 juni 2015 om 03:25.
MinyS zegt:

Hier had ik eerst ook last van.

Nu heb ik op mijn iPad adobe acrobat geïnstalleerd en heb nergens meer last  van.

Misschien is dit voor de MAC ook een oplossing

19 juni 2015 om 08:30.
MaritaA zegt:

@MinyS. Dat is het hem juist, Pounamu schrijft:

quote:
"terwijl ik daarvoor speciaal Adobe Reader heb geïnstalleerd"
unquote.
 

19 juni 2015 om 13:09.
Pounamu zegt:

Bedankt voor deze reactie Marita, ik lees beide berichten nu pas.

19 juni 2015 om 15:24.
CDriessen zegt:

Marita,

Jij hanteert de volgorde: Safari>voorkeuren>veiligheid>internetplugins>

Maar die heb ik niet in Safari, Versie 8.0.6 (10600.6.3)

Mis ik iets, of heb ik iets verkeerd ingesteld?

Groeten Chris

19 juni 2015 om 22:15.
Pounamu zegt:

Hallo Chris,
Ik heb dezelfde Safari versie als jij. Lees "Beveiliging"  i.p.v. "Veiligheid" en je zit op het juiste tabblad, waar onderaan het item Internetplugins staat.

19 juni 2015 om 22:22.
CDriessen zegt:

Dank je Pounamu, altijd goed om te weten dat je niks vergeten bent!?

19 juni 2015 om 22:28.
MaritaA zegt:

Dank voor de correctie, Pounamu

20 juni 2015 om 09:14.

Wilt u zelf een vraag stellen in de Apple-Club?
Apple-Club