SeniorWeb logo

Niet ondersteunde browser

De browser die u gebruikt wordt niet door SeniorWeb ondersteund. We adviseren u over te stappen op een andere browser.

In het artikel De populairste browsers voor de pc kunt u lezen welke browsers er zijn en een keuze maken.

Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
Mededeling - woensdag 12 december 2018
Resultaten en verbeterpunten clubs
Eerder dit jaar heeft SeniorWeb een onderzoek gehouden onder leden en beheerders van de clubs. Hartelijke dank aan iedereen die hieraan mee heeft gewerkt! Het onderzoek heeft mooie resultaten en verbeterpunten opgeleverd die we vanaf januari zullen realiseren.
E-mail ontvangen in outlook lukt niet
Geplaatst op 24 mei 2016 om 08:33 door John777

Goedemorgen,
Ik kwam gisteren tot de ontdekking dat ik ineens geen emails ontvang in outlook. Ik zie wel dat emails gescand worden door AVG (via een popup) maar op mijn scherm outlook zie ik de mail niet komen. Ook niet in de spammap of ergens anders. Weet iemand hoe ik dit kan oplossen?

22 reacties
Dirk Boom zegt:

Ik neem aan dat het Ms Outlook betreft, onderdeel van Office.

Staat er 1 e-mailadres in Office of meerdere?

Is de inbox van het betreffende e-mailadres wel zichtbaar?

24 mei 2016 om 09:43.
John777 zegt:

Het is inderdaad MS outlook. Er staan in de instellingen 4 emailadressen, maar op geen van de adressen zie ik mail binnenkomen. Wat me wel opvalt is dat ze wwarschijnlijk wel ontvangen worden (als ik ze binnen wil halen), vandaar ook die popup van AVG, maar ze komen niet op m'n scherm in de inbox. In de inbox staan alleen emailtjes tot gisterochtend en daarna niet meer, terwijl ik zeker weet dat er een aantal (test email) verstuurd zijn van een andere PC af.
Ik heb ook niets aan de instellingen veranderd. Inmiddels heb ik een systeemherstel van de pc gemaakt maar ook dat heeft geen effect.

24 mei 2016 om 12:38.
Niekie zegt:

Kan je de e-mail scanner van AVG eens uitschakelen. Kijken of het dan beter gaat.

Niek

24 mei 2016 om 12:58.
John777 zegt:

Hallo Niek en Dirk,
Ik heb de scanner van AVG uitgeschakeld, maar zonder effect. Inmiddels Caiw gebeld en hoorde dat er sinds gistermiddag een serverstoring is die ze nog niet hebben opgelost. Hopelijk is dat het probleem. Ze geven geen zekerheid. Ze hopen het vandaag nog op te lossen. En dan maar hopen dat mijn probleem inderdaad met hun storing heeft te maken. In plaats van dat ze het op de site zetten, wachten ze gewoon de klachten af. Ik ben er inmiddels gisteravond en vanmorgen zo'n 4 uur mee in de weer geweest.
Bedankt voor je antwoord. Ik meld het als het opgelost is.
Groet
John

24 mei 2016 om 13:44.
Dirk Boom zegt:

Dank voor je bericht John. Dat wordt inderdaad even afwachten.

Als Caiw een storing heeft, zou ik ook andere internetproblemen verwachten.

Is de mail wel te lezen via webmail? (inloggen op de site van de e-mailprovider)

24 mei 2016 om 15:17.
Niekie zegt:

Hmmm ik krijg wel gewoon mail binnen van Caiw.nl. Geen enkele storing ondervonden.
Nou hebben ze meer mailservers daar staan, want ze gebruiken nogal wat namen.
@kabelfoon.nl
@caiway.nl
@caiw.nl
@kabelfoon.net (deze laatste weet ik niet zeker).

Niek

24 mei 2016 om 17:40.
cdjpronk zegt:

Ik zit ook bij Caiw. en kreeg ook geen mails binnen vanmorgen. Ik kijk nu net naar de box en heb er 15 binnen gekregen, dus zou het kunnen dat er een storing was die nu verholpen is. Ik heb ook wel eens gehad dat mijn webmailbox bij Caiw vol was. Moest ik eerst de oude berichten wegdoen in de webbox bij caiw. Maar mijn kennissen konden geen berichten naar mij sturen en gaven mij een waarschuwing door de telefoon.

24 mei 2016 om 20:27.
John777 zegt:

Ik heb inmiddels weer contact met Caiway gehad. Ze zeggen dat de storing is opgelost. Helaas, bij mij nog niet. Samen met iemand van Caiway alle instellingen bij mij doorgenomen en die blijken goed te zijn (ik had niets gewijzigd). Helaas is het probleem bij mij niet opgelost. Volgens Caiway ligt dat nu bij mij, waarschijnlijk is MS outlook 2007 verouderd volgens Caiway en kan ik beter nu Windows Livemail gaan gebruiken. Maar ik op tegen alles over zetten. (adresboek, oude emails etc.) Ik gebruik Outlook voor 4 emailadressen.

24 mei 2016 om 21:15.
Niekie zegt:

MS Outlook wordt nog ondersteund tot begin 2017, dus dat is onzin van Caiway.
Welke foutmelding krijg je als je Outlook opent?
Kan je wel de webmail bekijken op deze site?
Start anders het modem van caiway eens opnieuw op, door er een minuut de stroom even af te halen. (je kunt dan ook niet meer bellen, als je via caiway belt)

Niek

24 mei 2016 om 21:40.
John777 zegt:

Niek,
Dat is juist het probleem, ik krijg geen enkele foutmelding. Bij 'verzenden/ontvangen' ik zie alleen het popup scherm van de voortgang, ik zie de balk grijs worden en het popupscherm verdwijnt weer zonder foutmelding. Maar de nieuwe email komt niet op het scherm.
Als ik naar mijn webmail van Caiway ga dan zie ik daar alle emailtjes staan.
Nu blijkt dat ik ze dus niet kan binnenhalen. Nu heb ik even een W.Livemail adres aangemaakt en livemail geïnstalleerd. Mijn kabelfoon adres ingevoerd en daar komen nu alle emailtjes op binnen, maar... . na het binnenhalen via livemail blijven ze ook op de Caiway server staan. Ik dacht dat ze van de server verdwenen als ik ze binnenhaalde.
John

24 mei 2016 om 22:12.
John777 zegt:

Trouwens, ik heb de caiway modem al diverse keren opnieuw opgestart

24 mei 2016 om 22:13.
cdjpronk zegt:

Een nonsens verhaal van Caiway, ik heb nog een MS Outlook van 2003 en kan deze gewoon gebruiken als ik dat zou willen,

cdjpronk.

24 mei 2016 om 22:14.
Niekie zegt:

John777:
Dat ze op de server blijven staan, ligt aan de instellingen van het account. Caiway is nog een .pop account.
Kijk even op het tabblad "geavanceerd" van het e-mail account en stel het daar juist in.
Ik heb het zelf op 30 dagen bewaren staan en verwijderen, als ik het ook thuis verwijder.
De boxen op de mailserver van Caiway zijn vrij groot, dus zo snel lopen ze niet vol.

En John: Je hebt in het account (in outlook) toch niet aangevinkt, dat voor deze server verificatie is vereist?
Niek

24 mei 2016 om 22:23.
John777 zegt:

Niek,
Op alle 4 mijn emailaccounts in outlook staat een vinkje bij 'verificatie vereist' bij uitgaande email. Dat stond er altijd al volgens mij, want ik heb niets gewijzigd. En bij mijn kabelfoonadres moest ik vanmiddag van Caiway een vinkje plaatsen bij : versleutelde verbinding vereist (SSL) bij inkomend en bij uitgaand (TLS). Toen veranderde ook de poortnummers

24 mei 2016 om 22:58.
Niekie zegt:

Je hebt het Caiway account toch als .pop account aangemaakt?
Dan hoeven daar helemaal geen vinkjes te staan.

Anders mail je me even. Als je op m'n foto klikt en je wacht even zie je een mogelijkheid om te mailen, dan vergelijken we het account even telefonisch.

Niek

24 mei 2016 om 23:12.
cdjpronk zegt:

Poorten 25 en 110 en volgens mij geen vinkjes.

25 mei 2016 om 13:50.
jon047 zegt:

Enige tijd geleden hetzelfde gehad. Berichten kwamen wel op de webmail binnen. Eindeloos van alles geprobeerd. (Niekie kan zich dat misschien nog wel herinneren; hij moest tenslotte ook passen) Twee maal een expert van de server hier mee bezig geweest. Alles bij elkaar heeft het 3 maanden geduurd. Eindconclusie: alles is goed ingesteld. Er moet een virus in het (WLM)-programma zitten. Enige oplossing: WLM verwijderen en een nieuw programma installeren. Zo gezegd, zo gedaan. (Is G-mail geworden) Een hoop gedoe, o.a. met de contactenlijst proberen te behouden en andere ongemakken. Alles tenslotte in orde gekomen.

30 mei 2016 om 10:43.
John777 zegt:

Bij mij is gelukkig nu alles in orde, dankzij de hulp van Seniorweb en in het bizonder van Niek!

30 mei 2016 om 11:42.
Niekie zegt:

Graag gedaan en bedankt voor het terug melden.
Niek

30 mei 2016 om 12:33.
fred612 zegt:

wat was de oplossing ?

30 mei 2016 om 13:43.
John777 zegt:

Zonder dat ik iets aan de instellingen had gedaan waren die veranderd. Maar ook CAIWAY had
een storing en misschien was die wel van invloed op mijn instellingen vertelden ze.
Samen met Niek zijn we er uit gekomen, maar vraag me niet wat er precies in de instellingen is hersteld.

30 mei 2016 om 15:46.
Niekie zegt:

We hebben de poorten voor pop weer op 25 en 110 gezet en de vinkjes bij SSL/TLS verwijderd en volgens mij werkte het toen weer.

Niek

30 mei 2016 om 18:03.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club