Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
@Outlook enz via WLM 2012 werkt niet op dit moment.
Geplaatst op 26 mei 2016 om 07:41 door dolfijn150

Voorlopig werkt mijn @outlook.com account via IMAP ingesteld vanmorgen niet.....
Krijg deze foutmelding sinds vanmorgen.(zie bijlage)
De app Mail van Windows 10, waar ik al die tijd ook mijn @outlook.com account in heb staan werkt wel.
Daar kwamen de berichten normaal binnen.

outlook-account.png
6 reacties
Dirk Boom zegt:

Ik zag het zojuist even misgaan in de mailapp en in Outlook 2016, kort daarna werkte het weer. Kan het een incident zijn geweest en werkt het weer?

26 mei 2016 om 11:49.
HenkW zegt:

Ik heb het zelfde probleem op @outlook.com maar niet alleen in WLM maar ook in Thunderbird. Op de mailapp in W10 komen de berichten wel binnen. @planet.nl en gmail komen met IMAP ook binnen. Is MS nu al begonnen?
Henk

26 mei 2016 om 12:01.
Niekie zegt:

Ik vermoed een storing bij Microsoft. Ik had er ook even last van. Nu werkt alles weer perfect.

Niek

26 mei 2016 om 13:54.
Niekie zegt:

Ik krijg hem trouwens nu weer. Benieuwd of Thunderbird hem ook weer heeft.
Want dan ligt het niet aan de huidige instellingen van WLM, maar aan de server van Microsoft.

Edit 17.05 uur: Zelfs via de webmail in @outlook.com niet bereikbaar. Er is echt iets mis daar.

Hier is tie.
"" 26 mei: Storing bij Outlook
Er is vanaf 16:41 een storing bij Outlook. Heb je er ook last van? Laat dan hieronder een reactie achter
. ""

Niek

26 mei 2016 om 16:53.
HenkW zegt:

Ja Niek, Thunderbird heeft het ook. Sorry voor late reactie (pas thuis). Je had helemaal gelijk. https://www.seniorweb.nl/nieuws/windows-live-mail-en-microsoft-adressen
Henk

26 mei 2016 om 17:57.
dolfijn150 zegt:

Ik had het gisteren in de loop van de dag ook nog diverse keren storing, zoals het achteraf blijkt te zijn. Bedankt voor het doorgeven daarvan Niek.

27 mei 2016 om 06:54.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club