Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
Opdracht: klik hier geeft geen resultaat
Geplaatst op 28 februari 2020 om 19:16 door henk0605

Zojuist kreeg ik in Seniorweb antwoord op een gestelde vraag, je kent dat wel:
er is een reactie geplaatst enz klik hier.
Maar..... daar komt geen reactie op. Normaliter werk ik met chrome, maar die geeft app geeft ook geen reactie. Wel heb ik updates binnengekregen alsmede de vernieuwde Edge. Ik heb het gevoel dat sommige instellingen niet meer werken.
Heeft iemand een goede tip?

6 reacties
HaWee zegt:

als je op een link klikt zal de standaardbrowser openen, mogelijk is er iets fout gegaan met het instellen van die standaardbrowser.
Zojuist getest (normaliter klik ik er nooit op, ik heb laatste berichten open staan) en de standaardbrowser (de nieuwe Edge) opent keurig met het bericht dus het werkt wel.

28 februari 2020 om 19:21.
henk0605 zegt:

Ik heb nu Edge als standaardbrowser aangemerkt en probleem opgelost.
Omdat ik altijd werkte met Chrome wil(de) ik dat nu ook, maar dat werkt niet. En eerlijk gezegd ziet Edge er aantrekkelijker uit dan voorheen. Als het dan ook nog prettiger werkt.....
Zou ik Chrome nog wel kunnen gebruiken als browser?

28 februari 2020 om 19:38.
DirkB zegt:

Je kunt altijd elke gewenste webbrowser gebruiken.
Echter 1 browser is ingesteld als standaard browser en dat betekent dat hyperlinks daarmee worden geopend.

28 februari 2020 om 20:04.
henk0605 zegt:

Dat klopt, ik had dan ook Chrome en Edge naast elkaar. Het is wel eens handig om werkend in de een in de ander te kunnen zoeken. Maar Chrome reageert niet meer als ik op het icoon klik.
Instellen als standaardbrowser maakt geen verschil. Ik krijg het idee dat er iets in de instellingen niet meer goed zit en dat ik Chrome het beste maar opnieuw kan installeren.

28 februari 2020 om 20:18.
DirkB zegt:

Ingaande op 'Het is wel eens handig om werkend in de een in de ander te kunnen zoeken':
Dat kan altijd in de openstaande browser. Even een nieuwe tab openen (naast de al geopende) en je kunt aan de gang. Bovendien spring je dan gemakkelijk heen en weer tussen die tabs.

28 februari 2020 om 20:29.
henk0605 zegt:

Dat is een werkwijze die ik tot nu toe eigenlijk niet gebruikte. Maar idd makkelijk is.
Bij deze dus wat geleerd, waarvoor dank. Chrome heb ik opnieuw geinstalleerd en reageert nu weer zoals ik dat gewend was. Edge is voorlopig wel mijn standaardbrowser. Als het net zo goed werkt als het er uitziet vind ik het w.m.b. prima.
Bedankt heren voor de reacties. Probleem is afgehandeld.
Goed weekend, Henk

28 februari 2020 om 23:52.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club