Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
Probleem (-pje) met Thunderbird
Geplaatst op 27 april 2020 om 12:34 door RuudM

Een aanklikbare link naar website in ontvangen email is niet te openen.
Via een omweg wel maar dat is toch niet normaal ?
De link is 100% goed, kopiëren en plakken.
De omweg is (via uitklap venster) Opslaan als en dan komt de link in Downloads terecht en is dan te openen.
Ik test het door vanuit mijn gmail de mail te sturen naar mijn Thunderbird.
Ruud

21 reacties
RuudM zegt:

Aanvulling:
Andersom werkend:
Link in tekstdeel van bericht met Thunderbird, versturen naar eigen gmail adres werkt wel goed, link opent zoals altijd.
Kennelijk kan Thunderbird de ontvangen link niet "gewoon"verwerken ?
Ruud

27 april 2020 om 12:46.
HaWee zegt:

vreemd, ik heb even zitten zoeken in de instellingen van Thunderbird maar vind niets om dit aan of uit te zetten.
Bij mij werkt het gewoon goed , bijv de nieuwsbrieven van Seniorweb als ik daar op een link klik opent het gewoon. Net nog even getest, vanuit mijn web-gmail een link gestuurd naar mijn providermail in Thunderbird en als ik er op klik opent de webpagina netjes

27 april 2020 om 13:12.
RuudM zegt:

Hierbij een gedeelte van de ontvangen email met uitgeklapt keuze venster na rechtsklik op de link.
Ruud

27 april 2020 om 13:35.
HaWee zegt:

dat is rechtsklik
ik klik gewoon en hij opent meteen.
als ik rechtsklik en de bovenste keuze doe opent hij ook.
net getest met de mail van Seniorweb clubs dat er een nieuwe melding was
Nog even getest met mijn eerdere web-gmail naar Thunderbird
-klik opent hem
-rechtsklik koppeling openen in browser werkt
- rechtsklik koppelingslokatie kopieren werkt ook dan kan ik direct plakken en gaan in de browser
Dus link opslaan lijkt me niet nodig.

27 april 2020 om 13:46.
HenkW zegt:

@Ruud, ik krijg alles precies hetzelfde eruit als HaWee. Als ik hem opsla in bv. downloads en daarna met de muis erop en dubbelklik komt de site ook tevoorschijn in mijn brouwser

27 april 2020 om 15:40.
Dirk Boom zegt:

Ruud, werkt het niet als je in Thunderbird met de linker muisknop 2x (niet 1x) op de link klikt?

27 april 2020 om 16:14.
RuudM zegt:

@Henk
Die opslaan oplossing pas ik ook toe maar dat is afwijkend van andere email clients. De andere keuze mogelijkheden doen bij mij niets.
Bij WLM, gmail of outlook.com is/was opslaan helemaal niet nodig. Openen direct en niet via omweg.
En kennis van mij waarmee ik vrij vaak gegevens en ook links uitwissel ondervindt ook last sinds ik ben overgestapt van WLM naar Thunderbird.
Openen gaat wel maar erg traag.
Zij werkt nog met W 7 en WLM
Ik ga nog maar een keer de instellingen van Thb nalopen.
Een echt probleem is het niet, heb altijd gmail achter de hand.
Ruud

27 april 2020 om 16:20.
Dirk Boom zegt:

en Mail van W10, dat werkt goed (kan ook naast Thunderbird worden gebruijt)

27 april 2020 om 16:24.
HaWee zegt:

Heel vreemd, zoals gezegd bij mij werkt in Thunderbird gewoon simpel links klikken en dus ook rechtsklik en openen of rechtsklik en kopie en plak in browser en uiteraard ook die lange omweg via opslaan.
Wat je nog zou kunnen proberen is ipv gewoon linksklik doen Ctrl+klik in sommige mailprogramma's werkt dat wel.
En anders misschien eens gewoon Thunderbird opnieuw installeren?

27 april 2020 om 16:40.
RuudM zegt:

@Dirk
Nee dat werkt ook niet. De cursor met links op de link zetten, wordt het bekende handje maar geen reactie. Van de keuze mogelijkheden in het uitklap menu werkt alleen opslaan als.
Wat ik nog niet geprobeerd heb (ga het doen) is hoe het werkt met Outlook (Office) Kom er over terug.
Ruud

27 april 2020 om 17:01.
Dirk Boom zegt:

Als daar ook niet werkt, hoe is dan je instelling voor kiezen: 1 of 2 muisklik?

27 april 2020 om 17:17.
RuudM zegt:

Weer terug.
Thunderbird en Outlook (Office Pro 2016)) gebruiken bij mij het zelfde provider adres.
Inkomende emails zijn daardoor op 2 plaatsen te lezen.
Doe weinig met Outlook, het zit in het Office pakket maar vind het niet zo prettig werken, is meer voor bedrijf doeleinden gemaakt.
Het test bericht voor deze sessie staat dus bij beiden als ingekomen.
Bij Outlook is 1 klik met links voldoende, de website opent.
Blijkbaar gaat Thunderbird anders om met ingevoegde links in inkomende mails.
Is geen echt probleem, met gmail en outlook zijn er 2 andere mogelijkheden.
De oorzaak zullen we hier wel niet vinden.
Wat mij betreft mag dit afgesloten worden. ( tenzij het ei van Columbus alsnog gevonden wordt)
Allen bedankt voor het meedenken.
Ruud

27 april 2020 om 17:33.
Dirk Boom zegt:

Misschien mag ik terzijde nog reageren, je zegt: Thunderbird en Outlook (Office Pro 2016)) gebruiken bij mij het zelfde provider adres. Inkomende emails zijn daardoor op 2 plaatsen te lezen.
Het provideradres is echter niet het criterium, het e-mailadres is het criterium. Een e-mailadres kun je, als het IMAP is (incl. @gmail.com en @outlook.com), op elk apparaat, in elk mailprogramma, op elke plek, tegelijk gebruiken voor alle handelingen. Alleen bij POP3 is het anders.

27 april 2020 om 17:55.
HaWee zegt:

ik denk dat hij bedoeld "mijn mailadres bij mijn provider" in tegenstelling tot een gmail of outlook/hotmail/live account . Natuurlijk moet het via IMAP gaan maar gelukkig kan dat tegenwoordig bij bijna alle providers.
Maar zoals gezegd, ik had ook met mijn provider mailadres in Thunderbird getest en dat werkt al een jaar of 10 probleemloos met een enkele linksklik op de link. Dus ik denk niet dat Thunderbird links anders behandeld alleen de Thunderbird op Ruud's pc doet het anders.

27 april 2020 om 18:09.
Dirk Boom zegt:

Ruud weet zelf het beste wat hij bedoelt 😅

27 april 2020 om 18:15.
RuudM zegt:

Ja, dat weet ik zeker.....
Ik bedoel uiteraard het email adres wat ik ooit van de provider heb gekregen.
Op sommige punten loop ik misschien wat achter omdat ik geen behoefte heb aan toeters en bellen. IMAP is voor mij totaal onbelangrijk. (kan niet eens met Têle2)
Heb (ja echt) geen smartphone, wel een mobieltje met sms mogelijkheid en een tablet en dat is genoeg. (zal mijn leeftijd niet noemen....)
Ruud

27 april 2020 om 18:57.
Dirk Boom zegt:

Je leeftijd weet ik Ruud, petje af! 🥁

28 april 2020 om 00:21.
TheoJ zegt:

Ik heb dit hetzelfde gehad in Office Outlook.
Na opnieuw installeren van Windows was het opgelost.
Ik vermoed dat het aan een of andere beveiligingsinstelling ligt.

28 april 2020 om 11:54.
HelmaB zegt:

@RuudM
Wil je nog wachten op het ei van Columbus?
Mag natuurlijk.
Of kan ik het afsluiten.

28 april 2020 om 17:14.
RuudM zegt:

@Helma
Ik denk dat het ei, na al de suggesties , niet meer komt !
Geeft niet, ik kan om het probleem heen, dus wat mij betreft: afsluiten maar
groet van Ruud

28 april 2020 om 17:38.
HelmaB zegt:

Ok.
Dan pak ik de sleutel.

28 april 2020 om 17:41.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club