Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
Thunderbird probleem met wachtwoord.
Geplaatst op 1 januari 2021 om 12:55 door JANfiets12R

Alle een prettig en voorspoedig jaar gewenst.
Ik heb Thunderbird geinstalleerd maar het gaat fout bij het invoeren van wachtwoord. Programma is geheel werkend maar vraagt iedere keer wachtwoord. Nu voer ik het wachtwoord in van xs4all. Als is deze op de webmail invoer dan werkt het gewoon. Voer het wachtwoord op IMAP xs4all.nl. Heb vanmorgen outlook verwijderd en deze werkte normaal.
wat kan dit zijn? vlg anton

4 reacties
r0n zegt:

Het kan een fout zijn in de gebruikersnaam, een fout in het wachtwoord, of een fout in de servernaam of een fout in het poortnummer.
Controleer ook op hoofd- en kleineletters, daar kijk je soms makkelijk overheen.

1 januari 2021 om 16:58.
HenkZ zegt:

Je moet een vinkje zetten bij wachtwoord onthouden.

2 januari 2021 om 09:07.
JANfiets12R zegt:

Hallo, bedankt voor je reactie.
De oplossing was in het menu handmatig configureren Server inkomend:
IMAP.xs4all.nl
Poort 143
SSL STARTLS
Gebruikersnaam: hierin stond mijn emailadres in plaats van mijn wachtwoord
Nadat ik deze heb gewijzigd werd ook uitgaande mail emailadres in mijn wachtwoord veranderd.
Hierna werkte het programma meteen. Ik ben vanuit gegaan als ik het programma automatisch installeer dat het dan werkte, handmatig configureren was voor ervaren gebruikers. Bedankt voor je reactie. Nog een vraag houden jullie een logboek bij van verschillende problemen bij verschillende programma's ?
Vriendelijke groetjes anton

2 januari 2021 om 09:36.
HenkZ zegt:

Mooi dat is gelukt
Ik hou geen logboek bij.

2 januari 2021 om 09:52.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club