Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
E-mail adres werkt niet.
Geplaatst op 26 mei 2022 om 16:28 door wingco320

In dit scherm wil ik het e-mailadres a*****@wnbr.nl toevoegen.
De provider gaf de volgende instellingen: Server in imap.strato.com, poort 993, SSL/TLS; server uit: smtp,strato.com, poort 465 SSL/TLS
Alles ingevuld zoals het hoort maar het gegevensbestand kan niet worden gemaakt.

12 reacties
wingco320 zegt:

Het bovenstaande e-mailadres staat wel in dit scherm (in het schem account gegevens niet) maar verzenden/ontvangen is niet mogelijk.
Wat is hier fout?

26 mei 2022 om 16:31.
Groetend zegt:

Het betreft Outlook uit Office, toch? (in mijn geval: Office uit Microsoft 365).
Bij mij werkt het betr. de inkomende server prima met de instellingen .... (zie plaatje)

26 mei 2022 om 19:52.
Groetend zegt:

En betr. de uitgaande server is ingesteld ... (let op de poort)
Het was destijds nogal experimenteren voordat ik de instellingen gevonden had.

26 mei 2022 om 19:53.
wingco320 zegt:
De uitgaande server is: smtp.strato.com en poort 465.
De optie: Aaanmelden via .... heb ik ook al bij beide geprobeerd maar geen succes. Ik krijg steeds de melding 'Er is fout gegaan (Echt waar??????) en dan optie 1 'Is dit jouw adres wel' (Natuurlijk) en 2 'Accountinstellingen wijzigen' maar welke zou ik dan moeten wijzigen.
Een optie die Strato zelf geeft is voor alle accounts in Outlook SSL/TLS inschakelen maar hoe doe ik dat?
26 mei 2022 om 20:10.
Groetend zegt:

Je kunt de servergegevens van het mailadres als volgt wijzigen:
1. Via Bestand kiezen voor Accountinstellingen
2. Bovenaan het gewenste mailadres kiezen
3. Dan pijltje bij Accountinstellingen openen en kiezen voor Serverinstellingen, vervolgens komen de schermen die ik liet zien en waarin je alles kunt wijzigen.
Uitgaand met Poort 465 werkt niet, ik heb 587 gekozen en bij Versleuteling STARTTLS (ingaand is het SSL/TLS).
Ik weet dat Strato anders aanraadt dus vraag mij niet waarom, maar bij mij werkt dit.

26 mei 2022 om 20:20.
wingco320 zegt:

In het scherm waar je alleen de onderste regel laat zien, moet het gewenste e-mail adres, hier dus *****@wnbr.nl, ook staan maar dat staat er bij mij niet; alleen @hotmail.nl en @tracesofwar.com.
Als ik jouw instellingen overneem loopt Outlook na een paar minuten vast.
Voor de goede orde, dit is WIN 11

26 mei 2022 om 20:55.
Groetend zegt:

Windows 11 speelt hierbij geen rol, daarin werkt het bij mij net zo goed als in Windows 10.
Welk scherm van mij bedoel je? (geef je er even het tijdstip bij?).
Betreft het wel Outlook - nieuwe versie? Heb je bij het inbrengen van het mailadres een voorkeuze gemaakt? Anders het mailadres even verwijderen en opnieuw beginnen.

26 mei 2022 om 21:18.
wingco320 zegt:

Ik heb met Strato gebeld, die wisten ook geen oplossing dus ik laat het maar zo. Ik kan bij de webmail komen en dat is het belangrijkste. Dank voor het meedenken. Misschien dat ik nog contact opneem met Microsoft of zij een oplossing hebben.

27 mei 2022 om 22:54.
Groetend zegt:

Is de Mailapp van W10/W11 nog een oplossing? Daarin ging het opnemen gemakkelijker.
Ik heb zo'n Strato mailadres, wel voor een ander domein, in gebruik op mijn smartphone (Aquamail) en op 3 laptops (in Mail en in Outlook).

Betr. Microsoft zou je het kunnen navragen bij de Microsoft Community.

Een raadseltje blijft dan waarom het bij jou niet lukt om het in Outlook te krijgen en bij mij wel, de instellingen zijn in beide situaties van Strato.

27 mei 2022 om 22:59.
wingco320 zegt:

**@wnbr.nl toegevoegd aan Mail en dat ging probleemloos.

28 mei 2022 om 16:29.
Groetend zegt:

Mooi dat dit lukte, dank voor het melden.

28 mei 2022 om 17:42.
wingco320 zegt:

Wat Mail betreft, even te vroeg gejuigd, daar werkte het ook niet goed.
Uiteindelijk - via een lange QuickAssist sessie met een collega - is het gelukt en wel via het oude vertrouwde configuratiescherm. Wat er precies fout zat ?? en het werkt nu zoals het hoort.

31 mei 2022 om 23:01.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club