Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: E-mail-Club
ziggo en windows live mail
Geplaatst op 6 januari 2015 om 14:04 door MiaEsser

Al uren lang ben ik bezig met een account krijgen op ziggo. Aan de hand van handleiding enz. Zo heb ik hem goed lijkt het en dan ga ik aan de gang met te proberen gmail accounts toe te voegen aan de smtp van ziggo en dan werkt ziggo ook weer niet. Kortom het is een ramp en ziggo helpservice weet er ook geen raad mee. Is er iemand die hier ervaring mee heeft?

Groeten, Mia

10 reacties
Niekie zegt:

Gmail accounts toevoegen aan Ziggo dat zal niet lukken vermoed ik.

In WLM ga je linksboven naar "Bestand" dan "Opties" en dan 'Accounts" .  Daar kies je voor toevoegen en vul je de gegevens van het Gmail account toe.

De server instellingen doet WLL voor je. Dus alleen email adres en wachtwoord invullen.

Niek

 

 

6 januari 2015 om 14:43.
MiaEsser zegt:

Niek bedankt voor je reactie. Het is een hopeloze ellende wat WLM doet sinds ik ziggo heb. Mijn gemail accounts lopen nu wel binnen. Ook het bericht dat er een reactie op clubs was. Maar iets wegsturen gaat niet. Niet met ziggo maar ook niet als ik de smtp op gmail.com zet. Om over het ziggo-acount zelf maar niet te spreken.

Spijt als haren op m'n hoofd dat ik overgestapt ben.

Groeten, Mia 

6 januari 2015 om 16:52.
MaritaA zegt:

Mia, momenteel is constant op en in het nieuws, de problemen die klanten van Ziggo kunnen ervaren.

Dat komt omdat ze samen gaan met UPC, een inmense operatie, regelmatig geen internet of tv, dat zou een oorzaak kunnen zijn.

6 januari 2015 om 17:00.
Niekie zegt:

Zoals op deze website staat zou het moeten gebeuren.

En dat samengaan van Ziggo met UPC dat gaat per regio. Gisteren zijn ze begonnen en die operatie gaat maanden duren.

Maar dat heeft meer te maken met de veranderende instellingen van de Ziggo kastjes van de tv, al zouden daar best ook andere storingen door kunnen worden veroorzaakt. 

Niek

6 januari 2015 om 17:16.
MiaEsser zegt:

En bij ons is het al gebeurd, op dezelfde dag dat ook mijn 3 in 1 werd geïnstalleerd. Namelijk gisteren. Heb er ook aan gedacht dat het gerommel mnisschien mijn ellende van de mail is. Hoewel, de overstap zelf merkte je weinig van. De TV ging op zwart en je moest dus alle zenders weer opnieuw inladen. Maar met de kastjes gaat dat erg makkelijk.

Mia

6 januari 2015 om 17:28.
MaritaA zegt:

https://allestoringen.nl/storing/ziggo​

Hier kan je lezen dat er vandaag weer storingen bij ziggo zijn. Sinds 09.45.
En gisteren en de dag daarvoor.......

6 januari 2015 om 17:37.
Jan.Koll zegt:

Mia,

Je schrijft dat je wel mail kunt ontvangen. Dan is het niet kunnen versturen zo goed als zeker te wijten aan de instellingen van je e-mail-client-programma (ik begrijp WLM). Ik denk dat het in de beveiligingsinstellingen gezocht moet worden. Die al eerder door Niekie aangegeven pagina geeft dat precies aan en dat is anders dan het was. Met name moet nu STARTTLS worden gebruikt en als dat niet kan TLS of SSL. En de uitgaande poort moet dan 587 zijn. In uitzonderlijke gevallen kan het zijn dat die poort 587 niet werkt en dan kun je 465 proberen.

Geldt voor smtp.ziggo.nl èn voor smtp.gmail.com/smtp.googlemail.com. Dat was niet zo, want er werd geen beveiliging gebruikt en de poort was voor uitgaande mail was 25.

Kijk voor de zekerheid ook nog een naar de instellingen van de inkomende e-mail (al naar wat je gebruikt POP3 of IMAP) en pas die zo nodig aan de Ziggo instructies aan.

Jan

 

Aanvulling: voor smtp.gmail.com/smtp.googlemail.com gold die beveiligde verbinding altijd al en moest je STARTTLS etc en poort 587/465 al gebruiken.

J.

6 januari 2015 om 22:17.
MiaEsser zegt:

Jan bedankt voor je antwoord. Die pagina die jij en Niekie noemen is van het begin af aan mijn leidraad geweest. Ik ben nog eens met jouw ogen gaan kijken en heb ook de meest genoemde fout op internet opgezocht en dat laatste komt overeen met jouw opmerking over veiligheid. Maar als ik daar wat aan verander krijg ik een melding 'mislukt' zonder meer. Morgenochtend heeft een professional tijd om te komen en ik denk daar maar op te wachten.

Mia

7 januari 2015 om 10:10.
MiaEsser zegt:

Helpers bedankt. Alles doet nu wat het doen moet. Voor het ziggo-account serverpoort inkomend had ik inderdaad 993 staan (Imap) en dat moest voor pop 995 zijn. Voor gmail pop server staat de gmail en voor smtp de ziggo, verificatie vereist. Voor uitgaand poort 25 zonder SSL en voor inkomend 995 met SSL. Nu kan ik naast de ziggo ook met de gmail vanuit WLM mailen en ontvangen. Heb het voor de zekerheid maar allemaal opgeschreven.

Mia

7 januari 2015 om 16:23.
Jan.Koll zegt:

Hallo Mia, dit zijn mijn (Thunderbird maar dat maakt niet uit, Windows Mail vraagt in feite hetzelfde) instelligen:

08-01-15-EML-instellingen.jpg

 

8 januari 2015 om 15:32.

Wilt u zelf een vraag stellen in de E-mail-Club?
E-mail-Club