Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Fotografie-Club
Plex media server
Geplaatst op 23 december 2015 om 18:17 door BoschWaal

Mijn probleem met het afspelen van foto's van Pc naar tv.
Al mijn foto's hebben een JPG bestand.
Als ik ze op tv afspeel dan krijg ik de melding (Het beeldbestand kan niet worden gelezen)
Dit geld niet voor alle foto's.
Weet iemand meer hierover.

13 reacties
Niekie zegt:

Hoe speelt u de foto's af op uw tv?
Via een mediaplayer? Zo ja welk merk en type?
Gaat dat draadloos? En zo ja, hoe snel is uw draadloze netwerk?

Niek

23 december 2015 om 21:44.
BoschWaal zegt:

Dag Niekie,
Op de tv speel ik de foto's af via Netwerk media.
De media is Plex media server en het is niet draadloos.
Het rare is dat het mijn filmpjes (samengestelde foto''s) bewerkt met
Pinnacle-studio in een WMV bestand feilloos afspeeld.

23 december 2015 om 22:02.
Niekie zegt:

Hmmm dat is een lastige. Sorry dat ik vroeg naar de mediaplayer, want dat staat in het onderwerp van de vraag.
De foto's die niet worden afgespeeld, staan die soms in mapjes op de pc, welke mappen weer in andere mappen staan?
Ik lashier een aantal vragen en problemen met Plex.
En hier welke handelingen je moet verrichten om het goed in te stellen.
Zijn alle foto's wel toegevoegd aan de plex toegevoegd?
Heb je versie0.9.14.6 / 0.9.15.0 van Plex. Zo niet update plex dan.

Niek

23 december 2015 om 22:20.
BoschWaal zegt:

Ik hebin jaargangen al mijn foto;s gesorteerd dus b.v. 2000 tot met 2015 en in iedere jaargang staan mappen met verschillende onderwerpen welke op een aparte partitie op mijn schijf staan.
Ik ben aangemeld en bij foto's heeft het programma alles onder foto's automatisch geinstalleerd.
Op de Pc. klopt het allemaal en laat hij alles zien zoals het hoort.
Kijk ik op de tv. dan laat hij de jaargangen zien maar als ik deze opent dan laat hij losse foto's zien en gooit hij foto van andere jaargangen er in.
Ik heb ook nog Media Home Theater geinstalleerd daar worden de mappen ook weergeven maar bij sommige krijg ik de melding (There is no dicription available for this Photo you can add one for it in the media Manager)
Het word een zooitje.
Ik heb zoals eerder gemeld in Pinnacle van bepaalde fotomappen een wmv filmpje gemaakt en deze worden wel perfect uitgelezen.
.

24 december 2015 om 11:03.
BoschWaal zegt:

Probleem goeddeels opgelost.
In eerste instantie heb ik Plex media server geinstalleerd maar je moet ook Plex for Home Theater installeren maar ook daar moet je aanmelden met het zelfde wachtwoord maar alvorens dat te doen kan je een pincode in het programma vinden.
Als je je dan aanmeld met de zelfde gegeven als bij Plex media server vragen zij ook naar de pincode en deze is gelijk voor verbinding met je tv.
Probleem zover opgelost maar nukrijg ik bijsommige foto's tijdens hetafspelen de melding (Het beeldbestand kan niet worden gelezen) en waar dat in zit daar ben ik nog niet achter.
Mischien dat de nabewerking van de foto hier debet aan is?

24 december 2015 om 13:20.
Niekie zegt:

Als het steeds de nabewerkte foto's zijn, waarmee de problemen ontstaan, zou je dat kunnen denken. Maar zijn de niet te lezen foto's wel echt .jpg bestanden?

Niek

24 december 2015 om 13:32.
BoschWaal zegt:

Jazeker allemaal JPG.
Maar ik zal ze nog een keer in adobe zetten en dan weer opslaan als jpg.
Het is te proberen niet!

24 december 2015 om 14:07.
BoschWaal zegt:

Dit programma is zeer uitgebreid en ik heb gevonden en dit is dan van één foto de foutmelding ik weet niet of jij daar iets mee kan.

ScreenShot12-24-15at03.55PM.PNG
24 december 2015 om 16:00.
Niekie zegt:

Die foto lijkt wel ergens extern te staan. Bijvoorbeeld op OneDrive of GoogleDrive of zo.

Niek

24 december 2015 om 16:11.
BoschWaal zegt:

Nee dit staat in Plex daar kan je op foto's die niet openen controleren en hij staat gewoon tussen de andere foto's op mij schijf

24 december 2015 om 18:04.
Niekie zegt:

Ik ben even aan het zoeken geweest op het Plex Forum en vond deze:
Ganaar Instellingen -> Server -> Netwerk en verander veilige verbindingen in onbeveiligd. Dus geen https gebruiken.
Nou werk ik er zelf niet mee, dus kan het niet testen.
Maar noteer in elk geval wat u doet, zodat het terug gedraaid kan worden.
Hier vindt je het Plex forum.

Niek

24 december 2015 om 22:17.
BoschWaal zegt:

Dag Niekie,
Ik heb het gevonden de foto's die de fout melding gaven moet ik gewoon even door paint halen en opnieuw opslaan met jpg.
Het is me een raadsel want ze waren al met jpg opgeslagen maar ik ben hier wel blij mee.
Bedankt je met mij meedacht voor een oplossing.
En ook prettigekerstdagen en een goed begin gewenst in het nieuwe jaar.

25 december 2015 om 18:19.
Niekie zegt:

Dat is heel mooi, dat het is opgelost. Bedankt voor het terug koppelen van de oplossing en ook fijne feestdagen.

Niek

25 december 2015 om 18:46.

Wilt u zelf een vraag stellen in de Fotografie-Club?
Fotografie-Club