Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Firefox en plug ins
Geplaatst op 29 januari 2016 om 15:28 door asteri

Hallo allemaal,
wie kan mij wijzer maken.
Ik gebruik als browser Firefox, regelmatig check ik of de plugins nog up to date zijn en vandaag zag ik dat mijn versie van Firefox was verouderd. Ik heb het geupdate , maar ik krijg nu een melding te zien op de pagina van de updates die ik niet eerder heb gezien en ook niet weet wat ik er mee moet. ( zie bijlage)
Wie kan mij helpen??
Ik hoor graag uw advies, IMG]

Naamloos.png
5 reacties
Niekie zegt:

Het zijn beide betrouwbare add-ons. H264 heeft met video te maken en Adobe mag verondersteld bekend te zijn.
Ik zou me totaal geen zorgen maken.
En anders kies je voor "Vragen om te activeren".

Niek

29 januari 2016 om 17:00.
asteri zegt:

Hoi Niekie,
ik heb de keuze altijd activeren ingesteld, maar het blijft daar op staan, er veranderd niks of geinstalleerd voor zo ver ik kan nagaan. Moet ik zelf nog iets aders instellen, of kan ik het zo laten???

29 januari 2016 om 17:04.
Niekie zegt:

Nee, het zijn plugins die FF kan inzetten, als dat nodig is, omdat je een website bezoekt die die plugin vereist.

Niek

29 januari 2016 om 17:41.
asteri zegt:

Dank je wel en fijne avond !

29 januari 2016 om 18:48.
Niekie zegt:

Graag gedaan en ook een fijne avond.
Niek

29 januari 2016 om 19:26.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club