Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Foutje SW
Geplaatst op 25 februari 2016 om 20:53 door Dirk Boom

Enkele functionaliteiten in de Clubs werken niet goed. Het is bekend dat er alenkele maanden aan wordt gewerkt maar de oorzaak lijkt lastig te achterhalen. Ik wil met dit bericht helpen bij het vinden van een oplossing, en de omvang peilen. De problemen zijn voor zover ik ervaar:
- spaties willen nogal eens wegvallen (vooral bij wijzigen, denk ik).
- berichten worden later geplaatst dan zij worden gemeld (ik heb minstens17 minuten gemeten).
- wijzigingen in notificaties komen niet door (bij dagoverzicht via mail). Wijzigingen worden wél gemeld als opgeslagen en zijnbij mijn clubsook zichtbaar, maarze leiden niet tot resultaat.
Het ligt hoogstwaarschijnlijkniet aan uw computer of besturingssysteem.
Ik verneem verder:
- er zijn officieel(via de website gemeld) maar enkeleklachten bekend.
- slechts een beperkt aantal leden heeft last van het spatie-probleem.
- het spatieprobleem kandoor de probleemonderzoekersniet gereproduceerd worden.

Ik denk dat het kan helpen als duidelijk wordt hoeveel mensen het probleem ervaren, en vooral wat u denkt over de oorzaak van het probleem. Het organiseren van een emotionele klaagzang is NIET mijn bedoeling.

40 reacties
advp zegt:

OK
Seniorweb is iets langzamer dan andere internetverbindingen, doch voor mij niet ernstig
De rest loopt bij mij gesmeerd
Ik kan me dan ook niet aansluiten bij Jeremia tot heden
Bij mij wordt alles direct geplaatst binnen enkele seconden
Ik twijfel niet aan je ervaring , Maar wat is de oorzaak?
Groetend
ad

25 februari 2016 om 21:29.
advp zegt:

Overigens is bovenstaande binnen 2 tellen geplaatst
ad

25 februari 2016 om 21:30.
RuudM zegt:

Dirk:
Het spatie probleem doet zich ook bij mij voor. Gebruik W 8.1 en IE 11 en Word 2007
Soms zie ik de fout en wil die herstellen maar dan is het bericht er weer niet.
Een spatie fout wordt tijdens het typen wel gemeld met rode onderstreping door de spellingcontrole. Een bericht wordt wel vermeld als geplaatst maar pas na een poosje wordt het zichtbaar.
Heb het niet met de stopwatch gecontroleerd maar het tijdsverloop tussen de vermelding en de zichtbaarheid hangt tussen 5 en 10 minuten soms. Maar dus niet altijd.
Misschien een serverprobleem als er veel leden tegelijk aanwezig zijn ?
Ruud

25 februari 2016 om 21:41.
advp zegt:

Nogmaals ter lering en ondersteuning
Ik gebruik W10 met Edge en mijn melding is geplaatst in 2 tellen
Ik zou zeggen ,het zit niet bij Seniorweb. Maar waar dan?
Laten er meer leden reageren met vermelding van systemen ter vergelijking
advp

25 februari 2016 om 21:48.
RuudM zegt:
Nog even mijn bericht hiervoor.
Na het plaatsen de SW website gesloten (zonder uitloggen, doe ik nooit)
Na 5 minuten weer naar de site, GEEN BERICHT !
Pas na 7 minuten was hetzichtbaar ( voor mij !)
Zal met dit bericht ook wel zo zijn, oorzaak bij mij ?
In dit bericht zit, zo te zien, geen spatiefout, misschien wel als het geplaatst is ?
Erg belangrijk is het allemaal niet, wel irritant.
Ruud
25 februari 2016 om 21:58.
Dirk Boom zegt:

Ruud en advp: ik ervaarhet probleemfrequent bij W10/Edge en het is ook gemeld vanuit Apple-omgeving. De spatie verdwijnt pas naverzenden van het bericht (zoals Ruud ook meldt). Dus ik zit steeds te wijzigen (maar hier niet).
Getest/geconstateerd is al dat hetniets heeft te maken met legen van de cache (browser verversen).
Dus het zit ergens anders.

25 februari 2016 om 22:31.
Niekie zegt:

W10 pro, Firefox. Internet 200 Mbit up en down, pc met 2 utp kabels (cat6) aan 2 gigibit poorten van de router (overkill maar goed). CPU i7, 8 Gb mem. SSD Samsung 850 pro.

Ik had vanavond ook dat een bericht na het plaatsen toch ook een minuut of 4 niet zichtbaar was. Ook niet na verversen van de browser. Dit was in een onderwerp waar al zeker 10 tot 15 keer was gereageerd. (dus lang onderwerp zeg maar). Het was deze vraag en mijn reactie van 25 februari 2016 om 22:26 uur.

Verder merk ik dat de website ergens tussen 17.00 en 18.00 uur ontzettend traag is elke dag. (backup ??)

Ik heb geen, of nauwelijks last van de missende spatie (kreeg eerder het idee dat dat bij Apple apparatuur meer speelde). Laat ik nou wel woordblind zijn, dus misschien mis in de missende spatie ook wel. :-)

Verder is de website niet uitblinkend snel, maar is er goed mee te werken.

Niek

25 februari 2016 om 22:59.
LucasB zegt:

Het probleem is bij de systeembeheerder van Seniorweb bekend en er wordt aan gewerkt.
Hij inventariseert de ervaringen van diverse gebruikers en probeert van daaruit de oorzaak te achterhalen. Het verversen van de pagina (met F5 of CTRL+F5) wil soms helpen, maar ook niet altijd. Hopelijk lukt het spoedig een definitieve oplossing te vinden.

26 februari 2016 om 09:44.
Freedom zegt:

Bij mij werken de problemen precies zoals bij Dirk, zowel met Windows 10 en Ipad IOS 9.2.1
Goed te lezen dat ik niet de enige ben met deze problemen.
Ik ervaar de beschreven problemen in de topic van Dirk, als grote ergernis, hinderlijk, irritant, zeer lastig en slordig.
Het zou Seniorweb sieren om dit probleem toch op te lossen [al kost dat meer inspanning]

Wáááár een wil is,is altijd een weg!

Soundman

26 februari 2016 om 10:15.
LucasB zegt:

Goedemorgen Soundman
Heftige verwijtende reacties helpen niet en behoren niet tot de sfeer die we in de Club willen handhaven.

26 februari 2016 om 10:36.
Dirk Boom zegt:

Lucas, het lijkt erop dat geen enkele reactie helpt, zo komt het dat men wel eens uit de bocht vliegt. En ik weet, er wordt echt aan gewerkt.
Maar je hebt gelijk, deze discussie is bedoeld als inventarisatie, niet als klaagzang.

26 februari 2016 om 10:49.
fred612 zegt:

Bij mij komt het ook voor dat ik het zie dat een spatie weg is, het is voor mij geen probleem.
De discussie over wachttijd is ook bekend van vóór de clubs tijd met topdj en eller. Ik heb hetgevoel dat vooral mensen die veel reageren en veel antwoorden op hun naam hebben staan hierdoor getroffen worden en dat de snelheid van de pc ook meetelt. Het lijkt of de hele history meegeladen moet worden. Wissen van de SW history zou te proberen zijn.Het lijkt ook dat wekelijs opschonen van de losse stukjes met ccleaner of ASC9 bij mijhetvertragen verhinderd, maar ik hebgeen grote history en een 2,6 Hrz en 120 mbs pc W10 edge

26 februari 2016 om 11:10.
fred612 zegt:

Een andere zaak die ik onprettig en verbeterbaar vind is dat lange discussies van soms 40 reacties ook opgebouwd lijken te moeten worden uit bv ''laatste berichten'' en ik dan down moet scrollen Bij bv ziggo Forum zijn er pagina's en openthet altijd op het laatste antwoord.
Heb Kai G . dit al eens eerder voorgesteld.

26 februari 2016 om 11:18.
RuudM zegt:

Het is nu wel helemaal in de war....
De laatste 2 berichten (van 11.10 en 11.18) kon ik daarnet lezen. Nu niet meer ! (11.36 dit getypt)
Ruud

26 februari 2016 om 11:37.
Dirk Boom zegt:

Fred, je kunt de nieuwste reactie bovenaan krijgen, het wijzigen van de volgorde is een persoonlijke instelling. Echter helaas als je dit doet: t.b.v. het intypen van een nieuwe reactie moet je tóch naar onderen scrollen. Dat is onlogisch en kan beter, veel beter.

26 februari 2016 om 13:46.
LucasB zegt:
De volgorde laatste of eerste bericht eerst is inderdaad een persoonlijke instelling.
Met een klik op de bovenste balk van de reacties komt het reactieveld direct tevoorschijn en kan de reactie geplaatst worden.
26 februari 2016 om 14:00.
Dirk Boom zegt:

Je hebt gelijk Lucas, dit had ik niet gezien. Maar als je dat doet dan zijn de reacties weg dus ik zie niet meer waarop ik reageer. Dat vind ik storend, het is niet goed geïmplementeerd.

26 februari 2016 om 14:07.
Niekie zegt:

Lucas? kan je die even uitleggen, want ik kan klikken wat ik wil, maar kom in een vraag, niet met 1 klik naar de laatste reactie.
Niek

26 februari 2016 om 14:08.
Dirk Boom zegt:

Dit zie ik ook Ruud. Bij een andere post zag ik twee reacties,drie kwartierlater waren ze weg. Toen ik dit bij de betr. post meldde, kwamen beide reacties weer terug. Gelukkig had ik er een foto van gemaakt (e.e.a. heb ik ondertussen gemeld bij Seniorweb).
Update: terwijl ik DIT bericht intikte, waren de voorgaande 4 reacties weg, ik zag alleen het jouwe. Na plaatsen komen die 4 reacties, die ik al eerder had gezien trouwens, weer terug. Er wordt hier verstoppertje gespeeld.
Ik schoon altijd eerst de browserpagina, daaraan ligt het niet.

26 februari 2016 om 15:15.
LucasB zegt:

Niek
Ik heb een plaatje bijgevoegd. De rode pijl geeft aan waar je kunt klikken om het reactievenster naar boven te halen

Klik.jpg
26 februari 2016 om 15:57.
Niekie zegt:

Oke Lucas bedankt. Alleen zie ik het nut van deze knop niet in. Je leest nl alleen de vraag, maar niet de laatste reactie, dus n.m.m. een beetje nutteloos.

Niek

26 februari 2016 om 16:01.
RuudM zegt:

Het is wel goed mis met de Clubs!
Heb een bericht geplaatst in de Windows Club.
Wordt vermeld als plaatsingstijd : 20.31 uur.
Maar om 21.48 is er nog niets te zien en ook nu ( 22.08) nog niet !
Ruud

SW-combi.JPG
26 februari 2016 om 22:08.
Helma Beumer zegt:

Het probleem met het super traag openen van Clubs schijnt eindelijk opgelost te zijn.
Dat is al een hele verbetering.
Het wegvallen van spaties heb ik ook en gebeurt inderdaad pas als het bericht geplaatst is.
Dan wijzig ik het maar weer; zou natuurlijk niet nodig moeten zijn.
Ik houd voor mezelf bij hoeveel reacties "een" Club heeft en zodra ik zie dat er een nieuwe is, ga ik kijken. Negen van de tien keer is er dan niets nieuws te zien.
Laatst kreeg ik een mail dat er een nieuwe reactie was bij een onderwerp waar ik ook gereageerd had. Ga je kijken............ nix geen reactie!
Ik ben geen Website "bouwer", maar voor zo'n groot orgaan als Seniorweb is, moet het toch mogelijk zijn om een fatsoenlijke neer te (laten) zetten.

P.S.
Deze reactie is meteen zichtbaar (dus niet veel later zoals ik hierboven lees).

28 februari 2016 om 13:31.
RuudM zegt:

Misschien hangt het ook af van het aantal bezoekers ?
Dan zou de server dus niet voldoende capaciteit hebben.
Vandaag wat sneller, zondag, mooi weer, ( bijna ) iedereen op de fiets...
Plaats straks een p.s. als het bericht zichtbaar is.
Ruud

p.s. ook deze direct zichtbaar !! (vroeger zeiden we: een zondag's steek houdt geen week ...)

28 februari 2016 om 13:53.
Niekie zegt:

Ja lege reacties krijg ik ook wel Helma. Maar dat komt volgens mij door gebruikers die iets willen gaan tikken, wel klikken op "Reageer", maar toch besluiten niets te plaatsen en de vraag verlaten.

Niek

28 februari 2016 om 15:04.
Dirk Boom zegt:

Niekie, sommige reacties zijn tijdelijk niet zichtbaar. Ik meldde het al en zo heb ik bijv. hier een eerste reactie geplaatst echter als ik NU (23:55 uur) kijk dan is hij weg. Zal later wel weer terugkomen maar dit gaat dus niet goed.
Bij lege reacties denk ik, je moet je eigen reactie kunnen weghalen (is nu onmogelijk, alleen de beheerder kan het). Nu is de enige oplossing het weghalen van zoveel mogelijk tekens, niet fraai.
Met je conclusie betr. veranderen van de volgorde van dereacties ben ik het eens, nieuwste antwoord bovenaan is erg onhandig, de uitleg van Lucas wijzigt dat niet.

28 februari 2016 om 22:07.
avatar
Ex-lid zegt:

En hier is dan op verzoek van Seniorweb dhr of mw Piet Test, waargenomen door Dirk Boom. Om te kijken of de foutjes SW zich ook bij deze account voordoen. Dus je ziet wat berichtjes, ik zal mij inhouden.

29 februari 2016 om 18:03.
avatar
Ex-lid zegt:

In het eerste bericht van PietTest, het vorige bericht dus, komen geen spatiefoutjes tevoorschijn. Dat verbaast, zou het kunnen zijn dat spatieproblemen en andere fouten horen bij veelgebruikers? PietTest schijnt geen veelgebruiker te zijn.

29 februari 2016 om 18:06.
avatar
Ex-lid zegt:

Derde bericht van PietTest en dan heb ik (Dirk) even geduld. Dus wat intikken, wat verbeteren, opletten dat er tijdens het tikken geen spatiefouten zijn, dan een tik op de Enter knop, en ... j/n verdwenen spaties? In dit bericht, vóór de enter, zitten geen fouten. Of toch 1 fout? Ikverbeterhemen sla opnieuw op.En dan kunnen er ook berichten verdwijnen, zoals meerderen van ons hebben gezien.
En jawel, in de vorige zin verdwijnt een spatie tussen op.En na de keuze voorplaatsen van een kleine uitbreiding aan het bericht.
En jawel bis, in 'ik verbeter hem' verdwijnen zelfs alle spaties.
En triplo, tussen voor en plaatsen gaat nu ook de spatie weg.
Hoe wordt er eigenlijk getest als ik dit in een kwartiertje voor elkaar krijg? Ben ik raketsnel met mijn twee vingerige typesysteem?

29 februari 2016 om 18:10.
Niekie zegt:

Fantastisch Dirk, wat je doet en uit test. Heb je ook andere browsers geprobeerd. ?
Zelf zit ik met Firefox en heb ik nauwelijks of geen last van die verdwijnende spaties.
En ik vul nog vaak een eigen bericht aan, omdat ik nog al eens een foutje tik.

Niek

29 februari 2016 om 18:56.
Dirk Boom zegt:

Ik heb dit gedaan vanuit Windows 10 met Internet Explorer (normaliter gebruik ik Edge). Het probleem is ook gemeld door 1 of2 iOS gebruikers,dit kan ik niet naspelen. Ik denk niet dat de browser of de gebruikte computerof het besturingssysteem er iets mee te maken heeft maardat het bij SW misgaat, immers daar gaat meer mis (zoals tijdelijk wegvallende reacties, of niet dóórkomende wijzigingen in de notificatie-voorkeuren - voor mij in SWwél zichtbaar als gewijzigd, maar komt niet aan in het SW back-end dat de notificaties daadwerkelijk regelt).
Ik zie in een reactie vaak een spatie verdwijnen (pas na klikken op 'Opslaan') maarin dit geval moest ik flink mijn best doen. In het 3e testje ben ik gaan wijzigen en daar overheennóg eens gaan wijzigen, na opslaan wéér wijzigen, .... je ziet het aantal wegvallende spaties toenemen. Ik heb daarbij ruimtijd genomen om op de knop 'plaatsen' te klikken maar mijn wijzigingen breng ik wel snel aan.
Kan SW de versies niet goed bijbenen, sluiten programma-onderdelen in front- en back-end niet goed op elkaar aan? Kan mijn wifi (en dat van anderen) het niet bijbenen?? (aan de signaalsterkte en de internetsnelheid ligt het niet).
Testen ..... na 1990 ging ik ander werk doen :-)
SW dacht aan de mogelijkheiddat het probleem ontstaat bij veelgebruikers. Vandaar het testaccount. Of ben ik in een kwartier veelgebruiker geworden?
(ook in dit bericht veel fouten, meer dan met de testaccount)

29 februari 2016 om 20:33.
Dirk Boom zegt:

Het is vandaag FEEST.
Ik heb vernomen dat het probleem met de spaties is gefixed. Het zou te maken hebben met de werking van de nieuwe browsers Edge en Internet Explorer.
Bij mijn reacties van vanmiddag heb ik geen spatieprobleem meer ervaren, héél prettig moet ik zeggen.
Dit betekent dat onze actieve inbreng een bijdrage heeft geleverd aan de oplossing.
Zijn er dan nog andere problemen?

animaatjes-jarig-526561.jpg
2 maart 2016 om 18:01.
Dirk Boom zegt:

Ik ervaar nog dat reacties tijdelijk zijn verdwenen. Is eerder al genoemd en ik zie het zojuist weer 18:40 uur)

2 maart 2016 om 18:39.
Freedom zegt:

Ja Dirk een éérste feesje is hier op zijn plaats.
Nu is mijn grootste ergenis opgelost, ( óók met IOS 9.2.1 op mijn ipad ) laten we hopen dat dit zo blijft en dat het oplossen van de rest van de "problemen" snel volgen!!

2 maart 2016 om 19:12.
Niekie zegt:

Daarom had ik er al geen of zeer weinig last van met Firefox. Maar mooi dat het is opgelost!!

Niek

2 maart 2016 om 19:22.
Niekie zegt:

Dan vandaag deze weer: Uit deze vraag.

"" Niekie zegt:
Zojuist denk ik hier 2 reacties te zien staan. Eén van Dirk en één van Kareltje en beiden zijn nu verdwenen?
Dat is wel heel vreemd.
Site ververst. F5 geperst, maar geen berichten?

Edit. Vervolgens sla ik dit berichtje hierboven op en de 2 berichten staan er weer boven??""


Kijken of ze deze ook voor het weekend nog oplossen.

Niek

2 maart 2016 om 23:27.
Dirk Boom zegt:

Laatste reactie om 23:27 uur zie ik staan bij 'laatste reacties', maar nu, om 24 uur, zie ik boven dit bericht als laatste reactie die van 19:22 uur. Ra ra?

Uuuh en na het intikken en opslaan komt de reactie van 23:27 ineens weer in beeld. Ra ra bis?

3 maart 2016 om 00:02.
fred612 zegt:

Dirk en Niekie gefeliciteerd met jullie succes, dat spatie weg is en tijd klopt, begrijp ik. Nu mijn wereld groot probleem nog om pagina's te maken van lange conversaties zoals deze en altijd openen op de laatste reactie zoals bv bij het ZIGGO forum gebeurd.

3 maart 2016 om 09:33.
RuudM zegt:

Openen op laatste reactie lijkt handig maar heeft toch bezwaren.
Openen op de vraag zelf blijkt beter want heel vaak wordt in een reactie een vraag gesteld, bijvoorbeeld: welk email programma gebruikt u ? Terwijl dat in het eerste bericht al stond! !
Hierdoor komen er dubbele vragen en ook irritaties in de zin van: je vraagt iets maar dat had ik toch geschreven !
Het kost wat tijd om alle reacties even door te lezen maar het voorkomt dat enkele malen iets wordt geadviseerd wat 2 reacties eerder ook al is gedaan. Hebben we zo'n haast ?
We zijn toch niet beroepsmatig bezig !
Ruud

3 maart 2016 om 10:39.
fred612 zegt:

Ruud ik heb geen haast en ook geen probleem als het om ca 10 antwoorden gaat maar na 50 ken ik het zowat opzeggen.
De vraag blijft overigens wel staan, alleen de antwoorden staan per 10 op pagina's
De vragen zijn echter juist vaak zo onvolledig dat je soms de 1 en 2 antwoorden moet lezen om enige richting voor een oplossing te kunnen bedenken en dan nog heeft menigeen een totaal ander voorstel Op het eind blijkt vaak dat het probleem bij de vraagsteller ligt en daar automatisch of nog weer heel anders is opgelost of verdwenen.

3 maart 2016 om 13:08.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club