Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Plug-in
Geplaatst op 28 april 2016 om 15:55 door hamar

Op de site van mijn bank ABNAMRO lees ik "Deze site gebruik een plug-in die niet word ondersteund"
Ik gebruik Windows 10
Ik kan wel inloggen en mijn gewone bankzaken doen al zie de site er een beetje vreemd uit, maar nu wil ik een creditcard aanvragen en dat lukt niet want een stuk van de pagina ontbreekt. Onderaan staat vo en dat betekend vorige pagina en helaas niet volgende.
Ik weet niet of mijn vraag hier thuis hoort maar ik hoop doch dat iemand mij kan helpen.
Ik heb ook de vraag via internet gesteld bij de bank want via de telefoon zijn de wachttijden erg lang.
Bij voorbaat dank, Lies

4 reacties
Dirk Boom zegt:

Welke internetbrowser wordt gebruikt?
Ik heb het geprobeerd met Edge en met Internet Explorer, alles ziet er normaal uit.
Vraagje: zijn de cookies geaccepteerd?
Is het een breedbeeld beeldscherm?

28 april 2016 om 16:50.
Niekie zegt:

Hoi Lies.
Je kunt de melding krijgen als je de e.dentifier met het kabeltje gebruikt, lees ik bij ABNAMRO.
Vreemder is dat een stuk van de pagina ontbreekt.

Overigens kan je met Backspace en Shift+ backspace ook naar vorige en volgende pagina, maar dat is om het probleem heenlopen.

Niek

28 april 2016 om 17:56.
hamar zegt:

Bedankt allebij, ik ben een gelukkig mens.
Ik gebruik Google Crome maar toen ik Edge probeerde ging alles goed . De scherm ziet er nu ook gewoon uit.
De manier van Niek om naar volgende pagina was nieuw voor mij. Iets om te onthouden.
Nogmaals bedankt, Lies

29 april 2016 om 10:53.
Niekie zegt:

Mooi dat het is opgelost en bedankt voor het terug melden.
Niek

29 april 2016 om 13:11.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club