SeniorWeb logo

Niet ondersteunde browser

De browser die u gebruikt wordt niet door SeniorWeb ondersteund. We adviseren u over te stappen op een andere browser.

In het artikel De populairste browsers voor de pc kunt u lezen welke browsers er zijn en een keuze maken.

Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Video op Nos.nl speelt niet af
Geplaatst op 19 januari 2017 om 13:23 door RuudM

Op de website NOS.nl staan nogal eens aanklikbare video's (plaatje 1)
Maar aanklikken heeft geen resultaat (plaatje 2)
Komt mededeling dat website niet reageert en hersteld moet worden maar dat lost het niet op.
Dit gebeurt met IE en W 8.1
Met Chrome werkt het wel goed.
Blijkbaar is er een of andere instelling van IE niet goed, maar welke ?
Ruud

nos-combi.JPG
15 reacties
Niekie zegt:

Als je hem gebruikt: Schakel de adblocker eens uit op de website van de NOS. Ververs de browser en probeer het eens opnieuw.

Niek

19 januari 2017 om 16:20.
RuudM zegt:
Niek:
NOS website staat in het rijtje "popups toegestaan"
Opnieuw geprobeerd, helpt niet.
Het vreemde is dat als ik via Uitzendingen een Journaal herhaal dat wel werkt. (plaatje)
Het is niet echt belangrijk, hoogstens wat storend en zo nodig ga ik dan wel via Chrome.
Dit betreft mijn desktop met W 8.1 , met laptop met W 10 werkt het wel goed met IE, Edge en Chrome !
Ruud
nos.JPG
19 januari 2017 om 17:31.
Niekie zegt:

Kijk eens of opnieuw instaleren van Adobe Flashplayer wil werken.
Maar vink de optionele downloads wel even uit link.

19 januari 2017 om 18:03.
RuudM zegt:
Niek:
Het typisch is dat het kennelijk afhangt van de bron van een video
Dat is te zien aan de "start pijl" die is verschillend.
Zie bijgaand plaatje: nummer 1 was niet af te spelen, nummer 2 daar van speelde wel af ! nummer 3 is daar een stukje van
Ruud
video-combi.JPG
19 januari 2017 om 18:16.
RuudM zegt:
Niek:
de Flashplayer is niet afzonderlijk als programma geïnstalleerd, is geïntrigeerd in W 8.1
( zie plaatje van de website)
Staat apart in Config scherm
Heeft daaruit verwijderen zin en dan weer installeren?
Updates komen mee met Windows updates.
Heb nog maar even niets gedaan.
Ruud
FlashplayerW8.JPG
19 januari 2017 om 18:26.
Niekie zegt:

Normaal kan je de laatste versie van Adobe Flashplayer gewoon over de oude heen zetten.
Haal hem wel op met de browser waarin de problemen zich voordoen.
Oke dat was dus bij 8.1 ook al zo.
Ik gebruik 10 en daar is A.F. ook geïntrigeerd in Edge, maar ik heb hem ook afzonderlijk moeten downloaden en installeren omdat mijn standaard browser Firefox is.
Maak anders even een herstel punt aan en ga dan experimenteren met FlashPlayer.

Niek

19 januari 2017 om 19:20.
RuudM zegt:
Een herstelpunt is zo gemaakt, even JRT draaien en er is er eentje.
Ben snel uit geëxperimenteerd, Flashplayer laat zich niet verwijderen. ( denk ik)
Zit ergens verborgen binnen Windows en daar is beter maar niet aan te komen ?
Zie knipsel.
Ruud
FlashplayerW8.JPG
19 januari 2017 om 19:44.
Niekie zegt:

Via het configuratiescherm en dan Programma's verwijderen, zou je hem er toch gewoon af moeten kunnen mikken?
Je zit nu ergens in een ander scherm.

Niek

19 januari 2017 om 21:58.
RuudM zegt:

Nee Niek, dat is een deeltje van mijn Configuratiescherm (grote picto's)
In overzicht geïnstalleerde programma's staat ie niet. (maak er nog een plaatje van wat ik hier bij plaats)
Ruud

Progsenonderdelen.JPG
19 januari 2017 om 22:26.
Niekie zegt:

Oke duidelijk. Misschien als je IE weer op standaard instellingen zet?
Kan je ook eens kijken naar welke invoeg toepassingen of je meedraaien in IE?

Niek

19 januari 2017 om 22:51.
RuudM zegt:
Er zijn niet zoveel ingeschakelde invoegtoepassingen.
Dit is het hele overzicht (voor leesbaarheid plaatje wat vergroot)
Ruud
invoegen.JPG
20 januari 2017 om 10:45.
Niekie zegt:

Ik zie dat Adblock nog aan staat hier.

Niek

20 januari 2017 om 11:57.
kareltje zegt:

Als je bij Geïnstalleerde invoegtoepassingen kiest voor Alle invoegtoepassingen, zie je Shockwave Flash Object wel staan. Dat kan aan of uit.

.JPG
20 januari 2017 om 12:35.
RuudM zegt:

Niek en Kareltje:
AdBlock uitschakelen geeft geen verandering ( wel reclame !!)
Onder Alle invoegtoepassingen staat inderdaad die Flashplayer maar uitschakelen heeft ook geen effect.
Het probleem zit denk ik in de website van de NOS, bij andere werkt een video wel, Weerplaza bijvoorbeeld en ook andere websites draaien video's gewoon af.
Laten we maar stoppen, het wordt zo'n lang verhaal !
Echt belangrijk is het niet (kan via Chrome wel video zien)
Bedankt voor het meedenken !
Ruud

20 januari 2017 om 13:00.
Dirk Boom zegt:

Bij uitzetten van de adblocker: wel daarna even de webbrowser sluiten, dan weer openen. Zekerder is: de computer herstarten.
Ik zou dat nog even proberen ( of is dat al gedaan?).

20 januari 2017 om 18:02.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club