Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
JavaScript
Geplaatst op 30 augustus 2017 om 18:36 door Dirk Boom

Bij een kennis komt tijdens opstarten van de computer steeds de melding .... (zie plaatje).
Na wegklikken werkt het verder goed.
Het is Windows 10, de standaard webbrowser is Chrome.
Weet iemand hoe de boodschap is weg te krijgen?
In Chrome staat JavaScript aan.
Wel zag ik dit: zie de link.

WP_20170830_18_31_07_Rich2.jpg
3 reacties
Niekie zegt:

Ik controleer het net even, maar ik heb niets van Java op de pc staan en gebruik wel Onedrive van MS. En ook (af en toe) een Microsoft account.
Dus waar dit vandaan komt??
Is er al een scan op Malware gedaan?
Komt de melding er ook als een andere browser wordt gebruikt?

Niek

30 augustus 2017 om 18:46.
MaritaA zegt:

Javascript is wat anders dan Java.

Vermoedelijk staat het uit, hier staat uitgelegd hoe je het aan moet zetten in Chrome,
Javascript dus en geen Java! Zonder Javascript werken browsers slecht/anders.

http://www.enable-javascript.com/nl/

Maar komt vaker voor dat mensen dat door elkaar halen.

30 augustus 2017 om 18:51.
Dirk Boom zegt:

Het moet idd JavaScript zijn (ik pas mijn tekst aan), en dit staat aan in Chrome.
Als experiment heb ik Javascript uitgezet, de computer geherstart, dan de instelling weer aangezet, dit gaf geen oplossing.
Blijft over de suggesties van Niek.
Zijn er meer ideeën?
Op zichzelf draait de computer goed.

30 augustus 2017 om 21:53.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club