Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Google foto's
Geplaatst op 16 maart 2018 om 09:08 door HJesterhoudt

Ik weet eigenlijk niet zo goed in welke club ik dit bericht moet plaatsen, maar als het niet goed is zullen jullie mij dat ongetwijfeld wel vertellen.😀

Via Google Photo's houd ik een album bij met oude foto's van de familie, die door mij zijn ingescanned en bewerkt tot een enigszins aanvaardbaar resultaat.

Dit album wordt gedeeld met andere familieleden, die hier zeer blij mee zijn.
Tot voor kort ging dit prima, maar nu is er duidelijk sprake van een soort bug.
Als ik mijn bewerkte foto's upload en ze daarna in het juiste jaar en maand wil zetten, wil dit niet meer lukken.
De foto's blijven van plaats verwisselen.
De afbeeldingen die ik tot een week of 3 geleden toevoegde blijven wel op hun plaats staan, maar nieuwe maanden die ik nu toevoeg wisselen van plaats en ook de foto's wisselen continue van plaats.
Ik heb al Google benaderd en ook het forum.
Het probleem blijkt bekend te zijn, maar volgens Google ook al opgelost.
Bij mij en bij en aantal anderen dus niet.
Is er bij jullie iemand die hier ook tegenaan gelopen is en bij wie het wél is opgelost?
Ik zou graag willen weten hoe, ik word er een beetje wanhopig van.

4 reacties
HJesterhoudt zegt:

Is er helemaal niemand die mij iets kan vertellen of mij kan helpen dit probleem op te lossen?

18 maart 2018 om 10:06.
BenWuring zegt:

Dit zou kunnen komen omdat Google de foto's sorteert op basis van de meta data van de betreffende foto's. Deze data kan worden gecontroleerd en zo nodig gewijzigd door in Google Foto's te klikken op de betreffende foto (het wordt vergroot), hierna te klikken op de i(nfo) rechtsboven en de metadata te bekijken / aan te passen. Zie afbeelding.

GooglePhotos.png
18 maart 2018 om 10:27.
HJesterhoudt zegt:

Ben dank voor je reactie, eerder ging het prima, zonder aanpassingen. Maar zelfs als ik de aanmaakdatum wijzig/aanpas aan de datum van de foto, dan werkt het niet meer.
Vandaag nog weer het volgende geprobeerd, nieuw album aangemaakt...zelfde probleem, uitgelogd, cookies gewist, later weer opnieuw ingelogd.
Het probleem blijft bestaan.

18 maart 2018 om 10:32.
BenWuring zegt:

Tja, dat is inderdaad vreemd. Zou ook verder niet direct kunnen bedenken waarom dit gebeurt.

18 maart 2018 om 10:38.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club