SeniorWeb logo

Niet ondersteunde browser

De browser die u gebruikt wordt niet door SeniorWeb ondersteund. We adviseren u over te stappen op een andere browser.

In het artikel De populairste browsers voor de pc kunt u lezen welke browsers er zijn en een keuze maken.

Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Internet storing
Geplaatst op 17 september 2018 om 22:17 door RuudM

Nogal vaak valt de verbinding weg, het modem is 2 weken geleden vervangen i.v.m. een telefoonstoring
maar ook met het oude mode kwam dit regelmatig voor.
Het betreft een 3,5 jaar oude p.c. met W8.1, bekabeld, geen Wireless aan boord, komt van Computerwinkel die zelf bouwt met enkele aanpassing mogelijkheden, er is een ssd schijf naast een 2e,
Het is geen super machine, zie specificaties in de bijlage.
De Windows probleemoplossers kunnen de storing niet verhelpen een advies (o.a.) Systeemherstel.
Als dit is gedaan is er weer verbinding. dan denk je: het zit kennelijk in de p.c. technisch of in software maar wat zou hieraan te doen zijn.
Regelmatig draaien MBAM, AdwCleaner en JRT en die vinden niets.
Ruud

Systeemp.c..JPG
42 reacties
Dirk Boom zegt:

Het kan de aansluiting betreffen van de ethernetkabel op de pc: de kabel/stekker zelf, of de pc-aansluiting.
Wellicht schoonmaken met contactspray, of er wat mee jutteren.
Het kan ook een kabelbreuk zijn of de modemaansluiting van de kabel.
Kun je het testen met een andere kabel?

17 september 2018 om 22:50.
Niekie zegt:

Toevallig geen 2e router aan het netwerk hangen Ruud. Dat kan zorgen voor een IP conflict?

Verder kan je kijken in het logboek van Windows toepassingen of daar meldingen staan op dag en tijdstip van de storing.

Hebben andere toestellen op het moment van de storing nog wel verbinding?

Niek

17 september 2018 om 22:58.
RuudM zegt:

@ Dirk, die kabel zal wel in orde zijn, had vanmiddag die storing en om circa 18.00 uur Systeemherstel gedaan en het draait nu nog ?
Krijg via Probleemoplosser soms de melding dat de IP Configuratie niet klopt en hersteld is. voor mij algebra...
@Niek , ik ga in het logboek kijken als ik het vinden kan...
Er is nu geen storing dus andere apparaten zijn nu niet te controleren.
Ik heb naast p.c. laptop met W10 en Android tablet, ik hoop dat die controle een tijdje niet gedaan kan.... maar indien wel doe ik het gelijk.
Er is geen 2e router
Ruud.

17 september 2018 om 23:19.
RuudM zegt:

2 plaatjes betreffende logboeken, ze zeggen me helemaal niets !
Kernel-EventTracing ? Of moet ik nog ergens anders kijken ?
Dit is voor mij onbekend terrein.
Ruud

logboekcombi.JPG
17 september 2018 om 23:39.
Niekie zegt:

Ruud. Klik eens op het deel: "Toepassingen"
Kijk daarin op de momenten dat de storing begon.
Als je dat een ker of 3 kunt vaststellen, weet je misschien meer.
En dat van de IP configuratie is wel interessant, maar zegt op zich nog niet zoveel.

Anders zou je in het logboek van je router moeten kijken (als er gelogd wordt) dan moet daar ook iets te vinden zijn bij de storingen.
Maar zolang je niet weet, of andere apparatuur ook offline gaat, kan het ook aan je verbinding liggen met je provider/modem.
Kijk als alles offline gaat, dan moet je het zoeken bij modem/router of provider.
Blijft de rest wel online, dan kan het de router zijn of de pc. (netwerkkaart).

Niek

17 september 2018 om 23:57.
RuudM zegt:

Dit zie ik onder Toepassingen maar wat het betekent is me niet duidelijk.
Dinsdag verder......
Ruud

Logboek-3.JPG
18 september 2018 om 00:07.
RuudM zegt:

Vanmorgen gewone, toch wel aardig snelle, start met verbinding internet tot zolang het duurt want ergens is er toch iets niet helemaal goed. Van opstart een plaatje, Glary Utilities
Ik hoop even weg te kunnen blijven............

Ruud

Glary.JPG
18 september 2018 om 09:55.
Niekie zegt:

Zoek in het logboek "toepassingen" naar het tijdstip dat de verbinding uitviel gisteren. Als daar steeds dezelfde foutmelding of Warning staat, kan je er op dubbel klikken en dan lees je meer.

Niek

18 september 2018 om 11:26.
RuudM zegt:

In logboek zie ik dit, was het tijdstip dat ik de p.c. opstartte en er geen internet verbinding was.
Ben toen niet verder gegaan omdat ik kort daarna weg moest.
Later weer opstart zonder verbinding, ik zoek ook daarvan de details.

Opstartgeenverbinding.JPG
18 september 2018 om 12:46.
RuudM zegt:

Nog 2 plaatjes van de herstart poging later op de dag.
Veel begrijp ik nog niet van....... Krijg wel steeds meer de indruk dat het probleem in de p.c. zit ( nu, na opstart vanmorgen, nog steeds goede verbinding)
Ruud

Herstart.JPG
18 september 2018 om 12:57.
Niekie zegt:

Ruud: Omdat de storing bij de site (zogenaamd) is opgelost, kan ik geen enkele bijlage meer bekijken. Dus even geduld denk ik.

Edit: Ik zie ze weer en nu netjes direct onder het bericht. Dat is een hele verbetering.

Zijn de plaatjes van 18 september 2018 om 12:46 en van 18 september 2018 om 12:57 uur van dezelfde melding?
Want anders wordt het erg verwarrend.

Niek

18 september 2018 om 14:52.
RuudM zegt:

Niek:
nee, je kan het zien, de 12.46 plaatjes zijn van bovenste fout en 2e op het moment van de storing om 13.46 uur, die van 12.57 zijn van de nog bestaande storing bij nieuwe start om 19.00 uur
De p.c is van ongeveer 13.00 uur tot ongeveer 19.00 muur afgesloten geweest.
Het zijn dus beslist andere plaatjes.
Wat ik er van opmaak gaat het over Security en Esent.
Moet wel zeggen dat dit de eerste keer is dat ik in Windows logboek kijk, het is nogal onbekend terrein.........

18 september 2018 om 16:30.
Niekie zegt:

Op die van 12.46 uur zie ik onderaan iets staan over een activatie. Verder kan ik er ook nog niet zoveel wijs uit.
Schrijf de tijden dat de verbinding wegvalt eens exact op en kijk na een paar dagen of op die tijden dezelfde melding verschijnt.
Dat zou de oorzaak kunnen zijn.

Niek

18 september 2018 om 16:59.
RuudM zegt:

Niek:
bedankt zover, ik houd het in de gaten. ook wat betreft andere apparaten en meld me als er iets te melden is !
Ruud

18 september 2018 om 17:31.
RuudM zegt:

Niek:
Sinds vanmorgen de opstart geen verbindingsprobleem.
Ik heb Toepassingen nog eens over langere periode doorgespit en kom enkele foutmeldingen meerdere keren tegen, geen idee of het belangrijk was.
Het gaat o.a. om deze:
-Office 16 probeert registersleutel te wijzigen
-Veel meldingen over niet werkend IE (een melding komt ook op scherm)
-Kan gebruikersovereenkomst niet verkrijgen (staat niet bij welke)
-Het volume door systeem gereserveerd is niet geoptimaliseerd
In 1 melding komt breedbandverbinding voor, daarvan is het bijgevoegde plaatje.
Voorlopig maar even plaats rust, tot nu toe lukte het de verbinding te herstellen, soms met 1 van de Windows probleemoplossers, soms met Systeemherstel, de oorzaak blijft in de mist.
Ruud

fout-10-x-breedbandverbinding.JPG
19 september 2018 om 13:00.
Niekie zegt:

Ergens in de verbindingen lijkt een breedband verbinding aangemaakt te zijn. Als ik het goed hem onthouden is je provider caiway.
Die werkte vroeger met breedband via PPOE. (wachtwoord caiway invoeren in router).
Nu werken ze gewoon met DHCP.
Ik vond deze link toen ik zocht op de error code.
Kijk ook eens in IE naar Extra dan Internetopties en dan bij verbindingen of daar iets te vinden is over breedband. Verwijder dat eens. (Na een herstelpunt maken)

Niek

19 september 2018 om 13:53.
RuudM zegt:

Niek,
Mijn provider is Tele2, 3 in 1 via de telefoonlijn
Het modem is pas 2 weken geleden vervangen, bij 1 van de lampjes staat DSL
Het heeft na installatie goed gewerkt met alleen een paar keer storing op internet, niet op telefoon of tv. Ga morgen die breedband verwijderen, durf het nu niet aan omdat ik nog wat mail moet verzenden.
Ruud

IE-opties-verbindingen.JPG
19 september 2018 om 20:53.
Niekie zegt:

Als ik het zo lees heeft Tele2 niets met breedband te maken, als je via de telefoonlijn met het modem bent aangesloten.
Maar inderdaad slim om tot morgen te wachten.
En maak even een herstelpunt aan voor je begint.
Klik dan op de "breedbandverbinding"en klik op "verwijderen".
Kijken of dan je verbinding nog steeds uitvalt.

Niek

19 september 2018 om 21:59.
RuudM zegt:

Vanmorgen start p.c. normaal op met internetverbinding.
Herstelpunt gemaakt, Breedbandverbinding uit Internetopties verwijderd.
Heeft tot nu toe geen gevolgen, afwachten dus.
Ruud

20 september 2018 om 09:51.
Niekie zegt:

Ik vermoed dat het probleem is opgelost. Bij Tele2 hoort daar in principe geen Breedband verbinding te staan.
Maar we wachten het af.

Niek

20 september 2018 om 11:44.
RuudM zegt:

Niek:
Bedankt voor de tips en meedenken.
Ik zie het nu verder aan, komt het probleem al weer binnen een paar dagen terug dan plaats ik hier een bericht. (als dat kan tenminste....!)
Duurt het wat langer ( week of langer) voor het weer optreed dan open ik wel nieuw topic.
groet van Ruud

20 september 2018 om 11:49.
RuudM zegt:

Vanmorgen vrij trage opstart (meestal veel sneller)
Geen internetverbinding, tegen de tijd dat de laptop opgestart was om te zijn of daar wel (wifi) verbinding was werd de verbinding hersteld en is nu nog in orde.
Het Windows logboek, onderdeel Systeem vermeld 5 fouten, plaatje bijgevoegd, zie ook vervolg bericht.
Ruud

W-logboek-systeem-1.JPG
21 september 2018 om 11:55.
RuudM zegt:

vervolg:
de details van de foutmelding zijn niet allemaal hetzelfde.
Het bijgevoegde plaatje laat ze zien, 1 is eerste foutmelding, 5 laatste.
De storing is dus (door het programma?) "vanzelf" hersteld.
De oorzaak is (mij) niet duidelijk, in 1 melding ( nr 4) vermoed ik een connectie met modem?
Is pas een week geleden vervangen.
Ruud

foutmeldingcombi.JPG
21 september 2018 om 12:03.
Niekie zegt:

Het logboek "systeem" van nagenoeg elke pc, bevat fouten.
Ik heb gesproken over het logboek "toepassingen".
Het is vaak toch maar abracadabra en zonder hulp van Google kom je daar vaak niet uit.
Dat tie een keer wat trager opstart kan liggen aan het updaten op de achtergrond.

Laten we 1 ding tegelijk afhandelen.... het uitvallen van de verbinding op de meest gekke tijden.

Overigens als dat Wifi is, kan zelfs een Magnatron of een koffiezet apparaat voor het uitvallen van wifi zorgen.

Niek

21 september 2018 om 12:23.
RuudM zegt:

Niek:
Dat het om Toepassing ging had ik begrepen maar daar staan gisteren en vandaag geen fouten vermeld. Alleen informatie.
Daarom ben ik in Systeem gaan kijken, heeft dus geen betekenis ?
Intussen weer een paar uur verder en geen verbindingsproblemen.
Dat begrip Breedband begrijp ik niet, je schreef dat Tele2 geen breedband levert maar in een artikel op SW staat juist dat tegenwoordig alles breedband is.
Ruud

21 september 2018 om 13:30.
RuudM zegt:

Foutmelding Clubs website, bericht dubbel geplaatst daarom 1 verwijderd door mij. (TS)
Ruud

21 september 2018 om 13:31.
Niekie zegt:

Nou ik lees hier dat de term "Breedband" nog al algemeen is. Dus sorry daarvoor.
Hier wordt uitgelegd wat onder breedband wordt verstaan.
Ik kwam die term vroeger vaak tegen op pc's met de oude caiway verbinding via de coaxkabel, daarom dacht ik dat de term daaraan "vastzat". .
Nu lees ik dat ze elke snelle verbinding "breedband" noemen, Ook al moet voor KPN, TELE2 helemaal geen breedband verbinding opbouwen om verbinding met internet te maken.

Niek.

21 september 2018 om 13:48.
RuudM zegt:

Na urenlang storingvrij gebruik nu weer mis. en hier via de laptop die het met Wifi wel doet.
De storing trad op na de herstart i.v.m. 2 Optionele updates. Systeemherstel helpt niet.
Enkele knipsels van foutmelding met usb naar laptop getransporteerd.

Deze lijkt nogal verdacht
Ruud

Fout-11.JPG
21 september 2018 om 19:27.
RuudM zegt:

Goed 1,5 uur later nog maar eens Systeemherstel naar ander herstelpunt.
Verbinding is er weer...............
Het raadsel wordt alleen maar groter maar duidelijk wordt wel dat het aan de p.c. ligt, laptop geeft geen problemen.
Echt groot kan het defect niet zijn als het nu weer goed werkt ?
maar snel een nieuw herstelpunt maken......
Ruud

21 september 2018 om 20:47.
Niekie zegt:

Ik zie daar wel een conflict staan met de Realtek Ethernet driver.
Ga eens naar de site van het merk van de laptop en zoek daar eens voor jou model de laatste driver voor je Realtek netwerkkaart en installeer die eens opnieuw.

Nou is Microsoft wel bezig met wat lastige update de laatste 2 weken, waar meer Windows computers over struikelen. Maar tot op heden kreeg ik ze allemaal weer opgang.

Niek

21 september 2018 om 21:39.
RuudM zegt:

Probleem Niek: het gaat niet over de laptop met W 10 maar over de p.c. met W8.1
De p.c. is merkloos zoals ik eerder schreef, komt van "computerboer", ik zal via Speccy proberen er achter te komen voor welke netwerkkaart ik dan een update zou moeten hebben.
Ruud

21 september 2018 om 21:49.
Niekie zegt:

Oke. Goed plan via Speccy.
Hier de site van realtek met de drivers voor pci netwerk kaarten.
Als de netwerk chip op het moederbord zit, moet de bij de fabrikant van het moederbord zijn.

Niek

21 september 2018 om 21:53.
RuudM zegt:

Het moederbord is ASUS H81M-Plus
In de handleiding lees ik bij LAN : Realtek 8111G Gigabit Lan controller
Moet hiervoor een driver gezocht?
Het plaatje ziet er zo uit

Moederbord.JPG
21 september 2018 om 22:30.
Niekie zegt:

Ja bij ASUS Hier staat de Lan driver. (Eerst Windows 10 32/64bit of W8 etc selecteren)

Aangepast: (stuk tekst verwijderd)

Oeps ik lees terug en lees dat het om Windows 8.1 gaat. Dan moet tie zo direct binnen komen voor de 64bit versie.

Niek

21 september 2018 om 22:41.
RuudM zegt:

Niek :
Ik kom er niet verder mee, vind niet de juiste drivers. (zie plaatjes)
Mijn systeem is 32 bits. met W8.1
En eigenlijk begrijp ik het verband ook niet.
Vanmorgen, na nachtrust van mij en de p.c. een normale opstart met verbinding , ook de laptop. Dat toont volgens mij aan dat in ieder geval het modem/router in orde is.
Het af en toe storen kan ook andere oorzaak hebben?
Als iets echt defect is zou de fout permanent zijn.
Laten we hier maar stoppen, het wordt anders eindeloos, blijft het terugkomen dan moet er door een technicus maar naar gekeken worden.
Bedankt voor alle moeite.
Ruud

Realtekcombi.JPG
22 september 2018 om 09:02.
Niekie zegt:

Oke. Alleen vreemd dat je systeem 8 GB geheugen heeft en een 32 bit Windows.
Een 32 bit Windows kan maar 3,2 GB geheugen behappen, dus er wordt ruim 4 GB nooit gebruikt.

Wat wil je met het plaatje aantonen?
Als je wilt weten of je Windows 32 of 64 bit klik je met rechts op "Deze pc" in de verkenner en zie je het.
Als de pc zo gebouwd is dan heeft de bouwer je gewoon 4 GB geheugen teveel verkocht.

Niek

22 september 2018 om 10:03.
RuudM zegt:

Niek:
Het ligt iets anders.
Het systeem zoals het standaard, gebouwd en wel, aangeboden werd had 8 GB en ging uit van te installeren 64 bits versie W8.1
Op mijn verzoek is de 32 bits versie geïnstalleerd om bepaald programma wat niet werkt met 64 bits versie, te kunnen blijven gebruiken.
Met het plaatje wilde ik aantonen dat ik niet verder kon, gebrek aan kennis....
En er is nu nog steeds gewoon verbinding, blijft raadsel , ik maak nu maar vaak een herstelpunt want weet niet wat verder gedaan zou kunnen worden. En op dit moment is het ook niet nodig.
Ruud

22 september 2018 om 10:43.
Niekie zegt:

Oke duidelijk. Hier kan de juiste driver downloaden voor jou systeem. Geen enkele verplichting. Het is een zaak van downloaden en installeren, dus daar is niet zoveel kennis voor nodig toch?
Verder laten we de zaak dan maar rusten.

Niek

22 september 2018 om 13:58.
RuudM zegt:

Niek: zover was ik al door eerdere aanwijzing (bericht van 09.02, plaatjes 1, 2 en 3
Daar loop ik vast.
Ruud
I

22 september 2018 om 17:57.
Niekie zegt:

Oke nu begrijp ik hem. Klik daar gewoon dubbel op Asus setup.exe en dan moet het goed gaan.
De driver installatie haalt zelf de juiste bestanden uit de juiste map.

Niek

22 september 2018 om 19:13.
RuudM zegt:

Bedankt Niek, nu lukte het wel
Installatie voltooid !
En nu afwachten hoe het gaat.
Ik hoop hier (voor dit onderwerp) niet meer terug te komen...
groet van Ruud

22 september 2018 om 19:41.
Niekie zegt:

Ik hoop het ook. Enne graag gedaan.
Niek

22 september 2018 om 23:10.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club