Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Internet Explorer werkt niet meer.....
Geplaatst op 26 juli 2014 om 12:29 door RuudM

Het is weer eens zover!
IE 11 met W 8.1 geeft er de brui aan. Werkt niet meer en er wordt zogenaamd naar een oplossing gezocht.
Gebruik maken van de Probleemoplosser werkt ook niet, er zou geen programma aan gekoppeld zijn, hoe dit wel te koppelen is ?
Oorzaak van de storing is niet bekend, Internetopties is uiteraard OOK niet bereikbaar om instellingen na te lopen.

Google Chrome neemt de browsertaken wel over, als reserve achter de hand is die erg nuttig.
Ruud

31 reacties
advp zegt:

Hoi Ruud

Start je computer eens opnieuw op

Soms helpt dat of c schijf herstellen

 

succes

26 juli 2014 om 14:24.
Niekie zegt:

Menu "Extra > internetopties > tabblad geavanceerd en dan "Opnieuw instellen"klikken.

Dit kan ook in het configuratie scherm bij "Internet opties".

 

Niek

26 juli 2014 om 15:57.
kareltje zegt:

Internetopties zijn via het configuratiescherm wel bereikbaar, Ruud.

Koppelen van HTTP en HTTPS kan daar ook via Programma's- Standaardprogramma's- Koppelingen instellen, onderin bij Protocollen.

26 juli 2014 om 16:57.
RuudM zegt:

Was dat even vergeten dat de opties ook via Config scherm bereikbaar waren.
De tip van Niek opgevolgd, opnieuw instellen.

Heeft heel even (paar minuten) geholpen en toen weer mis.

Ga nu proberen via Systeemherstel.
Kom terug met dat resultaat (of geen resultaat....)
Ruud

 

26 juli 2014 om 17:23.
RuudM zegt:

Systeemherstel geeft geen oplossing, nu werkt zelfs Chrome niet meer...
Maar via andere machine kom ik toch hier.
Nadat Systeemherstel (lijkt) uitgevoerd komt melding dat het niet gelukt is (zie plaatje)
Wat ik nu nog even over denk is de backup van C (image met Acronis gemaakt naar externe schijf) te gaan terugzetten.
Heb dit nog nooit gedaan dus heb wat koudwatervrees!
Ruud


 

systeemherstel.jpg
26 juli 2014 om 19:20.
advp zegt:

Zie mij eerste opmerking

al geprobeerd?

26 juli 2014 om 19:26.
RuudM zegt:

@Advp

herstarten gaat vanzelf bij Systeemherstel.
Dus dat hielp niet.

Ruud
 

26 juli 2014 om 19:33.
kareltje zegt:

Je zegt: er zou geen programma aan gekoppeld zijn, hoe dit wel te koppelen is ?

Die koppeling al geprobeerd, zoals ik eerder zei, via Protocollen?

26 juli 2014 om 20:02.
tipa1 zegt:

IE 11 opnieuw downloaden, de oude versie verwijderen computer opnieuw opstarten. Nieuwe versie opnieuw installeren.

26 juli 2014 om 21:07.
RuudM zegt:

tipa1:

dat is snel gezegd: IE 11 verwijderen! Hoe? Via Programma onderdelen uitvinken?
Heb ik gedaan en OOK alle submappen in Programfiles verwijderd.
Ga je dan naar de downloadpagina van MS dan staat daar doodleuk: IE 11 is al geinstalleerd!
Ga morgen verder denken.

Ruud

26 juli 2014 om 22:18.
RuudM zegt:

Chrome weer aan de gang gekregen, kan nu tenmiste zo hier komen.

Nu die IE 11 nog! Aanvinken bij Onderdelen, dan komt Wijzigingen toepassen, herstarten.
Resultaat: 0,0 helaas, denk maar verder te gaan met Chrome en eventueel Firefox als reserve...
Ruud

26 juli 2014 om 23:11.
advp zegt:

wel te rusten

26 juli 2014 om 23:29.
Niekie zegt:

Als bij mij systeemherstel niet zou werken zou ik toch eerst lezen waarom dat niet gelukt is. Er staat duidelijk dat er moeite is met een bestand van Avast.

Schakel die dus uit, of verwijder het programma en probeer opnieuw systeemherstel.

Niek

27 juli 2014 om 00:13.
RuudM zegt:

Niek:

Dat heb ik natuurlijkl ook gelezen. Avast is mijn av programma.

Maar dat uitschakelen helpt niets, het is blijkbaar dat genoemde bestand. Of alleen dat genoemde bestand uit te schakelen is denk ik niet. Zal heel Avast er (tijdelijk) af moeten ?
Of Systeemherstel in veilige modus misschien.

Die Protocollen van Kareltje ben ik nog niet uit, is er een verband met IE ?
Ruud

27 juli 2014 om 10:02.
kareltje zegt:

Ja Ruud, er is een verband met IE.

Protocol.JPG
27 juli 2014 om 10:12.
Niekie zegt:

Systeemherstel in veilige modus is denk een goed idee.

Kijk ook even bij de invoegtoepassingen van IE hoeveel zoekmachines er staan. 1 is genoeg (Google of Bing).

 

Niek

27 juli 2014 om 11:58.
Blackjes zegt:

Hoi Ruud,

Waarom zo moeilijk. Maak van Google Chrome je standaard browser. Voor mij de beste browser. Nooit ellende of ergenis en werkt perfect. Ik heb IE al lang afgezworen en ben daar blij mee.

Groetjes,

Blackjes

27 juli 2014 om 12:02.
Niekie zegt:

Dat is natuurlijk een beetje heel erg om het probleem heen lopen, vooral omdat chrome het ook al opgaf.

Normaal denk ik met dit soort problemen aan Malware en Browserhijackers, maar ik neem aan dat daarop is gescanned door Ruud.

 

Niek

27 juli 2014 om 12:29.
RuudM zegt:

Niek:

MBAM werkt niet (alleen in veilige modus, is aan de orde geweest in ander topic)  Emsisoft (EEK) vindt niets.
Werd het wat zat... Maak eens per maand een image op externeschijf met Acronis. Heb nu de C partitie teruggezet (was van 26 juni)
Alles werkt nu weer zoals toen (voor zo lang het duurt)
Chrome werkt ook wel goed maar vind IE toch prettiger (als ie het doet....)
Probeer nog even wat Kareltje schreef over protocollen. (dat ziet er zo uit, zie plaatje)
Iedereen bedankt voor het meedenken (meeleven....)

Ruud

Koppelen.jpg
27 juli 2014 om 12:49.
Niekie zegt:

Ja je mist daar FTP wat niet aan IE is gekoppeld.

Niek

27 juli 2014 om 13:24.
Blackjes zegt:

Ben ik niet met je eens Niek. Het probleem oplossen is niet nodig, omdat er andere mogelijkheden zijn. Als jij een koekje niet lekker vindt probeer je het niet te verbeteren, maar koop je volgende keer een ander koekje.

Blackjes

27 juli 2014 om 14:53.
tipa1 zegt:

Ga eens naar configuratiescherm> Programma`s> Windows onderdelen in of uit schakelen. Haal het vinkje weg bij IE11, opnieuw opstarten. Zelfde procedure vinkje weer aanzetten weer opnieuw opstarten dan zou hij hem weer goed moeten installeren.

Knipsel.JPG
27 juli 2014 om 14:58.
RuudM zegt:

Tipa:

heb ik gedaan (gisteren al) helpt niets.

Intussen backup van C teruggezet (van maand geleden) en nu werkt alles weer, zolang het goed gaat...
MBAM nog steeds niet en wat ik ook mis (ik alleen ?) is de automatische spellingcontrole hier in een bericht.

Ruud

27 juli 2014 om 16:41.
Niekie zegt:


Blackjes zegt:

Ben ik niet met je eens Niek. Het probleem oplossen is niet nodig, omdat er andere mogelijkheden zijn. Als jij een koekje niet lekker vindt probeer je het niet te verbeteren, maar koop je volgende keer een ander koekje.

Blackjes

Als mijn koekje niet smaakt, zorg ik dat het de volgende keer wel smaakt. Door om computer problemen heen te lopen, loop je binnen de kortste keren tegen een nieuw probleem aan. Nu is het IE dat niet goed werkt. Mbam wil niet werken. Spellingscontrole werkt niet. Dat zijn er al 3.

Ik zou echt een scan met de eerder aangeraden Emsisoft Emergency kit scanner doen. Is een stuk beter dan MBam en dan kijken of alles weer normaal werkt.

En anders gewoon opnieuw installeren. Als je in de buurt van Westland woont wil ik het voor je doen over een week of 3 (vak).

Het is voor mij dageljks werk/hobby waarvoor ik een zeer kleine vergoeding vraag.

Niek

27 juli 2014 om 17:16.
kareltje zegt:

Die spellingcontrole is volgens mij verdwenen, Ruud.

27 juli 2014 om 17:20.
advp zegt:

anders naar Verkade

27 juli 2014 om 18:04.
RuudM zegt:


Was te vlug, er stond nog niets dus alsnog. De spellingcontrole is er blijkbaar ook bij anderen uit ?
Opnieuw installeren is nogal wat. De p.c. ( 2 Sata schijven, elk 335 GB, RAM 3 GB)is van april 2008, geleverd met Vista. Upgrade naar W 7, volgende upgrade W 8 en daarna W 8.1
En of dat de problemen verhelpt? Op het ogenblik draait alles goed ( ook Chrome dus)
Ik zie het nog even aan. Die spellingcontrole is schijnbaar foetsie, werkt bij WLM wel.

En het Westland? Heb 37 jaar in Monster gewoond en woon nu niet zover er vandaan....
Ruud
 

27 juli 2014 om 18:30.
advp zegt:

Op naar Windows 9

27 juli 2014 om 19:52.
RuudM zegt:

Ja hoor Advp: maar dan met een nieuw machien....
Ach, ook al ben je 65+,je moet toch bijblijven, al was het maar om de achterkleinkinderen te kunnen begrijpen !

Ruud

27 juli 2014 om 21:21.
advp zegt:

Zo is het Ruud

Veel plezier met je kleinkinderen

ad

27 juli 2014 om 21:46.
Niekie zegt:

Ruud.... Monster is mijn hometown :-) 

Alleen nu even vakantie elders. (met wifi natuurlijk) :-)

Niek

27 juli 2014 om 23:41.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club