Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Internet-Club
Mededeling - donderdag 9 augustus 2018
Als club-gebruiker/bezoeker horen we graag uw mening over de SeniorWeb Clubs en vragen u daarom om mee te doen aan ons onderzoek. Aan de hand van de resultaten kunnen we de clubs optimaliseren zodat deze nog beter aansluiten bij de wensen van de gebruikers/bezoekers.
Alvast bedankt voor uw medewerking!
Internet Explorer werkt niet meer.....
Geplaatst op 29 augustus 2014 om 14:19 door RuudM

 

Het is weer eens zover, IE 11 geeft er de brui aan. Geen idee wat hiervan de oorzaak kan zijn.
Gelukkig Chrome achter de hand,  dus niet "onthand"
Maar vreemd, en onverklaarbaar blijft het. (W 8.1)
Ruud

 

Internetwerktnietmeer.jpg
7 reacties
Marixius zegt:

Al gekeken welke invoegtoepssingen er actief zijn? Het zijn meestal de invoegtoepssingen die voor problemen zorgen.

29 augustus 2014 om 15:18.
Niekie zegt:

Op 26/7 had je hetzelfde probleem zag ik. Lastig.

Als je die nog eens doorneemt Ruud, misschien helpen de daar voorgestelde ideeen nu wel.

Als het mijn pc was, zou ik hem clean met Windows 8.1 installeren.

Maar ja ik haat het, als dingen niet werken, zoals ze moeten werken.

Niek

29 augustus 2014 om 17:10.
RuudM zegt:

Pas een paar dagen geleden W 8.1 helemaal schoon weer geinstalleerd..... (zie plaatje van mijn bericht in de Windows Club)
Enkele problemen waren toen opgelost, o.a. MBAM draaide weer en er konden enkele programma's worden geinstalleerd.
Heb maar enkele (noodzakelijke) invoegtoepassingen zoals AV en AdBlock, geen nieuwe toegevoegd sinds vanmorgen toen het nog wel werkte. Oorzaak blijft duister. Ik heb het hier gemeld omdat misschien ook anderen dit ondervonden en een oplossing wisten
Ga wel op zoek.
Ruud

W8opnieuw.gif
29 augustus 2014 om 19:25.
RuudM zegt:

Het advies van Marixius opgevolgd: alle invoegtoepassingen uitgeschakeld. IE werkt weer.De 3 bovenste, waarvan ik denk (dacht) dat ze nuttig zijn weer ingeschakeld. IE werkt weer niet !
Alleen die van Avast uitgeschakeld, de andere 2 aan gelaten en IE werkt weer.
De invoegtoepassing  van Avast (mijn AV programma: Internet Security) is dus de boosdoener, welk nut die heeft naast het programma zelf heb ik geen idee over. Bovendien: waarom nu opeens?
Maar goed, IE doet het weer, bedankt voor het meedenken !
Ruud

p.s. 2 screenshots met Word in 1 plaatje hierbij.

Invoegtoepassingen-3.jpg
29 augustus 2014 om 20:21.
kareltje zegt:

Heeft Avast een firewall, Ruud?
Heb je, als dat zo is, de Windows Firewall uitgeschakeld?

29 augustus 2014 om 22:33.
RuudM zegt:

Kareltje:

Avast heeft een eigen Firewall, die van Windows is uitgeschakeld.

Hieronder 2 plaatjes van een deel van het Onderhoudscentrum
Ruud

Beveiligingsinstellingen.jpg
29 augustus 2014 om 22:55.
Dirk Boom zegt:

Hoe minder invoegtoepassingen, des te beter. En nooit meer dan 1 virusbestrijder. Het is niet ondenkbaar trouwens dat sommige leveranciers nog niet goed omgaan met W 8.1, en IE heeft ook zo zijn beveiliging.

30 augustus 2014 om 17:36.

Wilt u zelf een vraag stellen in de Internet-Club?
Internet-Club