Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Office-Club
Dode link
Geplaatst op 15 februari 2018 om 21:22 door wingco320

Wanneer ik een link aanklik verschijnt deze melding: . Voordien werkte ik met WIN 7 en verscheen die melding nooit, heb inmiddels WIN10 en hij staat er nu wel. Wat moet ik in WIN 10 anders instellen om die links weer te laten doen wat ze moeten doen: de betreffende pagina openen?
De tekst in het kort: bewerking geannuleerd wegens systeembeperkingen

link.jpg
13 reacties
kareltje zegt:

Misschien heb je iets aan dit artikel, er staat een Fixit in.

15 februari 2018 om 21:46.
Niekie zegt:

In welk programma klik je de link aan? Er zijn nl. wel 10 verschillende browsers daarvoor.

Niek

15 februari 2018 om 22:10.
wingco320 zegt:

@Korreltje: bedankt voor de tip maar die gaat over Internet Explorer en ik gebruik @Niekie Firefox. Aan Firefox ligt het volgens mij niet omdat ik in WIN 7, zoals al gezegd, die melding nooit kreeg en nu in WIN 10 wel.

15 februari 2018 om 22:25.
Niekie zegt:

En klik je link gewoon aan bij de bladwijzers? of vanuit een email? of in welk programma dan ook?
Ik zie in het programma Microsoft Office Word staan. Zo hert dat programma is zou ik graag de versie willen weten?

Heb je in W10 FF ook als standaard App ingesteld, om websites te openen?

En heb je (al dan niet kortstondig)Google Chrome op de pc gehad en weer verwijderd?

Niek

15 februari 2018 om 23:27.
wingco320 zegt:

a) die links staan in een Word document, MS Office 2003 maar daar kan het niet aan liggen want in WIN 7 werkte alles normaal,
b) FF is ingesteld als standaard app om websites te openen,
c) is inderdaad een keer per ongeluk meegelift maar heb hem direct weer verwijderd
Links in een email - Thunderbird - werken normaal.

16 februari 2018 om 08:41.
Niekie zegt:

De aanwezigheid en vooral de verwijdering van Chrome heeft dit veroorzaakt. Als je Chrome verwijderd, hersteld het het register niet goed.
Kan je ver genoeg terug met een herstel punt, want de procedure is nogal wat ingewikkeld.

Niek

16 februari 2018 om 12:26.
wingco320 zegt:

Nee dat gaat niet omdat ik niet wanneer en of Chrome überhaupt ooit is geïnstalleerd. Ik heb twee opties: CCleaner of Tweaking.com. Gisteren heb ik m'n pc met Tweaking gescand; er werden 99 reparse points aangetroffen maar daar heb ik verder niets mee gedaan omdat ik geen idee heb of die iets met het probleem van die dode links te maken hebben. Tweaking heeft wel de mogelijkheid het WMI te repareren maar of dat hier gaat helpen weet ik niet.
Een scan met Avast cleanup vond een fors aantal - ruim 200 - registerproblemen, die heb ik wel meteen verholpen maar de links werken nog steeds niet..

16 februari 2018 om 21:13.
Niekie zegt:

Hier kan je een tool downloaden om dit probleem mogelijk op te lossen. Hij zou voor IE zijn, maar als dat ding het register herstelt en je zet daarna FF weer als standaard zou het weer moeten werken.

Niek

16 februari 2018 om 22:03.
wingco320 zegt:

Ik laat het voorlopig zoals het is; t.z.t. ga ik een herinstallatie op een nieuwe SSD doen en neem dan ook meteen de nieuwste versie van Office mee. Bedankt voor het meedenken.

17 februari 2018 om 16:35.
Niekie zegt:

Graag gedaan en bedankt voor het terug melden.

Niek

17 februari 2018 om 21:55.
wingco320 zegt:

Inmiddels opgelost door het handmatig installeren van de Update Office 2003: KB 907417.

13 april 2018 om 00:30.
Niekie zegt:

Oke dat is mooi en bedankt voor het terug melden.

Niek

13 april 2018 om 00:38.
Dirk Boom zegt:

Office 2003?
Een bericht uit 2015 zegt al:
Office 2003 is een sterk verouderd product. De ondersteuning is ook sinds 8-4-2014 volledig afgelopen.
Het is officieel niet compatibel met Windows 10 (of zelfs met Windows 8).
Dat gezegd hebbende werkt het in de meeste gevallen wel gewoon

13 april 2018 om 08:30.

Wilt u zelf een vraag stellen in de Office-Club?
Office-Club