Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Pc en randapparatuur-Club
camera bevriest
Geplaatst op 4 november 2014 om 13:19 door asteri

Hallo allemaal,

Sinds kort heb ik plotseling een probleem met mijn logitech camera.

Logiyech C310 HD Webcam HD 720p Video en mijn PC draait Windows 7. En de PC is verbonden met de kabel.

Waar moet ik zoeken om de camera weer goed te laten functioneren??

 

 

 

 

25 reacties
Niekie zegt:

Bevriest de webcam bij elk gebruik?  Of bij steeds dezelfde applicatie?

En welke applicaties zijn dat?

Niek

4 november 2014 om 15:21.
asteri zegt:

Hoi nikki,

Zowel op Skype als by videocall op facebook, hij opend gewoon maar na luttele seconden bevriest beeld, mijn beeld , aan de andere kant. Ik kan mijzelf wel goed blijven zien, en ik ontvang goede videobeelden van gesprekspartner. Zo juist bij PC boer geweest en cam getest die doet het daar goed.Zou aan systeem kunnen liggen? Ik deed systeemherstel en toen deed mijn firefox het ineens niet meer dus weer terug gezet naar meest recente

 

4 november 2014 om 15:31.
Niekie zegt:

Kan je de drivers van de webcam opnieuw installeren?

Op deze  website vond ik de laatste drivers. 

 

Niek

 

4 november 2014 om 17:21.
asteri zegt:

Hoe moet ik dat doen? Eerst iets verwijderen ? 

4 november 2014 om 17:46.
Niekie zegt:

Nee hoor je hoeft niets te verwijderen. Als je naar die website gaat, kies je je besturing systeem en kan je de driver downloaden.  Daarna deze natuurlijk wel installeren.  Het bestand heet IWS280.exe.

Kijken of het daarna beter gaat.

Mocht dit niet werken dan wil ik graag weten, of je last hebt van overbodig/ongewenste reclame op de pc?

Ook kan je dan met CTRL+ALT+DEL eens kijken in taakbeheer hoeveel processen er draaien.

Niek

4 november 2014 om 19:03.
asteri zegt:

Hoi Nieki,

Ik heb geen last van spam of ander gespuis, d ePC is schoon.

En bij taakbeheer alleen de Firefox draait. Ik zal nog naar de drivers kijken. Je hoort nog van me

dank voor het meedenken. :)

 

4 november 2014 om 20:48.
Niekie zegt:

Graag gedaan.

Het gaat bij taakbeheer niet zozeer om wat er op dat moment zichtbaar draait, maar om het aantal processen op het tabblad processen. Het aantal staat links onderaan.

Niek

4 november 2014 om 21:39.
asteri zegt:

Hoi Niekie,

processen 53  procesgebruik 4%  fysiek geheugen 48%

 

Ik heb op advies van de PC boer systeemherstel gedaan,  maar toen deed mijn firefox het niet meer.

En heb het toen weer teruggedraaid.

Ik heb laatst een optionele update  gedaan, en ik dacht dat dat misschien de boosdoener kan zijn.

Als ik in het lijstje met update geschiedenis kijk, zie ik het echter niet , kan die dus ook niet verwijdren.

 

 

5 november 2014 om 12:50.
Niekie zegt:

Oke het aantal processen is dik inorde.

Heb je de driver van de webcam al opnieuw geinstalleeerd?

Niek

5 november 2014 om 13:34.
asteri zegt:

Ik weet niet goed hoe ik dat moet doen, ben een beetje angstig de boel compleet te verslechteren

Kun je een stappenplan geven??

 

5 november 2014 om 13:48.
Niekie zegt:

 

Het stappenplan staat al in post 6, maar ik begrijp het probleem.

Als je op mijn foto klikt, kom je op mijn SW pagina, daar klik je op email en dan stuur je me even je tel. nr. dan bel ik je vanavond even. Je hebt zelf geen emailadres ingevuld bij SW, dus kan je hier vandaan niet mailen.

Telefonisch zal het wat gemakkelijker gaan denk ik.

Niek

5 november 2014 om 13:58.
asteri zegt:

Hoi,

Ik probeer het eerst zo als je aanraad. Ik klik op programma downloaden, maar het heet niet zoals jj schrijft IWS280.exe. maar

Iws251, is dat dan wel het goede??/

5 november 2014 om 14:06.
Niekie zegt:

Ik klik daar op downloads . 

Ik kies daarna het besturing system W7

En dan zie ik nu dat tie inderdaad  Iws251 heet.  Dat is dan de goede. 

 

Nike

5 november 2014 om 14:19.
asteri zegt:

ok dan downloaden en installeren zomaar over de oude driver heen of moet ik eerst verwijderen??

5 november 2014 om 14:22.
Niekie zegt:

Je hoeft niets te verwijderen. (zie post 8) De nieuwe driver software gaat gewoon over de oude heen.

Gewoon goed lezen tijdens de installatie, soms moet je tussendoor een keer opnieuw opstarten.

Niek

5 november 2014 om 14:32.
asteri zegt:

Zo gezegd, zo gedaan. Hallelouja en nu maar hopen dat het werkt.

Er is helaas nu nimenad  online om het uit te proberen, ik hou je op de hoogte

Alvast met heel veel dank

 

5 november 2014 om 14:42.
Niekie zegt:

Graag gedaan. we gaan het afwachten.

Niek

5 november 2014 om 14:49.
asteri zegt:

Helaas,  ook nieuwe drivers  over de bestaand eheen heeft niet geholpen. Het euvel bestaat nog steeds.

Het is zo vreemd dat ik de ander wel goed kan zien en bewegen, mijzelf in het kleine venstertje ook, het geluid doet het ook goed.

Iemand nog een goed idee??

6 november 2014 om 21:51.
Niekie zegt:

Is het altijd dezelfde persoon die jou maar half ziet?  Want dan kan het probleem ook daar liggen.

Niek

6 november 2014 om 22:50.
asteri zegt:

Nee , Niekie, het is met verschillende contacten, in verschillende landen. En tot voor kort had ik geeen enkel probleem, wat zou ik nog meer kunnen doen. Als ik bevries, knippert heel kort het lichtje van mijn cam. Aan en ukt en dan bevriest mijn beeld , alleen ik zie mij zelf gewoon bewegen.

 

 

6 november 2014 om 23:09.
Niekie zegt:

Dus de webcam werkt eigenlijk prima, want de verbinding tussen webcam en pc is prima.  

Dan kan je het zoeken in skype of in usb drivers. 

Om te beginnen zou ik Skype even de-installeren (via Configuratiescherm > software verwijderen. (Skype kan deel uitmaken van Windows Live Essentials, dus zo zal het dan in de softwarelijst staan.)  Daarna opnieuw opstarten en Skype opnieuw downloaden en installeren.

 

Niek

6 november 2014 om 23:37.
asteri zegt:

Hoi Niekie,

allereerst bedankt voor je geduld en hulp. Ik ga dat straks op mijn gemak proberen of dit helpt. Verder ben ik aan het zoeken gegaan want ook bij Facebook videochat gebeurt hetzelfde. dit draait trouwens ook met skype

 

 

7 november 2014 om 12:05.
asteri zegt:

Hoi Niekie,

Skype er afgehaald en opnieuw  geinstalleerd na afsluiten en opstarten

Toen opnieuw  de drivers  geinstallerd, maar nog steeds hetzelfde euvel. Ik wordt hier pis nijdig en nerveus van. Ik hev videocontact , na een paar seconden knippert my cam  1 x dan bevriest mijn beeld, echter allen voor vriend en ik kan myzelf nog steeds gewoon zien , Ook krijg ik helder beeld van gesprekspartner

 

8 november 2014 om 17:21.
Niekie zegt:

Ik begrijp heel goed dat zoiets enorm hinderlijk is.

Kan je de webcam eens op een andere usb poort aansluiten?

Wat kunnen we verder nog doen.

Als je merk en type van de pc vertelt, kunnen we kijken of er nieuwere drivers zijn van de hardware. Ik denk dan vooral aan de chipset driver.

Het feit, dat je jezelf nog wel goed ziet (en bewegen) houdt in dat het beeld van de webcam goed binnenkomt op de pc.

Omdat je het bij iedereen hebt, ligt het probleem duidelijk ergens in je eigen installatie.

En ja een webcam kan ook stuk gaan of zijn.

Niek

8 november 2014 om 18:58.
avatar
Ex-lid zegt:

Is de internet snelheid wel eens getest? Veel problemen met bevriezen van beelden hebben hun oorzaak daar.

9 maart 2015 om 22:38.

Wilt u zelf een vraag stellen in de Pc en randapparatuur-Club?
Pc en randapparatuur-Club