Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Pc en randapparatuur-Club
geluid
Geplaatst op 21 november 2014 om 15:09 door Willie58

goedemiddag, ik heb een probleem met het geluid van de laptop(Acer bestuingsysteem Vista)

 Wanneer ik een dvd in de payer doe speelt hij af maar wel beeld en geen geluid.

De geluidskaart staat gewoon actief en de speakers staan open dus niet gedempt.

 Er is ook geen nieuw stuurprogramma voor de geluidskaart.

De windows geluiden zijn wel gewoon via de speakers te beluisteren. Een vinkje staat bij de speakers en ingesteld als standaard.

 Ook andere dvd's geven geen geluid bij het afspelen.

Systeemherstel ook toegepast

 Wat zou ik nog meer kunnen doen?

 VR groet Willie

5 reacties
TheoJ zegt:

Hoi Willie,

Kijk een bij de instellingen van het videoprogramma of daar een knop/schuif op zit om het geluid te regelen.

21 november 2014 om 16:40.
Willie58 zegt:

Dank voor de reactie maar die staat open in win media player .

21 november 2014 om 17:00.
Niekie zegt:

Probeer eens het volgende:

In WMP11 ga je via Extra, Opties naar tabblad Speler. Staat er een vinkje voor de regel: codecs automatisch downloaden? Zet het er anders voor.

In WMP 12 kan ik die optie niet meer vinden en vermoed ik dat dit automatisch gebeurd.

Kijk anders of het installeren van deze codex helpen link .

Niek

21 november 2014 om 17:25.
Willie58 zegt:

bedankt , ga ik doen.Willie

21 november 2014 om 18:41.
Willie58 zegt:

Sorry, ik had niet eerder de gelegenheid om te antwoorden maarhet is nog niet gelukt, ik ga verder zoeken. Gr Willie

27 november 2014 om 14:44.

Wilt u zelf een vraag stellen in de Pc en randapparatuur-Club?
Pc en randapparatuur-Club