Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Tablet en Smartphone-Club
Asus tablet
Geplaatst op 7 december 2015 om 21:18 door Spaans

Goedenavond,
Ik heb een Asus-tabled, transformerTF 101. Android-versie 4.0.3. Daar wil een app opzetten via play store. De app is bowling NBF. Ik krijg de mededeling;"je apparaat is niet compatibel met deze versie".
Wat moet ik doen?
Ik zie uw antwoord tegemoet.

Bij voorbaat dank.

12 reacties
Niekie zegt:

Ik vermoed dat de Android versie te veel verouderd is. Android is intussen aan versie 6.0 bezig.
Kan je Android nog updaten via de playstore?

Niek

7 december 2015 om 21:48.
Spaans zegt:

is me nog niet gelukt.

7 december 2015 om 22:11.
Niekie zegt:

Nee niet elke tablet kan de nieuwere versies van Android aan. Maar als er een update voor uw tablet is, zal hij in de playstore worden aangeboden worden, of zelf worden "gepushed". (dan krijg je gewoon bericht dat er een update is.)

Niek

7 december 2015 om 22:15.
Dirk Boom zegt:

Dat is een nadeel bij Android en soms afhankelijk van het merk, na een paar jaar is er geen update meer. De Consumentenbond is hiermee bezig.
Bij oudere iPads gebeurt dit helaas ook.
Windows NT wordt waarschijnlijk ook niet meer vernieuwd (tabletversie, is weinig verkocht) alhoewel dit nog zou kunnen gebeuren.
App-producenten zouden natuurlijk oudere programmaversie kunnen onderhouden maar nee.
Het kan ook zijn dat een app wel werkt op een tablet en niet op een smartphone van hetzelfde best.systeem.
Soms lukt het om alternatieve apps te vinden die het nog wél doen.

7 december 2015 om 22:28.
Helma Beumer zegt:

@Dirk,
Je schrijft wat betreft updates:
Bij oudere iPads gebeurt dit helaas ook.
Ik vind dat Apple het niet slecht doet.
Alleen de eerste generatie iPads (2010) krijgt geen update meer en blijft steken bij iOS 6.
Vanaf de iPad 2 kan je updaten naar de nieuwste iOS versie.
Of je daar blij van wordt, is een ander verhaal, maar het kàn.

"Dat de originele iPad geen updates meer krijgt kan ook te maken hebben met de hoeveelheid werkgeheugen (RAM). In die eerste iPad zat maar 256MB RAM en dat is niet uitbreidbaar. In de iPad 2 zat 512MB RAM en in de latere iPads zelfs 1GB RAM. Bij elke nieuwe iOS-update stelt het besturingssysteem weer hogere eisen aan de iPad. Het is dus misschien maar beter dat je niet kunt updaten, want het zou de iPad enorm traag maken."

P.S.
Zelf heb ik een iPad 3 (officieel 3e generatie) en die doet het voorlopig nog prima :-)
Maar er zal uiteraard een tijd komen dat een update mijn iPad dusdanig gaat vertragen, dat ik er niet vrolijk van wordt. Of ik krijg geen update meer aangeboden.
Dan wordt het simpelweg tijd voor een nieuwe iPad :-)
Android doet het in mijn ogen een stuk slechter.
Die hebben (om wat voor reden ook) niet veel zin om updates uit te brengen. Zo lijkt het althans.

Voor Spaans is er in ieder geval geen nieuwe(re) update beschikbaar.
Dat wordt dan (helaas) roeien met de riemen, die je hebt....... of iets nieuws kopen.

Dan nog even een klacht naar Seniorweb!!
Afgezien van het feit dat de (vernieuwde ????) site nog stééds super traag is....
Zorg er eens voor dat spaties tussen woorden ook echt spaties zijn.
En niet dat woorden om de haverklap aan elkaar geplakt worden!!
Tig keer kan je een reactie gaan bewerken, omdat er geen spaties zijn. Waardeloos!!

8 december 2015 om 02:53.
Niekie zegt:

Hmmm ik heb alleen soms last van een missende spatie als ik een link plaats, maar mankeert de spatiebalk dan niets Helma?

Niek

8 december 2015 om 07:44.
MaritaA zegt:

Helma verwoordt het prima betreft de iPad. Dank je wel Helma, had het niet beter kunnen formuleren.
Jammer dat er weer eens wat geroepen wordt door sommigen zonder de feiten te kennen.
Overigensde iPad 1 gaat maar t/m iOS 5.

De spaties is bekend en zal in de toekomst wat aan worden gedaan door de webmasters, het is helaas nog even een dubbele spatie maken, om een enkele spatie te krijgen.
Maar deze zaken neerleggen bij SWmiddels het klachtenformulier is effectiever dan hier plaatsen, dit als tip.

8 december 2015 om 08:35.
Niekie zegt:

Hmmmm er wordt een vraag gesteld over Android.
Iemand merkt op dat dit "Bij oudere iPads gebeurt dit helaas ook."
Dan volgt er een Aviertje tekst over Apple.
En vervolgens beaamd iemand dat de iPad 1 inderdaad maar gaat t/m iOS5.
Wat heeft de vraag steller aan deze informatie.
Ik lees dat Dirk Boom dus gewoon helemaal gelijk heeft.

Niek

8 december 2015 om 11:28.
Helma Beumer zegt:

Dan lees je toch niet helemaal goed Niek.
Ik schreef ook nog.....
Voor Spaans is er in ieder geval geen nieuwe(re) update beschikbaar.
Dat wordt dan (helaas) roeien met de riemen, die je hebt....... of iets nieuws kopen.

8 december 2015 om 11:52.
Niekie zegt:

Yep Helma. Ik lees bijzonder goed. Dat zijn ook de enige 2 regels (van de ongeveer 25) in je hele Apple verhaal waar de vraag niet over ging.
Buiten het spatie verhaal.
En daar heb ik geen vet gedrukte tekst voor nodig.
Niek

8 december 2015 om 12:44.
Dirk Boom zegt:

Voorstel: bij de vraag blijven. Een discussie over j/n Android of iOS of Windows is een andere.
En om daar meteen van af te wijken: de klacht betr. wegvallende spaties in tekst in de clubs heb ik ook en is in behandeling bij Seniorweb.

8 december 2015 om 16:46.
Spaans zegt:

Ben het eens met dhr.Dirk Boom. Alleen mijn vraag beantwoorden is ruim voldoende. Al het andere is alleen maar verwarrend voor mij en andere.
Volgens mij zijn er binnen seniorweb voldoende mogelijkheden voor discussie.

8 december 2015 om 17:25.

Wilt u zelf een vraag stellen in de Tablet en Smartphone-Club?
Tablet en Smartphone-Club