SeniorWeb logo

Niet ondersteunde browser

De browser die u gebruikt wordt niet door SeniorWeb ondersteund. We adviseren u over te stappen op een andere browser.

In het artikel De populairste browsers voor de pc kunt u lezen welke browsers er zijn en een keuze maken.

Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Veiligheid-Club
FireFox 34.0
Geplaatst op 12 december 2014 om 15:22 door HAN665

Het is momenteel niet mogelijk om de " plug ins" in FF bij te werken. 

Heeft u ook dit "probleem"?

Wat zou hier de oorzaak van kunnen zijn?

Vr.gr. HAN

6 reacties
avatar
Ex-lid zegt:

Bij mij lukt het ook niet en tevens ook niet onder Thunderbird, waarschijnlijk serverproblemen. Heb je al geupdated naar Firefox 34.0.5 ? Tip:  snuffel eens rond op het Mozbrowser forum: http://www.mozbrowser.nl/

12 december 2014 om 16:12.
HAN665 zegt:

Op de website van FF wordt alléén 34.0 aangeboden.

Op de door u opgegeven mozbrowser kan ik geen update vermelding van 34.0.5 vinden.

Wel las ik een melding dat iemand de plug ins ook niet kan bijwerken.

 

 

12 december 2014 om 17:31.
HAN665 zegt:

Het is weer mogelijk om te plug ins bij te werken.

12 december 2014 om 17:49.
avatar
Ex-lid zegt:

https://www.mozilla.org/nl/firefox/new/ voor de nieuwste versie !

12 december 2014 om 19:36.
avatar
Ex-lid zegt:

Beste mensen,

Dit probleem heeft niet met Veiligheid te maken. Daarom staat de vraag van HAN665 in de verkeerde Club.

Ik verzoek jullie de discussie zo nodig voort te zetten in de Club Internet.

Dank voor je begrip,
Brundibar (beheerder)

13 december 2014 om 06:30.
HAN665 zegt:

Sorry brundibar,

Ik wist niet precies waar ik mijn vraag moest stellen.

Plug ins hebben toch ook in zekere zin met veiligheid te maken dacht ik, vandaar deze plaatsing.

Vr.gr HAN

13 december 2014 om 21:14.

Wilt u zelf een vraag stellen in de Veiligheid-Club?
Veiligheid-Club