Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Veiligheid-Club
Aanvallers misbruiken zero-day-kwetsbaarheid in Flash
Geplaatst op 22 januari 2015 om 17:24 door Niekie

Even opletten dan maar:

link naar het artikel

Niek

5 reacties
RuudM zegt:

Klinkt allemaal knap eng en zal dat ook zeker wel zijn.
Vraag:
waar loop je als gewone gebruiker dat risico?

Adobe Flash niet installeren of als het er al is verwijderen?
Voorkom je daarmee een mogelijke infectie?
Ruud
 

22 januari 2015 om 18:17.
r0n zegt:

Op webwereld wordt geadviseerd om flash te verwijderen.

LINK

22 januari 2015 om 18:23.
Niekie zegt:

Het ligt eraan.

1) Als je flash verwijdert kan je problemen krijgen met filmpjes kijken op internet.

2) Als je W 8 of 8.1 gebruikt loop je totaal geen gevaar. (lees de link even goed door).

3) Niet in paniek raken is ook belangrijk. Je zou je systeem terug kunnen zetten met systeemherstel, naar voor de laatste update van Flash. (Ik weet niet wanneer die was)

4) Zelf doe ik niets. Ik ga er nog altijd van uit, dat kwaadwilenden eerder genijgd zijn om Phillips, DSM, Politie, AIVD etc. te hacken dan mij als eenvoudig lid van Seniorweb.

Het blijft altijd een eigen beslissing.

Niek

 

22 januari 2015 om 18:38.
Dirk Boom zegt:

Eens met Niekie. Wie geen rare dingen doet hoeft niet bang te zijn.

23 januari 2015 om 20:53.
Niekie zegt:

En hier de update van Flash die het lek weer dicht!

Adobe Flash Player 16.0.0.287

LINK

Niek

24 januari 2015 om 00:11.

Wilt u zelf een vraag stellen in de Veiligheid-Club?
Veiligheid-Club