Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Video-Club
Studio 14 Ultimate
Geplaatst op 2 maart 2016 om 17:27 door Bro598

Reeds vele jaren werk ik probleemloos met Studio 14 Ultimate, nadat ik van mijn laatste reis de Videobeelden van mijn Panasonic-camera naar de pc heb overgebracht tracht ik met Studio een nieuw project op te starten, maar tot mijn grote verbazing zijn de Videobeelden in het Album zwart dwz zonder beeld terwijl wel het formaat 16 x 9, de duur van het shot en het geluid wordt weergegeven, rara ...hoe kan dit ? De foto's staan wel normaal en dus goed in het Album. Wie kan mij helpen dit probleem op te lossen ? In de lessen van Joop Woldman kan ik niets vinden over dit probleem.
Willem Brons is iedereen dankbaar die een oplossing weet.

8 reacties
Niekie zegt:

Ik las elders dat het probleem vaker voorkomt. Ook las ik dat het na opnieuw opstarten over kan zijn. Maar een echte oplossing kon ik niet vinden.
Wel las ik dat 14 al problemen kan geven i.c.m. Windows 7.

Niek

3 maart 2016 om 09:42.
Bro598 zegt:

Dank voor de reactie, Niekie, ik had reeds Studio 14 Ultimate opnieuw geinstalleerd maar zonder resultaat. Twee maanden geleden heb ik ook met Windows 7 onder volkomen gelijke omstandigheden wel een geheel project kunnen realiseren zonder enig probleem, dit is voor mij ook de reden dat ik er niets van begrijp omdat er sindsdien niets is veranderd. Ook heb ik getracht vanaf de camera met Studio de Video-beelden te importeren, maar ook deze geimporteerde beelden zijn inhoudloos althans zoals in mijn eerste bericht omschreven.
Hopelijk reageert er nog iemand die wel de oplossing weet.

3 maart 2016 om 13:38.
stortfilm zegt:

Ik heb een paar vragen die misschien tot een oplossing leiden. Ik neem aan, maar weet dat niet zeker want je schrijft het niet, dat het DV beelden zijn binnengehaald met Studio 14. Mijn vraag is hoe zien die beelden eruit als je ze opent met de Windows Media Player of VLC of een andere speler. Zijn ze daarin ook zwart, dan ligt het aan de import. Zijn ze niet zwart, dan ligt het aan Pinnacle Studio 14. Als ze wel zwart zijn, probeer ze eens te importeren met het gratis programma Movie Maker van Windows. ik herinner mij dat mijn zoon ook vaak beelden importeerde met MovieMaker en ze daarna bewerkte met Pinnacle. Zijn ze hierbij ook zwart, dan proberen ze eens bij een bevriende kennis binnen te halen, om te onderzoeken of het aan de computer of aan de camera ligt.
Zijn de beelden in een player goed, dan is er kennelijk iets bij Studio 14 stuk. Dan zou ik overgaan op een nieuwe installatie, waarbij ik de bestaande installatie zou verwijderen met Revo uninstaller, die veel dieper de zaak weghaalt dan de windows de-installer.
Zijn het geen DV beelden maar bijvoorbeeld HD opnamen, dan kun je direct de beelden overzetten naar een videomap. Bekijk deze in de mediaplayer. Zijn ze daarin zwart, dan proberen op een andere computer. Ook daar zwart, dan is de camera niet goed.
U merkt, een heel verhaal met veel vragen. Toch nog een belangrijke slotvraag: heeft u uw computer gecontroleerd op malware met bijvoorbeeld Malwarebytes. Ook dit kan veel ellende veroorzaken. Kortom weer een weekendje werk, maar ik hoop dat u zo wat verder komt.
Groet,
Aad

4 maart 2016 om 09:40.
Bro598 zegt:

Stortfilm, Aad, dank voor de reactie. De met Movie Maker geïmporteerde HD Videobeelden spelen met Windows Mediaplayer perfect af, het gaat pas fout bij het overbrengen naar het "Album" in Studio. Camera en pc zijn dus goed, probleem zit in Studio, vooral ook dat bij importeren met Studio de Videobeelden ook zwart zijn, maar de foto's van de zelfde camera niet, ook niet in "Album" van Studio. Misschien is je suggestie Studio geheel te verwijderen ipv herstellen de oplossing. Kortom werk aan de winkel, groeten van .....Willem

4 maart 2016 om 11:40.
stortfilm zegt:

Willem,

Voordat je alles gaat verwijderen, geef ik je het dringende advies eerst je computer te scannen met malwarebytes. Malware kan heel veel kwalijke zaken veroorzaken.
Succes,
Aad

4 maart 2016 om 12:07.
Bro598 zegt:

Oke...Willem

4 maart 2016 om 14:12.
Cinecor zegt:

Als ik het goed lees gaat het om High Definition (HD) footage. Daarvoor heb je alleen de Windows Verkenner nodig om de opnamen van de camera naar de harde schijf van je PC te kopiëren. Gewoon met "kopiëren en plakken".
Geen gebruik maken van andere software, zoals Movie Maker o.i.d.!
Als ze eenmaal op de schijf staan kan je ze importeren in elke hedendaagse NLEsoftware.
Controleer of die bestanden op je schijf af te spelen zijn. Zo niet, dan ligt het aan de camera of je PC.
Als ze afspelen maak je een nieuw project aan in de NLEsoftware en importeer de bestanden.
Als het nu "zwart" is ligt het aan je software.

5 maart 2016 om 10:15.
Bro598 zegt:

Probleem is opgelost door Studio te verwijderen, daarna schijf te defragmenteren en Studio opnieuw te installeren.
Allen die getracht hebben mij met raad en daad bij te staan, hartelijk dank, probleemstelling sluiten en groeten van .....Willem

5 maart 2016 om 16:26.

Wilt u zelf een vraag stellen in de Video-Club?
Video-Club