Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Raadsel
Geplaatst op 13 maart 2016 om 08:05 door Annem@rie

Sinds kort loopt mijn laptop helemaal vast bij het openen van een bepaalde website (deviantart.com).
Voorheen geen problemen mee gehad, nu afsluiten met de powerknop.
In Chrome geen enkel probleem.
Wat zou de oorzaak kunnen zijn?
Malwarebytes Anti malware, CCleaner gedraaid, geen problemen.

Annemarie
Windows 8.1, IE11.

19 reacties
HenkZ zegt:

Annemarie
Heb je al geprobeerd om IE 11 opnieuw in te stellen
Onder geavanceerd

13 maart 2016 om 10:58.
Annem@rie zegt:

Heeft niet geholpen Henk....

13 maart 2016 om 12:10.
Niekie zegt:
Kijk eens bij de invoegtoepassingen van IE (in neem aan dat je daarmee naar de website wilt gaan.) Kijk bij de zoekmachines, wat daar aanwezig is. Zorg dat je er 1 overhoudt (bijv. Google of Bing).
Een test hier met Firefox en IE gaf geen problemen.

Niek
13 maart 2016 om 13:03.
Annem@rie zegt:

Ook geen verandering hierna.

13 maart 2016 om 15:01.
Niekie zegt:
Kan je ook nog een scan doen met:
ADWcleaner link. Klik na het installeren op “Scannen” en wacht totdat dat klaar is en je op "Verwijderen" kunt klikken en start opnieuw op.

En : Junkware Removal Tool? link.

Niek
13 maart 2016 om 16:44.
Annem@rie zegt:

Helaas Niek, heeft niet geholpen..
Annemarie

13 maart 2016 om 19:30.
Dirk Boom zegt:

Het is nog niet gevraagd: in welk besturingssysteem speelt het probleem en met welke browser?

13 maart 2016 om 20:09.
Annem@rie zegt:
Zie 1e bericht. Windows 8.1 - IE11
Annemarie
13 maart 2016 om 20:17.
Truus zegt:

De website heeft nogal wat fouten in de code ( getest , W3C ) Ik vermoed dat IE daar moeite mee heeft.

13 maart 2016 om 20:23.
r0n zegt:

Inderdaad Truus, ruim 400 fouten in één pagina !

13 maart 2016 om 20:45.
Niekie zegt:
Kijk eens in IE bij de menu keuze "Extra" dan "Internet opties" tabblad "verbindingen" wat er bij "Lan-instellingen " te zien is.

Je zou om het probleem simpel op te lossen door je modem en router even van de 220 spanning kunnen halen. Daarna laat je (als het 2 losse kastjes zijn) eerst het modem geheel opstarten (ca 2 min) en daarna zet je de router weer aan en laat die opstarten.

Is het probleem dan niet opgelost probeer dan dit eens.

Kan je een trace uitvoeren op het domein van de site.
Je kunt door middel van een zogenaamde traceroute specifieker bepalen waar het probleem zit bij het bereiken van de site. Om dit programma op te starten in Windows, volg je onderstaande stappen:

Open een zogenaamde ‘Command Prompt’ via een rechtsklik op de startknop en dan kiezen voor "opdrachtprompt met admin rechten". Je krijgt nu een zwart scherm te zien met daarop witte letters. Voer vervolgens het volgende commando in.
"" tracert deviantart.com ""
Als het goed is, krijg je een lijst met stappen te zien die uiteindelijk bij je site uitkomen. De laatste stap (voordat er stappen met alleen maar **** te voorschijn komen) zou dan de site moeten zijn.
Aan het eind zou rechts in beeld moeten staan: [54.240.166.235] (Dat is het ip adres van deviantart.com.

De complete regel moet zijn: " server-54-240-166-235.lhr5.r.cloudfront.net [54.240.166.235]""

Als dat niet zo is, kan je wel zien waar de verbinding stocked.

Niek
13 maart 2016 om 21:57.
Beans2409 zegt:

Probeer is met de Windows verkenner naar c:\\windows\system32\drivers\ect map te gaan
en daar vind je het bestand hosts.
Openen met kladblok en kijken of hier een verwijzing staat naar de betreffende website.
Zo ja dan die regel verwijderen, bestand weer opslaan en opnieuw opstarten.

16 maart 2016 om 17:08.
Annem@rie zegt:

Ik krijg nu een reactiemailtje van het bericht van Beans, van 13/3 van Niek (21.57) geen reactieberichtje ontvangen. Vandaar dat ik niet reageerde. Iig bedankt voor de tips, ik ga het proberen.
Zelf heb ik het vermoeden dat het met de Windows-updates te maken heeft (automatische).
Er is nu ook een programma 'Adobe Photoshop CS2' dat vast loopt :-(

16 maart 2016 om 18:37.
Annem@rie zegt:

Dit zijn de resultaten. Hoe nu verder te handelen?

niek01.jpg
17 maart 2016 om 12:17.
Annem@rie zegt:

En

niek02.jpg
17 maart 2016 om 12:18.
Annem@rie zegt:

En

Naamloos.jpgbeans01.jpg
17 maart 2016 om 12:18.
Beans2409 zegt:

Die kun je dus uitsluiten als veroorzaker. !!!!

17 maart 2016 om 13:25.
Niekie zegt:

Ik kan het niet lezen in je bijlage van 12.18 uur, maar volgens mij eindig je niet met: "" server-54-240-166-235.lhr5.r.cloudfront.net [54.240.166.235]""
Het eindigt bij jou bij 72.21.221.100. (voorzover ik kan zien.)
En als je dat ip adres hier in plakt is het een nog niet opgeëist domein.

Niek

17 maart 2016 om 17:10.
r0n zegt:

Het kan ook achterstevoren zijn: 235.166.240.54 !

17 maart 2016 om 17:24.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club