Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
WLM werkt niet meer
Geplaatst op 14 november 2016 om 13:56 door Ellen M.

Goedemiddag,
Bij het versturen en ontvangen komt er een foutmelding zie print.
Ik heb dat opgezocht maar die oplossing durf ik niet te doen.
Inmiddels heb ik via de berichten van alles gedaan.
Gescand, anti-malware,
AntiMalware en schijfopruiming gedaan, het laatste in dit rijtje stond bestandsgeschiedenis ruim 2 GB maar wist niet of dat ook moest,
heb dat dus niet gedaan.
Heb eerst de accounts verwijderd en opnieuw erin gezet.
Toen WLM eruit gegooid omdat repair niet hielp en weer opnieuw geïnstalleerd.
Niets van dit alles heeft geholpen.
Het betreft alle accounts die er in staan.
Misschien heeft een van U nog een oplossing.
Vast vriendelijk bedankt,
groeten Els
 

Foutmelding.JPG
10 reacties
Niekie zegt:

Hoi Els

Hier klopt van alles niet.
Als u voor de eerste keer (na herinstallatie) WLM opstart dan krijgt u de gelegenheid om uw email adres in te geven en een wachtwoord.
Als u daarna op volgende klikt, zoekt WLM de bijbehorende server gegevens en werkt het gewoon.
Bij u is nu gmail ingesteld als POP account. Normaal is dit IMAP en geen POP
Mocht het niet lukken: hier staan de server en poort gegevens van Gmail.

Niek

14 november 2016 om 14:44.
Dirk Boom zegt:

Dag Els,
Als WLM ondanks Niekie's (correcte) aanwijzingen niet lukt en het is Windows 10, dan is de mailapp een overweging. Het instellen daarin gaat altijd goed mits bij het toevoegen van het gamailaccount de juiste voorkeuze (=google) wordt gemaakt.

14 november 2016 om 15:26.
Ellen M. zegt:

Hallo Niek,
hartelijk bedankt voor het meedenken.
Inmiddels heb ik 1 account op een andere Pc gezet W7.
Daar werkt het perfect, alleen daar wordt niet mee gewerkt.
Tot gisteren heeft WLM het altijd goed gedaan op W10.
Dus als ik het in Imap ga veranderen zijn dat ook meteen andere poorten dan POP 3.
Ik ga het in ieder geval uit proberen met 1 account,
Fijn voor die duidelijke uitleg erbij.
Je hoort nog van me als hoe het afloopt.
Vriendelijke groeten van Els.
 

14 november 2016 om 16:07.
Ellen M. zegt:

Hallo Dirk,
Bedankt voor je antwoord.
Het is in ieder geval een optie waar ik aan zal denken,
maar ik hoop stilletjes dat WLM weer aan de praat komt.
Vriendelijke groeten Els

14 november 2016 om 16:11.
Ellen M. zegt:

Goedenavond Niek,
Ik kom nog even terug op het invullen van het account IMAP.
Ik heb alles ingevuld, alhoewel dat werd voor mij gedaan.
Alleen bij het laatst venster weet ik niet wat ik moet doen
Maar als ik het account in WLM wil gebruiken beginnen de strubbels.
Er staat dat ik de mappen moet downloaden, maar geeft dan meteen een fout aan
Het gekke is, de webmail werkt perfect,
en ook van mijn andere accounts kan ik de webmails lezen.
Wil je aub nog even naar de print kijken, wat ik daarmee aan moet.
Vriendelijke groeten van Els
 

5IMAP.JPG
14 november 2016 om 21:00.
Niekie zegt:

Tuurlijk Els.
De print is prima. Niets meer aan doen.

Als het nu op Imap staat met de juiste poorten, dan ligt de twee traps verificatie van Google in de weg.
Ga hiervoor naar de webmail van @gmail.com. Klik rechtsboven op het (bij mij paarse) balletje van je account. (als je boven zweeft met de muis zie je je account gegevens) en klik daarop.

Kijk daar onder "inloggen en beveiliging"
Daar kun je extra beveiliging in- en uitschakelen. Standaard vindt Google WLM geen veilige app. Dus moet tie daar als wel veilig worden aangemerkt op uw pc.

Zelf vind ik dit ook altijd een lastig gedoe, als ik WLM opnieuw installeer overigens, omdat je geen melding over de oorzaak van het niet werken van één en ander krijgt.
Daarna moet je inderdaad de mappen downloaden/synchroniseren.

Niek

14 november 2016 om 22:42.
Ellen M. zegt:

Hallo Niek,
Het heeft even geduurd maar nu zijn alle accounts ingesteld met IMAP.
Degene die het gisteren heeft gedaan kreeg ook niet voor elkaar om mails te versturen,
ontvangen mails waren wel te zien op de webmail.
Hij ging er min of meer van uit dat het aan WLM zou liggen.
Vanmiddag heeft de KPN 1 uur lang gezocht, alles nagelopen en kwam tot dezelfde conclusie.
De Pc wordt weggebracht om nog eens helemaal na gekeken te worden.
Dan ga ik maar eens bedenken welk mailprogramma het beste geschikt is
voor mijn cursus PSP, waarmee ik dan ook goed animaties en mijn lessen kan opsturen.
Nogmaals vriendelijk bedankt voor je hulp,
groeten van Els.

17 november 2016 om 19:40.
Niekie zegt:

Hoi Els

Was deze nog bekeken:
"" Ga hiervoor naar de webmail van @gmail.com. Klik rechtsboven op het (bij mij paarse) balletje van je account. (als je boven zweeft met de muis zie je je account gegevens) en klik daarop.

Kijk daar onder "inloggen en beveiliging"
Daar kun je extra beveiliging in- en uitschakelen. Standaard vindt Google WLM geen veilige app. Dus moet tie daar als wel veilig worden aangemerkt op je pc.
"""

Vaak moet je die keuze bevestigen via je opgegeven mobiele nummer, of het contra e-mail adres.
Ik ben vanmiddag nog met exact hetzelfde probleem bezig geweest en hoor denk morgen of het nu opgelost is. Het zijn echt de instellingen van Google die dwars liggen.

Niek

17 november 2016 om 22:27.
Ellen M. zegt:

Dag Niek,
Ja, dat had ik al gedaan en zowaar gevonden, heb hem op aan staan, zie printje.
WLM gaf nog steeds een fout aan.
Ik heb nu de pijp aan Maarten gegeven, en heb mijn leidster van de cursusclub gevraagd
welk mail programma het beste bij de club past.
Zij gaat in januari van WLM over naar Thunderbird.
Ik heb het er nu opstaan, en alles werkt perfect
Is even wennen zonder lint, maar alle afbeeldingen komen goed over.
Ben blij dat de PC nu niet weggebracht hoef te worden.
Ik wil je nogmaals hartelijk bedanken voor je hulp.
Vriendelijke groeten van Els

Appsmetvlagerebeveiligingtoestaan.JPG
18 november 2016 om 21:52.
Niekie zegt:
Hoi Els.
Mooi dat het opgelost is en graag gedaan. En bedankt voor het terug melden.

Niek
18 november 2016 om 22:30.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club