Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Windows Defender
Geplaatst op 6 juni 2017 om 15:09 door Noor.W

Hallo.
Ik heb altijd AVG Free op mijn pc gebruikt; nu lees ik dat Defender in Windows 10 nu ook goed werkt. Ik heb AVG verwijderd en Defender geactiveerd. Echter ik kan ineens geen enkele link gebruiken in mails (Outlook 2007 uit Office). Ik krijg een foutmelding (zie bijlage). Toen maar weer AVG geïnstalleerd en realtime scan bij Defender uitgeschakeld. Echter, ook na opnieuw opstarten, lukt het niet een link in een mail aan te klikken en dus te openen. Ik kan zelfs de links in de Seniorwebbrief niet lezen! Wie heeft raad voor mij?

Klembord01.jpg
11 reacties
Niekie zegt:

Toevallig ook Google Chrome verwijderd? Want dat is heel vaak de oorzaak van deze foutmelding.
De melding zou niets te maken mogen hebben met het installeren of verwijderen van een antivirus programma, tenzij je AVG hebt toegestaan om de "default"browser" aan te passen in het verleden.

Probeer anders met systeemherstel naar een datum dat het nog wel goed werkte.
Dan heb je natuurlijk ook AVG weer terug.
We doen dan eigenlijk aan symptoom bestrijding, inplaats van echt oplossen maar goed.

Niek

6 juni 2017 om 23:27.
fred612 zegt:

Dit geeft misverstanden; de vraag ligt nu in 2 clubs, maar reacties niet.
Ik zou dan defender helemaal uitschakelen en bij 'de link'' met rechtsklik kijken of er een programma is gekoppeld om te openen.

7 juni 2017 om 11:08.
MaritaA zegt:
@fred612
Dubbele vraag is inmiddels verwijderd bij Email.
7 juni 2017 om 11:35.
Noor.W zegt:

Hallo Niek en Fred,
Dank voor jullie meedenken en Marita dank voor je ingreep; ik wist niet precies bij welke club ik mijn vraag moest neerleggen.
Ondertussen heb ik systeemherstel toegepast en ook dát ging fout. Kreeg een foutmelding en heb herstel teruggedraaid. Probleem blijft dus met het nieuwe probleem dat systeemherstel niet lukt. Ik breng mijn pc op korte termijn naar een bedrijf hiervoor en hoop/verwacht dat ze de pc daar weer helemaal ok maken.
Ik dank jullie voor alle moeite en meedenken.

Hartelijke groet,
Noor

7 juni 2017 om 19:26.
Niekie zegt:

Beste Noor.
Zou je nog antwoord op mijn vraag willen geven over Chrome. Want als dat is verwijderd is er een vermoedelijk een eenvoudige oplossing voor.
En wat is je als standaard ingestelde browser?

Mocht je het zelf willen repareren voor MS Outlook lees dan eens hier.

Niek

7 juni 2017 om 21:39.
Noor.W zegt:

Hallo Niek, ik heb zowel Chrome als Edge in gebruik en geen van beiden verwijderd, standaard Edge. Internet Explorer gebruik ik niet meer sinds Windows 10 en die heb ik vorige week verwijderd van de pc (herinner ik me nu) volgens advies van....? Kan ik hiermee in de fout zijn gegaan? Ik weet niet of ik destijds AVG toestemming gegeven heb om mijn standaardbrowser, toen Internet Explorer, aan te passen. Deze pc heb ik al een paar jaar en AVG ook.
Bij systeemherstel kwam pc bij een Windows update van 18-05; misschien ging het daarom fout? Daarna nog een systeemherstelpunt op 01-06; ik meen dat die ook een Windows update was. Ik ga morgen verder en ook even jouw link bekijken; nu eerst slapen.
Met dank, Noor

7 juni 2017 om 22:42.
Noor.W zegt:

Hallo, ik zou nog even doorgeven hoe mijn probleem is opgelost. Omdat meerdere zaken niet meer goed werkten heb ik de pc naar het bedrijf gebracht, die hem voor mij had gemaakt. Tevens wilde ik een nieuw Office-programma er op. Gisteren heb ik hem opgehaald en hij werkt weer als een zonnetje; ik blij.
Niek, hartelijke dank voor je hulp in deze.
Met groet, Noor

13 juni 2017 om 09:30.
fred612 zegt:

Noor bedankt, maar wij zouden juist ook graag weten wat nu juist die ''meerdere zaken'' waren, wil het bedrijf dat niet enigszins toelichten?

13 juni 2017 om 10:14.
Niekie zegt:

Internet Explorer kan je niet "verwijderen" van de pc. Dat kan je hoogstens uitschakelen vai Windows onderdelen. Maar ik vermoed dat dat de oorzaak is geweest.
Bedank voor het terug melden en fijn dat alles weer perfect werkt.

Niek

13 juni 2017 om 11:53.
Noor.W zegt:

Fred, ik kon geen enkele link in mails gebruiken/openen, Systeemherstel gaf een foutmelding en werkte dus niet, cardreader pakte fotocards niet altijd en zo nog wat dingetjes. Ik heb nu ook Office 2016 erop en alle mail met de goede instellingen staan gewoon weer in Outlook, wat ik al jaren gebruik. En... pc is sneller geworden. Heb AVG weer als virusscanner; beviel goed.
Hoop hiermee voldoende antwoord op je vraag te hebben gegeven.
Hartelijke dank.
Met groet, Noor

13 juni 2017 om 16:12.
fred612 zegt:

Ja, Noor bedankt, gebruik je nu edge of chrome of IE ook? Het lijkt dat office 2007 een oorzaak was.

13 juni 2017 om 16:20.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club