Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Probleem met het verzenden van foto's vanuit Outlook mail
Geplaatst op 1 juli 2017 om 12:41 door riet

Wie kan mij vertellen hoe ik dit probleem kan oplossen. Ik ben bezig bij een paar mensen in de Tuin- en Natuurgroep die geen foto kunnen verzenden met Outlook Mail van Office 2016. Ze kunnen de verkleinde foto wel invoegen in een te verzenden mail en zien hem dan ook zelf, maar bij verzenden wordt de foto geblokkeerd omdat hij mogelijk van een onveilige lokatie zou komen. De mail wordt verder wel normaal verzonden, maar er komt dan bij de ontvander deze tekst te staan: [cid:image003.jpg@01D2F254.6EDA7170] Ik heb dezelfde foto via Webmail verzonden aan mijzelf en dan komt hij normaal binnen. Weet iemand hoe je die beveiliging kan uitschakelen. Ze hebben Windows Defender. en Windows 10.

9 reacties
Dirk Boom zegt:

Wat voor soort mailadres is het bij die afzender(s)?
Zit er wellicht een groep tussen die is ondergebracht bij een eigen server?

1 juli 2017 om 13:33.
riet zegt:

Hallo Dirk,

Het is een xxxxx @outlook.com adres en er moet verzonden worden naar de mailgroep Tuin- en Natuur van Seniorweb. Dus valt niet onder de clubs, maar onder de afzonderlijke mailgroepen met Seniorweb leden. Daar krijgt niemand de foto te zien, ik zelf ook niet. Het vreemde is dat we ook een zelfde mail hebben verzonden aan hun zoon en dat die de foto's wel heeft binnen gekregen. Zit het dan soms bij Seniorweb?

1 juli 2017 om 13:41.
Freedom zegt:

De foto is niet beveiligd op jou computer, daarom wordt de foto niet geaccepteerd door de site van Seniorweb. ( kan je in dit geval niets aan doen, de foto is op een andere pc beveiligd

Probeer eens als test een foto die niet beveiligd is, dan zie je dat die wèl door SW geaccepteerd wordt.

1 juli 2017 om 16:05.
riet zegt:

Ik zou niet weten waarom die foto's beveiligd zouden zijn op hun pc. We hebben nog een extra map gemaakt voor verkleiningen, omdat Seniorweb maar 400 kB accepteert. Daar is niets mis mee. Ik heb inmiddels op internet gevonden dat het aan een update voor Outlook kan liggen. Er schijnen veel problemen te zijn, dus we staan niet alleen. Ik ben nu bezig om ze te leren om dan de foto's maar via Webmail te verzenden. Maar ik ben inmiddels niet meer daar, dus ik moet een heel uitgebreide uitleg met afbeeldingen maken. Maar ik ga het dan maar zo proberen. Bedankt voor de reacties. Mocht iemand nog een andere oplossing weten, dan graag.

1 juli 2017 om 16:59.
Freedom zegt:

Klik eens met je rechter muisknop op de (opgeslagen) foto en kies dan op "eigenschappen".
Wat zie je dan onderaan bij "eigenschappen| staan?
Maak daar eens een printscreen van.

1 juli 2017 om 18:04.
riet zegt:

Kan ik niet Freedom, want ik woon niet bij hen. Ben nu weer gewoon thuis. Ik zal wel eens aan hen vragen of ze dat zelf even kunnen checken, maar ze zijn niet erg handig met de computer. Ik heb zelf al eens bij Eigenschappen gekeken toen ik daar was en niets gezien over beveiliging. Je hoort het weer als ik antwoord van hen heb.

1 juli 2017 om 19:19.
Freedom zegt:

Oké Riet,
Ben benieuwd wat de oorzaak/ oplossing is.

1 juli 2017 om 20:24.
riet zegt:

Hallo Freedom, Na lang zoeken heb ik nog steeds de oorzaak niet kunnen vinden. Er wordt wel melding gemaakt in Google van dezelfde problemen. Voorlopig heb ik het voor deze mensen opgelost door ze via Outlook.com online te laten werken. Dan wordt de foto wel ingevoegd en ook normaal verzonden.

4 juli 2017 om 19:43.
Freedom zegt:

Riet bedankt voor je bericht, dus het blijft een vreemde mysterie!
Jammer.
Ik begrijp dat jij als oud lid van de Experimenteergroep hier van baalt en dat jij het niet snel opgeeft. Je blijft denken; " wat is de oorzaak" !!
( ik was ook lid van de Experimenteergroep)
M.vr.gr.Freedom

4 juli 2017 om 20:00.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club