Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Slotje geeft vraagteken
Geplaatst op 21 november 2017 om 14:07 door Toon1954

Goedemiddag,

Ik gebruik sinds kort W 10 Home en IE 11.
Het valt me op als ik op het slotje van een beveiligde website klik er geen groen vinkje staat maar een vraagteken. Zie bijgevoegde afbeelding met slotje van SW. Ik heb dit bij meerdere websites, b.v. ook bij de Rabobank, maar bij een andere bank wordt wel een groen vinkje weergegeven. Slotjes zijn wel dicht.
dit bevreemd me en Ik vraag me af wat ik hieraan kan doen en of dit wel veilig is. Kan het aan mijn instellingen liggen?
Ik ben benieuwd naar uw reactie (s).

Toon

Bijlage: slotje.odt
5 reacties
BenWuring zegt:

Goedemiddag,
Mogelijk dat het u duidelijk wordt met dit artikel.
NB: De kleur van het slotje geeft een eerste indruk, het certificaat vertelt of het al dan niet veilig is en in welke mate.

21 november 2017 om 14:53.
Toon1954 zegt:

Dank voor je antwoord Ben. Ik ben er nog niet helemaal uit. Bij intoetsen van de site van de Rabobank wordt balk in IE 11 niet groen. Bij mijn dochter op haar laptop is dit wel het geval en wordt er bij klikken op het slotje niet een blauw vraagteken maar een groen vinkje weergegeven wijkt de tekst in het dan verschijnende schermpje ( zie mijn bijlage van vergelijkbaar schermpje van SW) af.

Bij andere beveiligde sites bv BolCom wordt balk wel groen. Overigens bij site van SW niet.

Ik neem nog contact op met Rabo en zal uitkomst t.z.t. terugkoppelen.

Toon

22 november 2017 om 21:31.
BenWuring zegt:

Bedankt voor je reactie, maar ik heb een suggestie: probeer dezelfde adressen eens te benaderen vanuit Edge, Chrome of Firefox en beoordeel het verschil in gedrag van de certificaat meldingen.

22 november 2017 om 21:44.
Toon1954 zegt:

Goede suggestie Ben. Ga ik in het weekend mee aan de slag. Kan ik meteen nader kennismaken met Edge. Misschien moet ik wel over naar Edge. Wordt vervolgd.
grt. Toon

22 november 2017 om 21:49.
Toon1954 zegt:

Certificaatmeldingen wijken niet af in Edge en Chrome. Ik heb contact gehad met Rabobank. Het is daar bekend dat er sinds de laatste updates van W 10 afwijkingen zijn in de certificaatmeldingen. Ik ga er dus vanuit dat het goed is en beschouw de vraag als afdoende beantwoord. Dank hiervoor Ben.
Toon

1 december 2017 om 21:31.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club