Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Windows 10 mail
Geplaatst op 3 januari 2018 om 14:18 door Willie58

Mail van Windows 10 werkt niet correct. Wanneer ik vanuit My Album een link wil versturen start wel Mail op maar geeft een fout aan bij verzenden. Mail (het witte mapje) is als standaard app aangegeven in instellingen, toch werkt mailto vanuit My Album niet.
Ik werk met Firefox.
Geef ik Office Outlook aan bij instellingen als standaard mail dan start dit in My album correct op en wordt de mail met link normaal verzonden zonder foutmelding.
Ik zou graag gewoon de standaard mail van Windows 10 gebruiken . Wat en waar zou ik dit kunnen instellen?

Knipsel.JPG
7 reacties
Dirk Boom zegt:

Is Mail van Windows 10 wel goed ingericht met het mailadres en werkt het?
Een mailadres toevoegen kan na starten van Mail via de instellingen. Maak wel de juiste voorkeuze. Als het mailadres geen IMAP kan zijn (Caiway, Tele2), dan moet er handmatig worden ingesteld. Als het wel IMAP kan zijn, dan gaat het instellen grotendeels automatisch.

3 januari 2018 om 15:30.
Willie58 zegt:

Er is na het ingeven van mijn mailadres automatisch imap aangemaakt. Ik heb een Ziggo account en nieuwe berichten worden ook niet verzonden , blijven in Postvak uit staan.

3 januari 2018 om 16:56.
Dirk Boom zegt:

Ik zou dan het mailadres uit Mail halen, en daarna weer toevoegen. Dat wil wel eens helpen.
Omdat het IMAP is, raakt er niets weg.
De voorkeuze bij toevoegen moet zijn: 'Ander account', de rest gaat vanzelf.
Bij verzenden nieuwe berichten: als er een grote bijlage bij zit, dan kan het zijn dat hij niet verzonden wordt. Een foutief mailadres lukt uiteraard ook niet.
Voor het overige zou hij het gewoon moeten doen.

3 januari 2018 om 18:34.
Willie58 zegt:

Dank voor de reactie. Ik had dit al een paar maal gedaan zonder verbetering. Ik ga maar eens met Ziggo bellen . Het schijnt volgens een kennis te maken hebbenmet koppelen van extensies?

4 januari 2018 om 09:28.
Dirk Boom zegt:

Dat zegt mij niets, eerlijk gezegd. Het is eenvoudigweg een mailadres.

4 januari 2018 om 14:18.
Willie58 zegt:

G. M ik kreeg het niet voor elkaar na vaak opnieuw alles invullen volgens de manier van Ziggo. Ben het zat en gebruik nu Thunderbird zonder probleem en kan rechtstreeks vanuit My Album de mai-llink verzenden. Bedankt voor de hulp.

8 januari 2018 om 09:44.
Dirk Boom zegt:

Begrijpelijk, echter ..... volgens de manier van Ziggo invullen?????
Een mailadres in Mail van Windows 10 invullen is erg simpel, daar is eigenlijk geen manier van Ziggo bij:
- In Mail, onderaan 'instellingen' kiezen
- Rechts bovenaan 'Accounts beheren' kiezen
- Selecteer 'Account toevoegen'
- Bij de voorkeuze: kies 'Ander account' (-> niet handmatig gaan invullen)
- Vul het mailadres in
- Vul het wachtwoord in
Klaar.

Eventueel bij het mailadres nog de synchronisatieperiode aanpassen en andere instellingen verfijnen zoals handtekening enzo.

8 januari 2018 om 16:59.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club