Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Probleempje met AVG
Geplaatst op 4 maart 2015 om 15:28 door Trebla

Na een hele tijd met grote tevredenheid AVG free 2014, nu 2015 te hebben gebruikt kreeg ik er problemen mee.

Om niet zonder anti virus te zitten heb ik eerst Avira geïnstalleerd om daarna AVG te de-installeren. Dat is niet gelukt. Het programma bestaat niet meer maar staat nog steeds in mijn comfig lijst.

Geprobeert om het weer te installeren en dan alsnog te verwijderen maar die poging mislukte ook.

Geprobeert om dat via Revo uninstaller te verwijderen maar daar komt het niet (meer) in voor. Ook ADW en daarna Malwarebytes na elkaar gebruikt maar helpt niet.

Bij 'computerproblemen oplossen' rechts beneden bij de klok i.d.v. van een vlaggetje en rood vierkantje met en wit kruisje geeft aan dat het er wél is.  Helaas krijg ik dat niet met het knipprogramma in dit bericht.

Hoe krijg ik het wel van mijn config scherm?

Ik werk met Windows 7

4 reacties
Niekie zegt:

Avira verwijderen via het configuratie scherm. Dan opnieuw opstarten.

Daarna AVG weer installeren.  Dan opnieuw opstarten en AVG de-installeren (desnoods met Revo)

Daarna opnieuw opstarten en zo gewenst Avira installeren.

Het foutje is geweest, dat AVG nog aanwezig was, toen Avira werd geinstalleerd.  Twee virusscanners kunnen een aardig gevecht houden op de pc, over wie de baas is.

En als niets meer lukt zou je systeemherstel nog kunnen proberen, naar een tijdstip ruim, voordat Avira werd geinstalleerd.

En ten slotte is hier nog een link waar de AVG verwijdertool kan worden gedownload.

Niek

4 maart 2015 om 15:45.
Trebla zegt:

voorlopig bedankt, ga aan de slag met je tips. You will hear from me

4 maart 2015 om 16:39.
Trebla zegt:

Bedankt Niekie, helemaal gelukt!

4 maart 2015 om 17:18.
Niekie zegt:

Dat is heel mooi.  Bedankt voor het terug melden.

Niek

4 maart 2015 om 17:55.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club