Zoeken
Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Windows 10 WLM
Geplaatst op 12 september 2015 om 01:06 door MinyS
WLM heb ik op Windows 10 geïnstalleerd. De post komt wel binnen, maar de uitgaande post vertrekt niet blijft in postvak uit hangen. De inkomende post heb ik imap.ziggo.nl ingevoerd en de uitgaande post smtp.Ziggo.nl met automatische verificatie aan gevinkt en verbinding SSL aangevinkt . Heb ik nog iets niet goed gedaan?
6 reacties
Niekie zegt:

Bij Imap zijn de poortnummers en de ssl vink belangrijk.
Kijk hier even voor de juiste instellingen.
Er moet iets niet goed zijn bij de smtp instellingen.

Niek

12 september 2015 om 11:20.
MinyS zegt:

Dank je wel voor de hulp ik had de poort niet goed staan

12 september 2015 om 12:15.
Niekie zegt:

Mooi dat het is opgelost en bedankt voor het terug melden.
Niek

12 september 2015 om 13:19.
avatar
Ex-lid zegt:

Dan moet je Outlook downloaden,dat is de server voor de mail.

14 september 2015 om 11:38.
MinyS zegt:

WLM werkt goed in Windows 10 en daar werk ik graag mee.

14 september 2015 om 11:58.
Niekie zegt:

Microsoft Outlook is een programma. Een onderdeel van Microsoft Office en een porgramma om mail mee te beheren.
Een @outlook.com account is een onderdeel van een email adres bij Microsoft. En als je daar een account hebt maak je gebruik van de mailserver van Microsoft.
De vraag gaat over een account bij Ziggo.
Niek

14 september 2015 om 12:36.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club