SeniorWeb logo

Niet ondersteunde browser

De browser die u gebruikt wordt niet door SeniorWeb ondersteund. We adviseren u over te stappen op een andere browser.

In het artikel De populairste browsers voor de pc kunt u lezen welke browsers er zijn en een keuze maken.

Menu Zoek

Berichtdetails

Dit bericht is geplaatst in de: Windows-Club
Windows 10 WLM.exe - systeemfout
Geplaatst op 23 oktober 2015 om 16:54 door Koop

Goedemiddag, vanmorgen heb ik Windows 10 geinstalleerd.Zonder problemen, maar Windows Live Mail starte in eerste instantie nog wel, er kwam ook nog een mail binnen maar verder kwam hij niet. Wel de melding: Wlmail.exe - systeemfout; MSVCR110.dll ontbreekt.
Ik heb op internet nog geen oplossing kunnen vinden, wel een opmerking dat je dit zou kunnen repareren op de Microsoft site. Maar daar heb ik het niet kunnen vinden.
Wie heeft hier een oplossing voor? Opnieuw installeren van WLM heb ik al geprobeerd, zonder resultaat.

Gr. Koop

5 reacties
Niekie zegt:

Zou je de volgende programma's kunnen installeren Visual C++ hier op te halen (kies voor Nederlands als dat er is)
en
Microsoft .NET Framework 4 die hier op te halen is.

Niek

23 oktober 2015 om 17:06.
Koop zegt:

Helaas Niekie dat had geen resultaat. Ik had nog een paar dingen geprobeerd, maar de laptop werd er alleen maar trager van. Ik heb een herstel gedraaid zodat ik nu weer terug bij het begin ben, dwz w10 staat er uiteraard nog wel op.
Bedankt zover, nog andere suggesties?
Koop

23 oktober 2015 om 23:51.
Niekie zegt:

Heb je wel op nieuw opgestart na de installaties?
Je zou deze er ook nog bij kunnen doen.

Als dit allemaal niet werkt ga ik denken aan een Malware/Adware besmetting.
Bij een Malware besmetting :
Begin met een scan met ADWcleaner HIER. Klik na het installeren op “Scannen” en wacht totdat dat klaar is en je op "Verwijderen" kunt klikken en start opnieuw op.

Daarna doe je een volledige scan met de Free versie van Malwarebytes: HIER en verwijder alles wat gevonden wordt.

Buiten deze twee kan je ook nog: Junkware Removal Tool gebruiken. HIER Het maakt wel tevoren een backup van het register.

Als je met IE surft kan je daarna via het menu Extra, Internet Opties en dan het tabblad Advanced je instellingen opnieuw instellen.
Kijk in het menu “ extra “ ook even naar het "Invoegtoepassingen beheren". Zorg dat daar maar 1 zoek machine staat en dat mag Bing of Google zijn.
Niek

24 oktober 2015 om 01:17.
Koop zegt:

Niekie goedemorgen, dat was een latertje vannacht. Malware bytes zei dat hij verlopen was, bij de scan gaf hij aan niets gevonden te hebben. Of zegt hij dat omdat hij verlopen was?
Bij een andere vraag zei je WLM "te repareren", deze optie kreeg ik gisteren niet te zien, vanmorgen wel. Laten draaien, en jawel hoor, hij doet het weer.
Gisteren kon ik de na de upgrade steeds met het "lokale account" inloggen, vanmorgen moest dat met het Microsoft account. Overigens vind ik dat geen probleem. Ben nu mijn emailadres uit WLM aan het laten synchroniseren in Mail. Dit loopt nog, maar duurt erg lang. Mijn emailadres van outlook was in korte tijd gesynchroniseerd, maar is ook maar erg klein vergeleken met mijn emailadres in WLM.

Niekie bedankt voor de hulp, prettig weekend

24 oktober 2015 om 11:31.
Niekie zegt:

Dat Malwarebytes verlopen is, kan komen doordat je eerder de betaal versie hebt gehad. Die mag je maar 30 dagen of zo gebruiken. En inderdaad zal hij dan minder of niets vinden.
Maar als het probleem nu is opgelost was het geen malware denk ik.
Mooi dat het weer werkt en bedankt voor het terug melden.

Niek

24 oktober 2015 om 11:45.

Wilt u zelf een vraag stellen in de Windows-Club?
Windows-Club